Jump to content
LaptopVideo2Go Forums

Can't install any series 80 drivers


tanuzz

Recommended Posts

  • 2 weeks later...
  • 1 month later...

I've searched the forum for the problem i've toldsome time ago, and i see that a lot of other peolpe have the same problem... but not any valid answers....

Please help us!!!!!!! :P :(

:) :)

Link to comment
Share on other sites

Seems to me like a messed up installation or messy OS :) There were alot of application hangs (MPC, firefox, games etc.)

Try the following procedure:

- Uninstall old NV driver from Add/Remove Software Control Panel (and only from there!)

- Apply THIS reg entry and reboot. Press cancel for any new found device.

- Reboot again, but now to SafeMode (F8)

- Get rid of all the PhantomDevices especially GPU and LCD Displays/DefaultMonitors in the DeviceManager

- Reboot to standard XP

- Install new driver WITH Pieter's mobile INF for that driver with have DiskMethod (described in ...\showtopic33).

- Reboot again.

- Done.

®®®

Link to comment
Share on other sites

Thank you very much for your help , but it can't help me...

I tried to follow step by step what you wrote to me, but i get the bsod at the end of installation

and OS recovery, and after a link to this page...

http://oca.microsoft.com/en/response.aspx?...319adf7e&SID=10

There's a pic of the bsod and anew nerd log.

Thx.

post-545-1138219952_thumb.jpg

LaptopVideo2Go_LogFile.txt

Link to comment
Share on other sites

It's possible this is a variation of the "black screen after install" problem. Find the "ModesetBlankDelay" line in Pieter's inf and remove the semicolon from in front of it. Reinstall and hope for the best.

Mini.sys problems like yours tend to be caused by hardware problems or by mixed driver versions, so it's possible there are old driver remnants messing up your system. If the above fix doesn't work, try uninstalling the driver and using a driver cleaner to remove any old remains that might be hanging around. Reinstall (with the above change to the inf) and again hope for the best.

Does this only happen with the 80 series drivers? Try installing an older driver and see if it still works. That will help us troubleshoot the problem.

Link to comment
Share on other sites

Thank you LSudlow, i've already tried with driver cleaner pro, but without success...

I can install any of the 7x.xx drivers without problems. Now I'm using ver. 78.70 (it's the one that work very well with my laptop).

Now I'll follow your suggestion and i'll tell you what appens.

Thx.

Link to comment
Share on other sites

I've tried to enable the line of the modded inf file, but the problem is still here....

:) :) :P

It seems that the new drivers are incompatible with certain hardware.... what do you think about it? :( :( :P

Link to comment
Share on other sites

Search on this forum for ASUS and nv4_mini.sys

That looks like the problem you have, especially in the screen shot.

There has been a topic or 2 on this already, replacing that above mentioned file with an older one should do the trick, it is explained in that recent topic. (withen last month prob)

Link to comment
Share on other sites

Search on this forum for ASUS and nv4_mini.sys

That looks like the problem you have, especially in the screen shot.

There has been a topic or 2 on this already, replacing that above mentioned file with an older one should do the trick, it is explained in that recent topic. (withen last month prob)

Thank you Bill, i searched the forum for asus nv4_mini.sys but i haven't found any thread.. (probably i'm dumb... :P ). I followed your tip and the bsodis gone BUT i can set only the resolution 640x480@4bit!!! LoL!

I've put the mini.sys from 78.70 divers to 81.92 , probably i've to try a different combination.

One more question...I've installed the 78.70 from sager (found here):

with the original inf the pc goes very well , with pieter's inf i've problems like the vmr vdeo problem(a diagonal in the middle of the movie), and high definition movies are choppy.....

My question is: can i merge the two inf to have the best from each other? If yes... How? :)

Thank you very much for supporting me! :)

Link to comment
Share on other sites

Nothing to do ... i've tried severals combinations of mini/drivers, but without success...

If I put the nv4_mini.sys frm a 7x.xx version on a 8x.xx drivers i get a 640X480@4bit and if I put any of the nv4_mini.sys file from any 8x.xx i get BSOD...

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

×
×
  • Create New...