Jump to content
LaptopVideo2Go Forums

Unreal Tournament 99 - slomo?!


Guest ceekay

Recommended Posts

hi there,

since i got my laptop (ASUS A6Vc with 6200 GO), i cannot run unreal tournament (the old version from 1999) any longer in Direct3d or OpenGL mode. Both modes make ut run extremely slow, until at a random point, it goes extremely quick for a second, to continue with the slowmotion right afterwards.

Only software rendering mode works fine, but the graphics obviously are really bad with that mode.. The fact that software rendering works fine, indicates to me that its a graphic card problem, and not a problem with speedstep-type technology for the Intel Centrino...

Hope you guys can :) me...

ceekay.

Using GeForce 6200 GO - ASUS Driver 83.20 / Centrino 1.7ghz

Link to comment
Share on other sites

Try deleting the UnrealTournament.INI in the game's system folder. (resets settings)

Next make sure your CPU cannot decrease its speed, run it at max performance.

I would also recommend that you try the 81.98 driver.

Link to comment
Share on other sites

thanks for your reaction..

unfortunately, option 1, didnt work.. i've tried reinstalling the whole game also, and a new version of the game. so its not due to the game...

number 2, im willing to try, but im not sure how to do this?! (using a centrino notebook)

Number 3, i have this prob since 6 months or something so i've been trough all the default asus drivers and some of lv2go, none of them fixed the problem.

need more :)

ceekay.

Link to comment
Share on other sites

There should be an option in your BIOS to run the CPU at max performance, and in your windows power properties set it to home/office desk.

Someone with that laptop might know, I have very little experience with centrino, and it would differ between laptops.

It would seem the game (which came out long before modern laptop CPUs and centrino were invented) starts to run at your CPU's full speed, then your CPU probably goes back down to a lower speed, which causes the game to slow.

There have been quite a few threads on this, but with different games.

Edit: This is odd, I can't find any of the topics I'm referring too. :)

Edit 2: I did find the threads but they were of no help, exept for the guy who turned cool and quite off on his AMD, but you don't have that.

Link to comment
Share on other sites

ok bios didnt have the option, but i used mobmeter to monitor the clock and its kept steady at 1.73 when i disabled the powertool... so clock is fine.. but problem still exists. i found something else: if i play it maximised (full screen) it's in slowmotion, but when i play in a window its quite normal (maybe a bit fast at sometimes, but very playable to say the least...) but obviously i want to play full screen, so...

hope this helps a bit and thanks for your replies so far Bill.

Link to comment
Share on other sites

did some browsing again.. could it be that powermizer is changing the frequency of my GPU constantly, resulting in slow/fast drawback of video?! seems like quite a logical explaination to me, as while using software rendering (and thus no powermizer), i dont get the problems at all...

is there a way to turn powermizer off OR is there a way to measure the actual realtime frequency a gpu clock is running at??

Link to comment
Share on other sites

ive found rivatuner, which can monitor gpu frequencies, and reading the measurements whilst playing ut just tells me that everything's steady, (constant 300/600) :S so i guess i need some pro input again to help me with some possible options why this game keeps failing on me :)

Link to comment
Share on other sites

  • 1 month later...
turn aa and af on

I have this problem too....

Only ocurs with UT99...

Link to comment
Share on other sites

They call it UT99 for a reason, it is getting quite old now, but still runs good on most new computer setups and OSes, so its not that bad.

On the bright side you are getting better graphics there. :)

Link to comment
Share on other sites

They call it UT99 for a reason, it is getting quite old now, but still runs good on most new computer setups and OSes, so its not that bad.

On the bright side you are getting better graphics there. :(

I try new OGL Driver for UT99 :) game runs Slowly...

I try New D3D8 game run slowly and sometimes very fast...

Only playable with Software Rendering :)

The problem occurs when Framerate over 150fps :P

Link to comment
Share on other sites

The problem occurs when Framerate over 150fps

Did you try turning Vertical Sync (V-Sync) on?

Link to comment
Share on other sites

Should have told us that earlier, that might be the solution to all the speed problems for this game.

Turn it on in the game and in the nvidia control panel for a UT99 profile. (might have to make it yourself)

Link to comment
Share on other sites

Should have told us that earlier, that might be the solution to all the speed problems for this game.

Turn it on in the game and in the nvidia control panel for a UT99 profile. (might have to make it yourself)

Bill

I try everything..

Vsync ON

AA ON

AF ON

MaxFrame 150

In all Video Rendering...

Plz.. post your Unrealtournament.ini

thks

Link to comment
Share on other sites

  • 2 weeks later...

Here it is

I suggest you change the res settings from 1600x1200 to whatever you run, I also removed the name section at the very bottem, seems to be the only me specific stuff there, has nicks and id number and that is it, can copy from your ini.

[uBrowser.UBrowserIRCSystemPage]

While the game still tests fine on this Quadro with 8x series drivers for me (I think), the ini still thinks I have a 440 go. lol

I do think the last time I ran it I had all of the ingame graphics options set up as high as they will go, so you shouldn't have to worry about that.

If it still doesn't work you might have to get a program to fool the game into thinking you have a different CPU or graphics card.

Bills_UnrealTournament99_ini.zip

Link to comment
Share on other sites

  • 1 year later...
Here it is

I suggest you change the res settings from 1600x1200 to whatever you run, I also removed the name section at the very bottem, seems to be the only me specific stuff there, has nicks and id number and that is it, can copy from your ini.

[uBrowser.UBrowserIRCSystemPage]

While the game still tests fine on this Quadro with 8x series drivers for me (I think), the ini still thinks I have a 440 go. lol

I do think the last time I ran it I had all of the ingame graphics options set up as high as they will go, so you shouldn't have to worry about that.

If it still doesn't work you might have to get a program to fool the game into thinking you have a different CPU or graphics card.

Unfortunately that did'nt solve the problem either. I also have the same sort of problem: game is running real fast when DirectDraw OFF and real Slow when DDraw is ON. The game suddenly runs 'too fast' when started up and stays that way. The next time its slomo-mode during the rest of the game. So i think the problem is not too much UT-related but maybe indeed something like PowerMizer. Iself got Notebook Hardware Control installed, which also 'intergrates' with PowerMizer although no positive effect @ UT'99 so far... My next step will be to install newer drivers...Looks like NVidia is the only manufacturer with/causes this problem. Might keep you updaten here :-)

Link to comment
Share on other sites

Maybe you should buy the new one?

Link to comment
Share on other sites

  • 1 month later...

I have the same problem with Geforce 8400M GS.

Tried everything I can on the UT99 settings and several new drivers and still the same problem with the slomo.

We have the similar laptops in my office with the radeon x1400 (+- the perfromance of the 8440m gs) that run the game smoothly using directx on the maximum settings & resolution.

Does anyone have an idea what can I do??

Edited by karamba
Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

×
×
  • Create New...