Jump to content
LaptopVideo2Go Forums

Leadtek WinFast GeForce 2 mx 400


Guest patrick2

Recommended Posts

Guest patrick2

hi all,

i recently install vista and try to install nvidia drivers for my Leadtek WinFast GeForce 2 mx 400 .

vista install an nvidia driver but just the driver and no panel . so i don't have the color corrections panel

i want to setup . i try The Nvtray programm, but it isn't found the nvcolor setup .

can i install this on vista ?

94.24 xp 32

Link to comment
Share on other sites

hi all,

i recently install vista and try to install nvidia drivers for my Leadtek WinFast GeForce 2 mx 400 .

vista install an nvidia driver but just the driver and no panel . so i don't have the color corrections panel

i want to setup . i try The Nvtray programm, but it isn't found the nvcolor setup .

can i install this on vista ?

94.24 xp 32

sorry i was Guest .

Link to comment
Share on other sites

Guest kellettcorp
nobody as idea for the driver ?

My understanding is that you require at least 128 MB of VRAM to run Vista...even more in reality to get a decent performance. It could be that it will just not let you use the fancy screen graphics with only 64 MB.

Either way, there is little point people creating drivers for Vista for 64 MB cards. I do not believe that the 94.24 works with the MX400...please let me know if it does.

Link to comment
Share on other sites

My understanding is that you require at least 128 MB of VRAM to run Vista...even more in reality to get a decent performance. It could be that it will just not let you use the fancy screen graphics with only 64 MB.

Either way, there is little point people creating drivers for Vista for 64 MB cards. I do not believe that the 94.24 works with the MX400...please let me know if it does.

on xp the 94.24 don't work , i use the leadtek drivers .

on vista 94.24 don't work .

on linux i use : nvidia96xx - NVIDIA proprietary X.org driver and libraries for most GF2/3/4 class cards​ :)

i andersdant nothing :)

WiziWyg don't work on vista . i go to try Display Tuner .

Link to comment
Share on other sites

on xp the 94.24 don't work , i use the leadtek drivers .

on vista 94.24 don't work .

on linux i use : nvidia96xx - NVIDIA proprietary X.org driver and libraries for most GF2/3/4 class cards​ :P

i andersdant nothing :)

WiziWyg don't work on vista . i go to try Display Tuner .

running 60.85 good on vista . :)

Link to comment
Share on other sites

  • 3 weeks later...

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

×
×
  • Create New...