Jump to content
LaptopVideo2Go Forums
Guest loop

8600M GT in Uniwill 259N1 aka Alienware Area-51 m5500

Recommended Posts

Israel Lopez

Hello there, I dont know how this helps or doesnt help for this topic but here it goes:

I have an Alienware M5500, which came with an nvidia 6600 go MXM-II. Recently I bought a new Alienware m15x with an nvidia 8600M 512MB, and I decided to see if that card would work on my old M5500. I took the system apart for the first time, and I was completely :) by what I found: I am using right now my old Alienware M5500 with the nVidia 8600M from the Alienware m15x, which means the cards they are selling with their m15xs works with the older m5500, they just wont sell you one. If someone could get a hand on these cards, then all those with m5500 could start to enjoy Crysis.

The card fit perfectly well, it was just a little longer. Now I just want to get an 8800M GTX for my m15x, and I will be completely happy with both of my laptops :)

Edited by Israel Lopez

Share this post


Link to post
Share on other sites
Polofons

The problem that the cards not work are with the models with core 2duo processors with intel i945pm chipset.The older M processors has a other motherboard chipset and 8600mgt 512 works.

I believe the problem am only to cards with 256mb memory on notebooks run with 512mb give it a problem with memory allocation into the chip set would fall

Sorry for my bad english :)

Share this post


Link to post
Share on other sites
Guest Guest

I can't understand what does this do with the i945 chipset. I have Intel 945PM chipset with Core 2 Duo and I can use GF 8400M GS, 8600M GS/GT, Mobility Radeon x700, 2300HD, 2400HD, 2400 XT. It's important that the card has to be with Acer bios, the Asus 8600M card can't work!

Share this post


Link to post
Share on other sites
Polofons

What is your Laptop 5500i-r3 or other branding?I have this card installed with acer and nvidia vbios the card not work under windows.I have trouble with conflict resources at 945 pm chipset.Now I have bought an Acer with 256mb memory and hope this functioned.If not I give up it finally.

Share this post


Link to post
Share on other sites
Guest Mike

From what everyone is saying, the ACER bios works, but the ASUS bios does not. I have an Alienware M5550i-R3/M5500i-R3 and an ASUS 8600M GT. I'm having the same problem other people report, where the laptop will turn on for about 5 seconds, give me a couple blue lights, shut itself off, and continuously do that over again. Does anyone know if there's a way to flash an ACER bios onto the ASUS video cards? I have a feeling this will require using an ASUS laptop that can actually boot with the card, but has anyone tried this?

Share this post


Link to post
Share on other sites
Guest Guest

You need an Acer Aspire 4710G/4720G/5520G/5710G/5720G/7720G, Fujitsu-Siemens Amilo A1667G, M3438 or an Asus C90. I don't know if the other manufacturers provide the ability of blindflashing. I recommend an Acer notebook for flashing, because you can check if the flashing were successful.

Share this post


Link to post
Share on other sites
Polofons

Yes with acer or nvidia bios starts the laptop and windows starts.But the card cannot be activated in windows there problems with resources is so far I was already. Has still found nobody here with them runs in this laptop.

Share this post


Link to post
Share on other sites
Israel Lopez

I am so confused. The Alienware m5500, which I bought on march of 2006, had only these options:

Intel Pentium M Centrino, 2.26Ghz Maximum

nVidia 6600 Go, MXM-II, 128MB or 256MB, and later on the aTi x1600 was offered.

Maximum of 2GB Ram

How come some people here claim to have an Alienware M5500 with Core Duo and Core 2 Duo? I got very angry when the m5550 was released, which is very similar in looks to the m5500, but it supports Core Duo and Core 2 Duo and came with either an aTi x1600 or an nVidia 7600, both MXM-II. I got angry because the Core Duo runs much colder.

In my case, I have the m5500, with Pentium m 2.26 Ghz, and also I have the Alienware m15x. After the discovery, when I found the 8600M of the m15x worked on the m5500, I called Alienware to see if I could order an nVidia 8800M GTX for my Alienware m15x, and they refused to sell me that. So I left the 8600M GT in it (256MB) and tried my luck on ebay to buy an 8600M for the m5500. This is the one I bought http://cgi.ebay.com/ws/eBayISAPI.dll?ViewI...em=180264004196 which has the Acer Bios. It works flawlessly. So if you have an m5500 with Pentium M processor, buy a card with Acer Bios, or a car pulled from an Alienware m15x, which I assume has an Alienware bios.

In case anyone is wondering, my m5500 is using the latest bios revision.

I bought the m15x thinking my m5500 was done for. I am so angry I spent so much money on this system. I mean, it looks amazing, and the Core 2 Duo and the 4GB of Ram make the system feel a lot faster than the Pentium M with 2GB of Ram, however, the performance is limited by the 8600M, and Crysis performs about exactly the same in both systems with a minor difference: the loading times are faster on the m15x, that's all.

By the way, dont forget to apply thermal paste to every single chip on the card! I was having very bad performance on the m5500, and I realized that all the thermal paste was left on the old nVidia 6600, so I had to reapply it to the new 8600.

Share this post


Link to post
Share on other sites
Guest MTC

I've successfully installed a MXM Video Graphics Card nVIDIA GeForce 8600M GT into my Alienware 5550

installed correct drivers and stuffs.

but then, there was a massive overheating issue and system shuts down, is there anyway, besides adding thermal compounds(which already did) to solve this issue?

Share this post


Link to post
Share on other sites
Guest Alex

I have a alienware m5500 and recently upgraded from geforce go 7600 to 8600M GS and couldnt get it to recognize it until i found these drivers at hosted.filefront.com/rlcsemperfi then worked just fine ... no need to flash bios or anything else :)

Share this post


Link to post
Share on other sites
Guest Adam

I have a alienware m5500 and recently upgraded from geforce go 7600 to 8600M GS and couldnt get it to recognize it until i found these drivers at hosted.filefront.com/rlcsemperfi then worked just fine ... no need to flash bios or anything else :)

I am having the same problem with my m5500 trying to upgrade from a go6600 to a 8600m gs, with regard to the drivers you linked to, did you have to install them in safe mode or while you were using the intel integrated graphics?

Share this post


Link to post
Share on other sites
Guest fish007

Manufacturer Part Number: VG.86M06.003

VGA BOARD.M86M.512MB.W/HDCP

ATI HD3650 DDR2 512M laptop VGA card MXM II connector

MXM II, nVidia, 8600M GT, G84-600-A2, DDR2, 512MB vga card

? ? November HOT SALE

NF-G6150-N-A2

500pcs new and original in original tray 44pcs/Tray Stock in hand ship today

? ?Computing parts supplier Fish? ? We sell South bridge and north bridge Bga chip/AGP CHIP/CARD BUS CHIP/PCI chip/video chip/IO/power/audio IC,P-Channel PowerTrench MOSFET ,crystal oscillator ,Quad 2-input NAND Schmitt Trigger,Common motherboard capacitance,Lcd panel,LCD inverter,LCD hinge,LCD cable,desktop and notebook diagnostic card,laptop keyboard,dc power jack/connector,ac/dc power cable,solder balls/solder paste/Flux,stencil/reballing station,rework station such repairing parts.

? ?

Hypostatic store: N3A045 Sun Asia Electronic Plaza,ZhongHang Road,ShenZhen

? ? ?

Contact me right now If you have any items to inquiry!

Warmest Regards,

Fish

Rejoice evermore, pray without ceasing, in every thing give thanks.

A Green electronics Co.,Ltd

:86-755-25841532 :86-755-82132251 86-134-2898-2047

Rm823 XIANKE JIDIAN Building, 4th Bagua Road, Futian Dist., ShenZhen,China . 518029

Share this post


Link to post
Share on other sites
Guest ByTracK

Hi all,

I have buy one 8600 GT for my Uniwill 259EN1 (what is the same alienware m5500) but i need to flash BIOS with the alienware 2.03 version to run it, Uniwill don't provide this BIOS version, can anybody send me that or a link to it please?

Sorry for my English,

Thanks guys.

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...

×
×
  • Create New...