Jump to content
LaptopVideo2Go Forums

Forceware 178.13


Dox

Recommended Posts

ok downloading now ...

last and final question some where i read that i have to install these driver thru " have Disk method " is it necessary or i can just run ur exe file ??

Link to comment
Share on other sites

  • Replies 60
  • Created
  • Last Reply

Top Posters In This Topic

  • Dox

    21

  • Au_Xtr3me

    2

  • Naveen

    19

Top Posters In This Topic

Posted Images

should i have to remove both the nvidia display and chipset driver thru driversweeper ?

Link to comment
Share on other sites

thnks bro... gona start update.... hope it works without a glitch...

thanks for ur kind and patient replies

should i have to remove those regisrties as said by guest 1234 on the first page ???

and is it enough to follow ur link procedure

Update:

i did this Step 1

Click Start --> Control Panel --> Add or Remove Programs ---> and select Nvidia Drivers

Select yes when prompted and select to reboot right away.

Step 2

If installing for Vista x64 read this otherwise continue.

On reboot Tap F8 (or whatever you use) to get into advance boot options and select Safe Mode.

A option will come up to install driver for vga device select no.

In vista a generic VGA driver will install, go to device manager to unistall that.

Use your desired app to remove your driver, be sure to read the userguide of your chosen cleaner

but it didnt install generic ones on safe mode... but it installed 8600 driver itself... anyway i unistalled them again in safe mode... and using driversweeper... tried to remove the driver - nvidia - Display but got error on removing three files...

anyway i rebooted and am now on normal mode .. wht shall id o ??

shall i continue with ur driver ??

and on starting i got three errors regarding those three files....( nvcp.ddl , nvtray.dll , another one i forgot )

wht shall i do ???

wuick reply please

Edited by Naveen
Link to comment
Share on other sites

just follow my link procedure if you are not confident with removing stuff from the registery :)

I dont personally remove anything in the registery manually, the driver cleaner program will do it auto for you.

any other questions and issues let me know.

Link to comment
Share on other sites

updated my prev post/// please check it again ...

Edited by Naveen
Link to comment
Share on other sites

sorry but i waited for ur reply ...

anyway i installed ur driver... i dont know whether i removed all the old files or not .. i dont know ... but the thing is ur driver is now installed...

and yes many services are now gone .. its really clean..

as for perforamance .. i really cant see any diff..

ya overclocking is possible...

thnks a lot ..

is there a way to know that all prev drivers are removed and none are present ...

Link to comment
Share on other sites

in the nvidia control panel

select system components and it well tell you what files are installed and what version they are.

I old files are left over there will be two files the same with different version number.

Link to comment
Share on other sites

21ak7de.jpg

screenshot of the components

please do tell me is there a problem or improper installation ...

thnks for the help....

can u also tell me wht perfomance changes u have changed... have u changed setting in 3D setting ???

Link to comment
Share on other sites

Hi everbody!

Im new to this forum, and im triyng to install this driver in my Acer 5930, with no succsess. :)

Can anyone help me with this??

And by the way, i wonder if physx would run in hardware mode with me 9600m gt 512 ddr3.

Specs:

Acer 5930

-Intel Core 2 Duo P7350 (centrino 2)

-15,4 wxga

-nVidia Geforce 9600m gt 512 ddr3

-3gb ddr2

Tanks

post-30702-1223820699_thumb.jpg

NVIDIA_System_Information_10_12_2008_15_12_35.txt

Link to comment
Share on other sites

it doesnt install on your card because i didnt add support for that card in the driver:

because I missed it :)

will add support in next release.

physx will run on your card

Link to comment
Share on other sites

dox bro .. did ya look into my screenshot??

Link to comment
Share on other sites

thnks a lot bro for helping me out ...

so far no conlfict or errors.. works just fine...

and also temps are lower compared to my prev 175XX

can u also tell me wht perfomance changes u have changed... have u changed setting in 3D setting ?

Link to comment
Share on other sites

no i havent,

I only added tweaks that cant be adjusted in the nvidia control panel, overall performance/image quality is set in the control panel by you.

Link to comment
Share on other sites

next release i'll try to get it fixed.

these are barebones and i tried to see how much i could get away with,

i know for a fact sli and powermizer settings in my clevo inf worked great.

Link to comment
Share on other sites

thnks dox .. wht is powermizer .. i have been reading in some other threads... wht is it for ??

can i utilize it to gain performance... please tell me about it bro..

Link to comment
Share on other sites

thnks dox .. wht is powermizer .. i have been reading in some other threads... wht is it for ??

can i utilize it to gain performance... please tell me about it bro..

Powermizer is a utility that Nvidia uses to downclock the video card when either not in use or if the laptop is disconnected from mains to save power. You dont use powermizer to gain performance, it does the opposite.

Also, Dox do your drivers preserve the original powermizer settings or are they altered?

and whats the average performance increase in various areas (boot time, games etc) for these over the original 178.13?

Edited by Au_Xtr3me
Link to comment
Share on other sites

Powermizer are at original settings from nvidia, some users with "mide range" GPUs such as 8600M GT or lower(?)

are experiencing laggy aero performance?

So i'll change the settings next release (I got experience on what worked due to my work ono clevo drivers - this release was just a test)

As for perofmance increase, its usally FPS in games, and the drivers do not hinder OS perfomance and much more optimised - perf increase will vary so give em a try and see what you think.

Link to comment
Share on other sites

image quality seems to be slightly reduced... very minimum .. but noticeable...

and regarding performance... ya yhere is definite 2-3 FPS increase than my overclocked prev version...

got to play more old games .. to see how they differ..

Link to comment
Share on other sites

Okay I'm using your drivers now and I think they're great

I'm using an 8600M GT,

no laggy scrolling, powermizer works fine, boot time is slightly faster, and performance is up a tiny bit over the original 178.13

So big thanks Dox for your effort.

Edited by Au_Xtr3me
Link to comment
Share on other sites

Sorry for late reply...

Yes dox there seem to be little lag...

While browsing too the page scroll seems to lag , before it was smooth...

But again.. This just happens when the value's are set to factory settings... I think this should be corrected...

Also is there a way to improve image quality... While playing brian lara 07 cricket... I am feeling as though there is a image quality slightly decreased...

But will try to change the color setting in nvidia cpanel...

Anything i can do bro? Any benchmark?

Link to comment
Share on other sites

Guest
This topic is now closed to further replies.



×
×
  • Create New...