Jump to content
LaptopVideo2Go Forums
mobilenvidia

v180.84 Windows Vista 64bit | NVIDIA

Recommended Posts

Papa Midnight

Which iteration of the driver is this? beta2 or beta3?

Share this post


Link to post
Share on other sites
Guest chinesechicken

Since the beta 3 was just released a few minutse ago, i think the one in this thread is 2. I wonder if his modified INI would still work for the new release though.

Share this post


Link to post
Share on other sites
Guest Guest

I have a qosmio x305-q706 with dual 9800mGTS in SLI, running Vista 64 home, and I cannot for the life of me get this to work. I use the installer, it works asks me to restart, but when I get back, the drivers are in device manager like they installed, but my resolution is still crappy. Any ideas?

Share this post


Link to post
Share on other sites
rcx

Hi people! I have problem with install this driver (180.84)

Install starts, all OK, but after 10-15 seconds of installation there is message, that installs complete. After reboot driver version is still old (178.13) Any ideas?

GPU: Nvidia GeForce 9500M GS, laptop ACER ASPIRE 8920G

PROBLEM SOLVED :)

Edited by rcx

Share this post


Link to post
Share on other sites
conanusmc

This is what I got in BIA: Hell's Highway.

Dual 9800m GTs in SLI on SAGER NP9262. Highest temp has been 71C

biahh2ww3.th.png

Edited by conanusmc

Share this post


Link to post
Share on other sites
blackburn03
Double click on the downloaded driver would only extract the files.

One time extracted just paste the pre-modded files in the directory where the driver have been extracted.

Where do i find the pre-modded files ?

I have a geforce 9600M GT.

Cumps

SOLVED !

Edited by blackburn03

Share this post


Link to post
Share on other sites
Guest Eason

Finally fixed the stuttering problem, had to uninstall, clean, restore default settings, and go back to 180.70. I'm worried about eventually upgrading to 180.84 unless it's totally fixed, I don't want to have to go through all that again...

Share this post


Link to post
Share on other sites
panxupeng

this driver is very well for me ,

Share this post


Link to post
Share on other sites
Guest Laivasse

I had to download the international version of the drivers from the nVidia site before these would work. The package linked on the first page gave the problem that others have mentioned, where it wouldn't install.

Now they are installed and working well for GTA4, except for one quite serious problem. On my Sager NP5796, 9800m GT, these drivers cause my laptop to freeze whenever I switch from mains to battery power or vice versa. I know these drivers are the cause, having gone through a thorough process of elimination. Rolling them back fixes it.

Share this post


Link to post
Share on other sites
Guest Laivasse

I take it back about them working well. After a reinstall of the 180.84's GTA4 suddenly fails to work D: 'Depth render error' like I got with my older drivers...

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...

×
×
  • Create New...