Jump to content
LaptopVideo2Go Forums
DrFif

Amilo 1556: 7600GS to 3650-512Mo

Recommended Posts

DrFif

Hello,

sorry for my english, I am French and only speaks "translation google"'s english :)

The original card (7600GS - 256Mo) of my Pi 1556 no longer works. I've replaced by a Ati 3650 with 512Mo of memory ( perhaps I would have chosen a 256MB?).

Since my pc starts (but not the fan) and turns off after a few seconds. In the best case I can see the loadscreen of windows.

No display problem ... during those few seconds.

Is this problem caused by a defective graphics card?

Thanks,

DrFif.

Share this post


Link to post
Share on other sites
Blacky

Are you sure your notebook can handle the new video card? Probably the system BIOS, your motherboard board BIOS does not recognise the video card.

In my bad french:

Tu es certain que le BIOS de ton carte mère est compatible avec la nouvelle carte video? Je crois qu?ils ne sont pas compatibles.

Share this post


Link to post
Share on other sites
JohnBRoot

Hi everyone,

@DrFif

Je ne pense pas que ta carte vidéo soit hs, à mon avis c'est plutôt un problème de régulation du ventilateur.

Tu peux tenter un hard reboot de ton amilo:

Hardware reset for Amilo and other Unwill notebooks

* Remove the battery and power plug and all other peripherals (USB keys, harddrives, dongles,...)

* Press the power button for at least 15 seconds.

* Plug the battery and the power cord back in.

* Boot into the bios, restore the default values, save and exit.

Voili voilou, si ca ne marche pas il va falloir que tu bricoles un peu en forcant le ventilo à tourner donc en le branchant sur du +5V (soudures nécessaires..)

in english for everyone to understand:

I don't think your video card is damaged, for me it's rather a fan regulation issue.

You can try a hard reboot on your amilo:

...

And if it doesn't work you may have to do some soldering to plug your fan cord on the +5V.

@ Blacky:

Très bon français pour un anglophone.

See you

Share this post


Link to post
Share on other sites
DrFif

"Are you sure your notebook can handle the new video card?"

No, I'm not.

Ati 3650 - 256Mo is compatible with Pi1536 (http://www.mxm-upgrade.com/Fujitsu.html). I suppose 3650 - 512Mo is compatible with my Pi 1556.

Est-ce possible que les bios ne soient pas compatibles mais que la page de lancement Fujitsu puis celle de Windows s'affichent correctement? ... jusqu'à ce que mon PC s'éteigne. (comme tu parles bien français, j'en profite :) )

I buy it on e-bay. In Germany.

edit: ok John, merci pour ton post, je fais un essai dès que possible. Tu n'as pas un petit lien pour m'aider à forcer le ventilo si jamais? Merci.

Edited by DrFif

Share this post


Link to post
Share on other sites
Blacky

Je ne suis pas certain que j?ai comprit. Tu peux démarre ton ordinateur portable et il fait son « boot diagnostics » mais il se bloque quand il veut commence en Windows ?

Apres ton information c'est possible qu'il sont compatible, mais peutertre tu a besoin d'un autre BIOS...

"Are you sure your notebook can handle the new video card?"

No, I'm not.

Ati 3650 - 256Mo is compatible with Pi1536 (http://www.mxm-upgrade.com/Fujitsu.html). I suppose 3650 - 512Mo is compatible with my Pi 1556.

Est-ce possible que les bios ne soient pas compatibles mais que la page de lancement Fujitsu puis celle de Windows s'affichent correctement? ... jusqu'à ce que mon PC s'éteigne. (comme tu parles bien français, j'en profite :) )

I buy it on e-bay. In Germany.

edit: ok John, merci pour ton post, je fais un essai dès que possible. Tu n'as pas un petit lien pour m'aider à forcer le ventilo si jamais? Merci.

Share this post


Link to post
Share on other sites
Kayldera

Ca sent la surchauffe. Tu es sur qu'il n'y a pas moyen de force le ventilateur a tourner?

Share this post


Link to post
Share on other sites
DrFif

Je ne pense pas que le PC ait le temps de surchauffer en 5-10sec max (mais je me trompe p-e). Mais il se coupe en effet comme s'il se mettait en sécurité.

Je n'ai pas encore essayé de forcer le ventilo. Je m'y attèle dès que j'ai un peu de temps.

Share this post


Link to post
Share on other sites
JohnBRoot

C'est probablement une coupure dite de sécurité comme sur un pc de bureau si il détecte que le ventilo ne tourne pas.

J'ai déjà entendu des personnes avec des radeon X1800 ou 1900 se plaindre de ça avec leur amilo 3438 ou 1437/9.

Vas voir ici:

http://forums.laptopvideo2go.com/index....showtopic=10227

et cherche dans les tuto pour amilo avec carte ATI X1800. Y'en a un qui explique comment forcer le ventilo à tourner en 5V (ou moins si tu veux pas que tes oreilles souffrent) avec un petit mod.

Voilà j'espère que ca pourra t'aider.

Bonne chance.

Tiens nous au courant

Share this post


Link to post
Share on other sites
DrFif

Je viens d'essayer en forçant le ventilo (plus simplement que sur le shéma, en raccordant juste le file rouge sur les 5v de l'USB). Le ventilo tourne bien, mais ça ne change malheureusement rien.

Je crois qu'il ne me reste plus qu'à chercher une autre carte graphique :)

Laquelle serait la mieux à même de remplacer mon ancienne 7600GS?

Share this post


Link to post
Share on other sites
JohnBRoot

Salut,

C'est quand même super bizarre que la carte boot correctement et que dès l'apparition de windows ca merde.

Perso j'ai pris une 9600m GT de marque acer type: vg.9pg06.006 sur ebay à 140 Euro et ca marche nickel mis à part le petit soucis de timer avec bip du bios pendant 30sec.

cf le topic que j'ai créé dessus:

http://forums.laptopvideo2go.com/index....showtopic=22772

Si tu veux plus d'infos n'hésite pas!

Share this post


Link to post
Share on other sites
shark300

Hi!

I ordered a ATi HD 3650 video card [link], but when I install it, my Amilo Pi 1556 don't boot, I see only splash screen. Then the notebook is power off.

I tested AW 2.07, 1.19, 1.15 BIOS, but notebook isn't booting.

I make same "hardware reset", but I don't know I do it well...

(sorry for my bad english...)

Edited by shark300

Share this post


Link to post
Share on other sites
Guest Guest

sorry fo you :) but ati hd3650 512 ddr2 dont work in amilo pi 1536/56 the same thing do my 3650 512mb ddr2 that i have bought to the same seller.

only the ati 3650 256mb gddr3 work perfectly.

Share this post


Link to post
Share on other sites
DrFif

J'ai lu ton topic, malheureusement dans la mesure où mon PC tient à peine 10sec avant de s'éteindre, il m'est impossible de changer le bios ou d'essayer tout autre modif.

Je ne pensais pas qu'il pouvait y avoir de telles incompatibilités entre portables et cates vidéo.

Vous n'auriez pas des liens de carte sur ebay avec bios compatible et la quasi certitude qu'elle sera pleinement acceptée par mon Pi 1556?

Dans le pire des cas une 7600GS, dans le meilleur une 8600GT (peur que la 9600 chauffe trop) ou une 3650 256Mo (si passer de Nvidia à Ati ne pose aucun problème).

Merci.

Share this post


Link to post
Share on other sites
JohnBRoot

Salut,

je ne pensais pas non plus qu'il pouvait y avoir de telles incompatibilités.

http://cgi.ebay.de/MXM-2-NVIDIA-GeForce-86...%3A1|240%3A1318

http://cgi.ebay.de/Nvidia-GeForce-9600M-GT...%3A1|240%3A1318

http://cgi.ebay.de/nVIDIA-GF-9600M-GT-NB9P...%3A1|240%3A1318

La 8600m passera sans aucun soucis en plug & play! Le problème c'est qu'elle ne sont vraiment pas fiables et ont tendance à surchauffer.

Le 2e lien: c'est MA 9600m GT, le modèle VG.9PG06.006, et je te confirme qu'elle marche nickel (excepté le bug des 30s au démarrage)

Le 3e lien: une autre 9600m GT (y'en a plein de différentes), par contre quiz de compatibilité???

Voilà si tu veux vraiment aucun soucis de compatibilité prend une 8600m GT ou GS ou 9500M GS (=8600M GT) mais faut savoir qu'elles ne sont pas fiables.

Sinon prend la même 9600m que moi, je pourrais t'envoyer mon bios perso qui permet de la faire fonctionner à ses frequences maxi.

++

Share this post


Link to post
Share on other sites
DrFif

Je n'avais pas envisagé l'option de la 9500m GS.

Mais un vendeur canadien offre une garantie de 30 jours et assure la compatibilité avec l'Amilo 1536.

Voilà qui me permettrait de la commander plus sereinement.

A réfléchir.

Merci pour tes liens et ton avis.

Je te tiens au courant.

Share this post


Link to post
Share on other sites
Guest Guest

please can you write in english, that is useful for everybody.

thx

tu peux écrire en anglais que c'est utile pour tout le monde

merci beaucoup

Share this post


Link to post
Share on other sites
JohnBRoot

Yeah sorry about that,

To sum up this topic the Radeon HD3650 512Mb DDR2 MXM does NOT work on amilo laptops. It posts but shuts down after 10sec.

8600m GS/GT with acer bios work like a charm, it's simple plug & play.

9500m GS = 8600m GT so it should work as well.

9600m GT with acer bios and qimonda DDR3 chips work but has a startup issue.

go see this topic if you wanna know more:

http://forums.laptopvideo2go.com/index....showtopic=22772

That's it!

Share this post


Link to post
Share on other sites
shark300

But some seller says, this card is compatible :)

Share this post


Link to post
Share on other sites
facey

try using the alienware 2.06 bios as this is required for 8600gt 512mb on 1546

Share this post


Link to post
Share on other sites
shark300
try using the alienware 2.06 bios as this is required for 8600gt 512mb on 1546

I tested this version, but notebook is power off...

Share this post


Link to post
Share on other sites
DrFif

Une partie de mon problème venait du fait que le contact ne se faisait pas bien entre le GPU et le dissipateur. j'ai fraisé le dissipateur à la Dremel et je parviens maintenant à laisser tourner le portable pendant des heures ... tant que je ne lance pas d'application 3D.

La moindre application un peu plus exigeante (3Dmark01 tourne sans problème, avec Wow la carte tient 5sec) et le portable se coupe à nouveau.

Cette fois-ci ce n'est plus un problème de contact. La 3650 chauffe tellement que, même dans les applications 2D, elle rend le dissipateur bouillant et parvient à faire monter le CPU à plus de 80° (dissipateur commun GPU-CPU).

La 3650 est donc bien compatible avec l'Amilo 1556, mais elle chauffe beaucoup trop pour le système de refroidissement de ce dernier (ceci dit je suppose que j'ai eu un modèle défectueux et que ce n'est pas le cas de toutes les 3650 ... j'hésite même à en racheter une seconde ...).

Ok, 3650 works on my Amilo 1556. But I had to sand the sink with Dremel to get a good contact with the GPU.

But my model must be defective because it rises too high in temperature and therefore does not allow me to run demanding applications.

Share this post


Link to post
Share on other sites
JohnBRoot

Salut,

Ok le problème vient donc du dissipateur de ton Amilo.

Perso j'ai eu le même problème avec le mien et j'ai quasiment tout découpé pour ne garder que la partie en cuivre et les trous pour les vis.

Et j'ai gagné un paquet de degrès avec cette manip!

Car en fait un gros condensateur de la carte butait sur le ventilo et empêchait le contact avec le core et la memoire, donc ca chauffait à mort!

Je n'ai pas pris de photo mais je peux te montrer ce que j'ai découpé (le trait rouge).

Voilà maintenant le contact avec le core est nominal. ll n'y a plus par contre de contact avec les memoires mais vu que ce sont des chips de DDR3 ca chauffe pas tant que ca, et de toute facon je ne joue qu'avec un notebook cooler.

Vérifie aussi que sous windows ta carte tourne avec des fréquences moins élevées que dans les jeux (utilise Atitool)

For english fellas:

The overheating problem comes from your heatsink.

I had the same issue with mine and my 9600m GT and I had to do some deep cutting with a dremel.

In fact, the contact was not made between the core and the mem with the heatsink due to a big condenser on the corner of the card.

On this picture, you see the cut I made on my heatsink (thin red line).

Notice that my memory chips aren't cooled anymore but since DDR3 runs quite coolit doesn't matter and obviously I play with a notebook cooler.

Now the card runs cooler than ever... (55° on idle under win xp and 90° top on games w/o notebook cooler, 75° with it)

Share this post


Link to post
Share on other sites
DrFif

@ "guest": yes, I have the 3650 512 DDR2.

@ John: oui c'est le problème que j'avais. Un condensateur qui venait buter et empêchait un bon contact dissipateur/GPU. Mais actuellement plus rien ne gêne. La ram n'entre plus non plus en contact mais j'utilise aussi un notebook cooler. Le seul hic c'est que le GPU arrive à cheval sur la partie cuivrée et la plaque en alu, avec un très léger dénivelé entre les 2. Va falloir que j'y regarde de plus près je pense.

P.S: je veux bien la photo avec ce que t'as enlevé :)

P.S²: avant que tu ne passes la Dremel, ton PC se coupait aussi au bout de 5sec? Je me demande vraiment si je ne suis pas tombé sur un exemplaire de 3650 qui chauffe anormalement.

Edited by DrFif

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...

×
×
  • Create New...