jacancoke

help with drivers for nvidia quadro k3000m

12 posts in this topic

I installed a  nvidia quadro k3000m onto my "Alaienware M17xR4". At the time i was using windows 8 and got the drivers from this site. Everything worked great drivers installed just fine. My computer later installed windows 10 and now the video card will not work. It was a long time ago and i can not make heads or tail of what driver to install. I am running :

 System Manufacturer: Alienware
             System Model: M17xR4
                     BIOS: InsydeH2O Version 03.72.24A13
                Processor: Intel(R) Core(TM) i7-3630QM CPU @ 2.40GHz (8 CPUs), ~2.4GHz
                   Memory: 16384MB RAM
      Available OS Memory: 16266MB RAM
                Page File: 4632MB used, 14066MB available
              Windows Dir: C:\WINDOWS
          DirectX Version: DirectX 12
      DX Setup Parameters: Not found
         User DPI Setting: Using System DPI
       System DPI Setting: 96 DPI (100 percent)
          DWM DPI Scaling: Disabled
                 Miracast: Available, with HDCP
Microsoft Graphics Hybrid: Not Supported
           DxDiag Version: 10.00.14393.0000 64bit Unicode

Any information would be great I would love to get my video card working. Any additional information needed please let me know.

DxDiag.txt

Share this post


Link to post
Share on other sites

There is no NVIDIA entry in your dxdiag.txt

What do you see in device manager?

Yellow bang or 2 different GPUs similar to following screenshot?

stefan034-20170708.png

Try to install via "have disk method"

Latest Quadro driver: http://www.nvidia.com/download/driverResults.aspx/120163/en-us

Share this post


Link to post
Share on other sites

this is what i have before it showed the video card now it doesn't show it at all

device.png

Share this post


Link to post
Share on other sites

when i try to install for there it does not work. Before i had to get a modified driver because its not suppressed to work with my mother board. I got the drivers from this site but have no idea where on this site i got it from.

stuff.png

Share this post


Link to post
Share on other sites

Don't use the installer.

Your Kepler GPU is compatible with latest drivers, get it incl. modified INF from

https://forums.laptopvideo2go.com/topic/31963-geforce-38480-mobile-oem/#comment-150916

"Have disk method" and disabling driver signatures is mandatory.

 

NB other devices with yellow bang can be identified by vendor ID

 

 

Share this post


Link to post
Share on other sites

trying that fix now that you very much for your reply!

Share this post


Link to post
Share on other sites

when going to disable driver signatures my computer flashes past the screen to disable it to fast for me to even hit "7" i tried spamming 7 that didn't work as well. I tired to install the driver after replacing the file like you said but it would not take. Any idea's? 

Share this post


Link to post
Share on other sites

We need to find out why your Quadro is detected as 870M

Whats your hardware ID? See following screenshot for reference.

stefan035-20170708.png

Share this post


Link to post
Share on other sites

So it's really NVIDIA_DEV.1199 = "NVIDIA GeForce GTX 870M"

It's supported in modified INF

Run these commands

bcdedit -set loadoptions DISABLE_INTEGRITY_CHECKS
bcdedit -set testsigning ON

Reboot and try to install again.

 

Otherwise try to get help from this user who has exacty the same rig:

http://forum.notebookreview.com/threads/17x-r3-460m-to-870m-install-issue.752893/page-2#post-9677004

 

Share this post


Link to post
Share on other sites

no luck I will get up with him thank you very much for your time and help.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!


Register a new account

Sign in

Already have an account? Sign in here.


Sign In Now