Jump to content
LaptopVideo2Go Forums

v81.95 XP 32bit | NV


mobilenvidia

Recommended Posts

drv_forceware.gif  nVIDIA ForceWare 81.95

drv_inf.gifModded INF | drv_quickstart.gifQuickstart Guide


 Operating System: Windows XP / 2000

 Driver Version: 81.95 (8.1.9.5)

 Driver Date: 2005-11-11

 Driver Size: 16 MB

 Driver Released by: nVidia, Packard Bell

 MS WHQL Certificate: True

 Setup Files Included: True

 International Files : True

Comments


Attached is the new App profile, for those that have downloaded and installed this driver before Dec 10 2005 can copy this file in to the \windows\system32\ directory and the new profiles are ready to be used, no need to install the driver again.

Documents


Support


Benchmarks


  • GeForce 2 Go: HERE from Pieter (v16.20 - v61.77)
  • GeForce FX Go5200: HERE from Larry (v5x.xx - current)
  • GeForce FX Go5700: HERE from Sky-Dexter (v65.73 - current)
  • GeForce FX Go5700: HERE from zipper (v53.51 - current)
  • GeForce Go 6200: HERE from AJH (v70.75 - current)
  • GeForce Go 6800: HERE from REAVER (v66.81 - current)
  • GeForce Go 6800: HERE from miki (v72.50 - current) @ AMILO 3438G
  • GeForce Go 7800 GTX: HERE from jamesd (v79.31 - current)

Notes


All nVIDIA drivers hosted at LaptopVideo2Go.com come as a maximum compressed self-extracting 7-ZIP archive for your convenience.

Reduce the size of your installation by using NVLiTE to rip out unnecessary languages and miscellaneous files without losing any driver features.

Make A Donation via PayPal if you find what we do useful and would like to help us pay for hosting these files into the future.

Please post any comments, suggestions, questions and other information related to this driver in this thread.

Additionally, use of the Forum's Search function and Frequently Asked Questions section is recommended.

If you still have a general problem that is not related with this driver, please post in the Support section.

nvapps.xml

Edited by ®®®
Link to comment
Share on other sites

  • Replies 66
  • Created
  • Last Reply

Top Posters In This Topic

  • mobilenvidia

    8

  • Bill

    3

  • mattman

    10

  • Computer Potato

    3

Got an error when running the setup... no idea... some cryptic message.

Which splash screen came up when you ran setup ?

If Leadtek, redownload the driver, I have updated it.

If nVidia the very odd, it worked for me. :)

Link to comment
Share on other sites

This is what I got... I'll try re-downloading.

Just discovered my windows account was a "debugger" account as opposed to admin, but that's been fixed now and still the same :S

untitled.jpg

Link to comment
Share on other sites

Ok,, re-download does not resolve the issue.

Is reproduceable with all modeed infs, and also the default install package (unmodded inf).

I thought it may be my machine as i got hit big time by spyware last night, but I was able to start the 82.04 install no worries, so i now suspect it must be the installer.

Might see if i can source the driver package elsewhere.

Link to comment
Share on other sites

Ok,, re-download does not resolve the issue.

Is reproduceable with all modeed infs, and also the default install package (unmodded inf).

I thought it may be my machine as i got hit big time by spyware last night, but I was able to start the 82.04 install no worries, so i now suspect it must be the installer.

Might see if i can source the driver package elsewhere.

I got the same error.

Error details

--

Error Code: -5009 : 0x80040801

Error Information:

>Ctor\IScriptWrapper.cpp (27)

>Ctor\ObjectWrapper.cpp (163)

>Ctor\ObjectWrapper.cpp (384)

>Kernel\Component.cpp (1161)

>Kernel\CABFile.cpp (384)

>SetupDLL\SetupDLL.cpp (1655)

PAPP:NVIDIA Display Drivers

PVENDOR:NVIDIA Corporation (http://www.nvidia.com/)

PGUID:EFB7D050-CAD2-11D4-B34D-00105A1C23DD

$9.1.0.429

@Windows XP Service Pack 2 (2600) IE 6.0.2900.2180

--

Link to comment
Share on other sites

I just installed these using setup.exe and the modded iNF (normal)

And it installed just fine, weird :)

Link to comment
Share on other sites

Awesome. Will try the NV download tonight with the modded inf. I guess they really are WHQL then (now).

Link to comment
Share on other sites

I had already updated these this morning to the nVidia WHQL version :)

Link to comment
Share on other sites

I had already updated these this morning to the nVidia WHQL version :)

The ones from the Nvidia site and your *.inf work great. I got 25 extra points without overclocking.

Link to comment
Share on other sites

Cool... will runs 3dm05 tonight like usual, post relative scores.

Sounds like 81.95 is a winner, finally worked out all the bugs in the 81.** and maxed performance.

82.** seem too easy to break the performance/quality barrier, and they just look bad with any performance tweaks.

Very keen to have a play with these.

Link to comment
Share on other sites

ive spent all day testing out a few different driver and inf combos to find one i like and im getting an error using this driver with mod INF. BSOD right at the very last moment of install. MS is telling me its a Stop Error BSOD resulting from a driver issue :)

i havent had any issues with any combination ive tried today...66 series, 77 series, and a couple diff 81s. this is the only one ive had any problems with. so far, the best benchmark results come from the 66.93 with modded INF (262 3dm03 w/ 38.4 fps). guess i'll head back to that one for now.

keep up the good work fellas. its definetely a great service you provide! :)

BTW - Toshiba 5205-s503, GeForce4 460 32mb, XP Home sp2, 512 ram, Dx9c, vBIOS 4.17.00.59.D3, DEV 0177, SUBSYS 00011179 & REV A3

Edited by disposablehero
Link to comment
Share on other sites

Thanks for the feedback appreciated :)

Sometimes a driver refuses to work even though a previous version does work.

This happens with most GPU's (even mine) sometimes.

It's all trial and error to find the driver that is just right.

Then you find it and a slightly newer one comes along and you wonder is this one better ? :)

Enjoy.

Link to comment
Share on other sites

81.85 lv2go modded inf - 2063

81.89 xtreme-g performance inf - 2074

81.94 (standard) lv2go modded performance inf - 2077

81.94 (mobile) lv2go modded performance inf - 2085

81.94 (mobile) lv2go modded quality inf - 1556

81.94 xtreme-g modded performance inf - 2071

81.95 lv2go modded performance inf - 2090

81.95 lv2go modded (standard) inf - 2078

82.04 lv2go modded performance inf - 2078

Performance inf gives me the highest scores yet, however some shaders seem to be off, giving poor quality.

Standard lv2go inf gives a still very respectable score (equal 3rd highest) but much better quality - this is my preferred install.

Link to comment
Share on other sites

Once again Mattman, great work :P

It's good to have someone to test these babies.

Performance is defintly a Benchmark only INF, with that bad a quality.

Good to see my normal INF is still right up there :)

Keep up the great work :)

Link to comment
Share on other sites

No worries, I'm a geek at heart so I love testing this stuff anyway :)

Without trying to pry too much, have you changed the performance tweaks recently? Just asking as I used to run the performance infs on 81.85 etc and there was less quality difference between those and the standard inf, however now (since when the 82.04 became available) the performance inf causes a noticeable quality hit.

Link to comment
Share on other sites

No both the Quality and Performance INFs have stayed the same since I started it.

Link to comment
Share on other sites

Hello,

I recently updated the bios of my 6800go on fujitsu 3438G laptop and installed these drivers with the modded inf, unlocker.reg and fancontrol.reg files but I've done a bench with 3Dmark2005 and the score is quite low : 3048. Is it normal ? Should I apply any tweaks ? (Everything is default execpt vsync on).

Thanks !

Link to comment
Share on other sites

Hello,

I recently updated the bios of my 6800go on fujitsu 3438G laptop and installed these drivers with the modded inf, unlocker.reg and fancontrol.reg files but I've done a bench with 3Dmark2005 and the score is quite low : 3048. Is it normal ? Should I apply any tweaks ? (Everything is default execpt vsync on).

Thanks !

Mine is 3055 without any over clocking. It really depends on what scores you got from other drivers.

Link to comment
Share on other sites

Mine is 3055 without any over clocking. It really depends on what scores you got from other drivers.

I had 3800 with 78.10 ans some 81.94 users with m3438G reported having a score of 4000 ! So I suppose something is going wrong my configuration.

Link to comment
Share on other sites

That notebook seems to have massive issues with drivers - and is very picky. Last I heard, there was a bios update for the notebook which seemed to fix some of these issues.

One prob I've had with both this driver and 81.94 is external display support. I use my lappy both at work at home. At work I have a docking station with a 17" LCD plugged in. It remembers the res for the LCD, but when I first boot it picks the 17" as primary display (it shouldn't) but it also sets the res to the res of my lappy screen (1400x1050). I also can't fix it just by disabling the LCD in the display properties, I have to go right into the NV settings and change the primary display there - every single time I turn the thing on at work.

I'm half considering going back to 81.85 that didn't have this problem, even if benchmarks are a touch lower (I'm sure I'll live...)

Edit: Next round of benchies will include aquamark 3 :) have my score down for 81.95 standard mod inf, for a point of comparison.

Edit 2: Have an issue with BF2 currently, will try a reboot later and see if this fixes it, still may not be a driver issue.

Edited by mattman
Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.




×
×
  • Create New...