Jump to content
LaptopVideo2Go Forums

8600M GT downclocking...again....


Kaaji1359

Recommended Posts

  • Replies 149
  • Created
  • Last Reply

Top Posters In This Topic

  • Kaaji1359

    27

  • AV Logistics

    21

  • wook

    15

  • alexdino

    13

I'm having the same prob. Mine is Asus M51Sn using 9500GS.

But after installed driver from Asus then the problem is now gone! Using 175.97 now.

Download link:

Vista 32bit 175.97

You might want to change the inf file if you're not using asus. There is another dell version on the forum but havent tried it. Not sure what's the difference.

Link to comment
Share on other sites

Guest Sniper

Hi,

I have MSI GX600 with 8600m gt and am having the same problem as you all

am really angry coz it downclocks after 7-10 min of playing a weak game that needs PhysX enabled computers or laptops

its the same with Mass Effect but it downclocks after 15 min and the last time I checked it lasted 40min before downclocking

so its really weird coz I didnt used to have this problem before using 177.xx I used to play over 4 hours

I really dont know what to do but one thing I know for sure is that I would like to have PhysX enabled and that means staying at 177.xx

btw am corrently at 177.83

Thank you Laptopvideo2go.com and THANK you guys for your help

Link to comment
Share on other sites

Hi,

I have MSI GX600 with 8600m gt and am having the same problem as you all

am really angry coz it downclocks after 7-10 min of playing a weak game that needs PhysX enabled computers or laptops

its the same with Mass Effect but it downclocks after 15 min and the last time I checked it lasted 40min before downclocking

so its really weird coz I didnt used to have this problem before using 177.xx I used to play over 4 hours

I really dont know what to do but one thing I know for sure is that I would like to have PhysX enabled and that means staying at 177.xx

btw am corrently at 177.83

Thank you Laptopvideo2go.com and THANK you guys for your help

Yup, same reason that I'm sticking with the 177.xx drivers: soo much faster.

I know it's been a while since I've posted, but changing the fan and heat sink module didn't work at all. Also, my laptop even downclocked in windowed mode. Anyone have any other suggestions??

Link to comment
Share on other sites

So I own a Dell Inspiron 1720, Core 2 duo, 8600m gt. I too have recently been plauged by the infamous downclocking while gaming. My gpu usually doesn't go over 60c while gaming so I knew it wasn't a heat issue. I figured (and as everyone on here has said) it's something to do with drivers.

In any case after reading one of the forums I found this slight work around that you can use while gaming. I downloaded GPU-Z and Rivatuner and installed them. Basically go into Rivatuner's graphic card clock speed page and select "Force Constant Performance Level" and set it to Performance 3D. To enable this setting go to the"Power User" tab and set RivaTuner\Nvidia\Overclocking > ENABLEPERFLEVELFORCING and set to 1.

Now as usual the while gaming it froze for a sec I alt/tabbed to desktop went back into the game and the video cards clocked were never changed. Hasn't down clocked at all yet and been gaming just fine.

hopefully sooner or later they will fix these drivers!!

Link to comment
Share on other sites

I am glad it was not a temp problem. I am very much hoping that the Inspiron 1520/1720 and the Vostro 1500/1700 are immune from the 8600m GT failure problem. In my house, there is an Inspiron 1520 that has been being used for about a year now as a Media Center PC, and it has never experienced any problems.

Link to comment
Share on other sites

Guest Sniper

Sorry guys its not working with me

btw I have something to share with you....

When downclocking it doesnt go to low 3d stage nor standard 2d stage it does go to a stage where the CORE and ONLY the Core changes to 100 Mhz and the shaders and the memory clock remains as it is :)

Could it be the Driver commanding it to be at that speed ?

Could it be changed from the Inf ?

Or maybe Changing the Cards ID to be..... 8600 gt not 8600m gt will solve the problem ??

the monitoring is done by RivaTuner Hardware Monitoring

can anybody conform this ?

Link to comment
Share on other sites

Recently i did some reinstallation of older and stable drive (174.12) and OC it to 550/450 and can play some game with very good FPS without underclock.

But today in Mass Effect (medium setting) for 3.1/2 hours ++ the underclock come back by downclocking my gpu to standard 2d -170/100 when my tempurature hit 70c. :)

Thanks for the tips on force constant performance i will find out and report back.

I did found out that we can change the "lower power 3D" clock value by changing "Rivatuner\Nvidia\Overclocking\Enablelowerpower3dcontrol" to 1 at Poweruser tab in rivatuner

Link to comment
Share on other sites

Recently i did some reinstallation of older and stable drive (174.12) and OC it to 550/450 and can play some game with very good FPS without underclock.

But today in Mass Effect (medium setting) for 3.1/2 hours ++ the underclock come back by downclocking my gpu to standard 2d -170/100 when my tempurature hit 70c. :)

Thanks for the tips on force constant performance i will find out and report back.

I did found out that we can change the "lower power 3D" clock value by changing "Rivatuner\Nvidia\Overclocking\Enablelowerpower3dcontrol" to 1 at Poweruser tab in rivatuner

HOWEVER i changed the ENABLEPERFLEVELFORCING and set to 1 and reboot the GPUZ read my core clock and memory clock as 0???? :)

Link to comment
Share on other sites

thats justrivatuner not being able to record the core level correctly. i've never had anything above 100mhz in rivatuner monitoring.

Link to comment
Share on other sites

thats justrivatuner not being able to record the core level correctly. i've never had anything above 100mhz in rivatuner monitoring.

Yes setting "ENABLEPERFLEVELFORCING" to 1 will have Rivatuner record core at 100mhz and the powermizer registry are totally gone in HLM/SYSTEM/CurrentControlSet/Control/Video/{unique id}/0000 :)

Link to comment
Share on other sites

HOWEVER i changed the ENABLEPERFLEVELFORCING and set to 1 and reboot the GPUZ read my core clock and memory clock as 0???? :)

The problem on reading solve. i think i did some others changes rather than "ENABLEPERFLEVELFORCING" so i reset it

Edited by alexdino
Link to comment
Share on other sites

Guest m@vrek

Yeah, so after extensive, insane amounts of time researching this problem, ive fixed the 8600m gt slowdown in my laptop. Basically messing around with all the suggestions in this thread and this one: http://forums.laptopvideo2go.com/index....showtopic=19791.

The fix that worked for me was going into RivaTuners power user tab and setting the value to 1 for Rivatuner\NVIDIA\Overclocking\EnableLowPower3dControl and Rivatuner\NVIDIA\Overclocking\EnablePerfLevelForcing. Then i went back to the overclocking tab,and activated the now revealed "Force Constant Performance Level" command to performance 3D. This completely and absolutely solved the slowdown problem I was having.

Im also running RMclock at maximum performance if its your CPU not GPU downclocking, wasn't a problem for me, but id rather leave it on and not worry about it.

Inspiron 1720

8600m GT 256gb ddr2

2.2ghz core 2 duo

2gb RAM

32 bit Windows Vista

Ill watch this thread for a couple weeks in case anyone has more specific problems that I missed, as I did an awful lot of other little optimizations that may help others.

Good God Im just so glad i finally fixed this, was about to smash this thing into tiny bits and buy a freakin desktop

Link to comment
Share on other sites

Oh yeah heres my bios, driver and GPU temps during heavy load if that matters, probly going to upgrade the driver to the newest version on laptopvideo2go because this isnt the fastest driver out there. Tell you guys if it causes any new problems.

BIOS Revision A09 (yeah was about to freakin use nibitor and all sorts of crazy BIOS editors, but Rivatuner is waaay easier)

Nvidia Driver Version: 175.95

GPU temp: 50c idle, 60c average gameplay, 67c max load overclocked at 600/490

Link to comment
Share on other sites

Oh yeah heres my bios, driver and GPU temps during heavy load if that matters, probly going to upgrade the driver to the newest version on laptopvideo2go because this isnt the fastest driver out there. Tell you guys if it causes any new problems.

BIOS Revision A09 (yeah was about to freakin use nibitor and all sorts of crazy BIOS editors, but Rivatuner is waaay easier)

Nvidia Driver Version: 175.95

GPU temp: 50c idle, 60c average gameplay, 67c max load overclocked at 600/490

Awesome, thanks for the reply! I have a couple questions though:

1) If I do the suggestion you stated above, will that make my GPU be at Performance 3D at ALL times no matter what? Personally, I like the fact that it goes to Standard 2D when I'm not doing anything. So is this fix a PERMANENT fix, or will I have to turn on RivaTuner at all times for it to work??

2) Is it better to overclock with RivaTuner or the nVidia Control Panel?? Also, if I do it with RivaTuner and turn on the "Force Constant Level Performance," will it be OCed 24/7??

Edited by Kaaji1359
Link to comment
Share on other sites

Guest m@vrek
Awesome, thanks for the reply! I have a couple questions though:

1) If I do the suggestion you stated above, will that make my GPU be at Performance 3D at ALL times no matter what? Personally, I like the fact that it goes to Standard 2D when I'm not doing anything. So is this fix a PERMANENT fix, or will I have to turn on RivaTuner at all times for it to work??

2) Is it better to overclock with RivaTuner or the nVidia Control Panel?? Also, if I do it with RivaTuner and turn on the "Force Constant Level Performance," will it be OCed 24/7??

1.) It will be in performance 3D at all times until you turn off Rivatuner, then it resets to normal. I just leave it off until I get into a hardcore gaming session, turn it on, then back off when im finished and just want to surf the net and save resources.

2.) You cant overclock with the nVidia control panel on a laptop, Rivatuner is the best way. Like I said above, its only OCed/ forced performance 3D while Rivatuner is on, once turned off the overclock resets

Also, you dont even have to bother with overclocking if your not comfortable with it, you can just do the force 3d so it doesnt downclock. Make sure you monitor your temps once in a while also with Force constant level on, just in case the whole reason its downclocking is overheating, not just an overzealous computer like mine.

Link to comment
Share on other sites

Guest m@vrek

Upgraded to 177.79 drivers, no problems and better fps overall with F.E.A.R., Team Fortress 2, Counterstrike:Source, Half-Life 2 Episode 2, and ET:Quake Wars. Had to be sure and did the full runabout with these games at max settings. Everything is stable, normal temperatures and NOT DOWNCLOCKING, HOORAY!

Link to comment
Share on other sites

Upgraded to 177.79 drivers, no problems and better fps overall with F.E.A.R., Team Fortress 2, Counterstrike:Source, Half-Life 2 Episode 2, and ET:Quake Wars. Had to be sure and did the full runabout with these games at max settings. Everything is stable, normal temperatures and NOT DOWNCLOCKING, HOORAY!

I've been using the 177.xx drivers and that's the sole reason why my laptop is downclocking lol. I guess there's multiple reasons why were having different issues...

Link to comment
Share on other sites

Guest m@vrek
I've been using the 177.xx drivers and that's the sole reason why my laptop is downclocking lol. I guess there's multiple reasons why were having different issues...

So my above fix didnt work for you? Once its set up it cant downclock regardless of driver version, because its locked.

Link to comment
Share on other sites

So I havn't tested it in game yet... but the changes that you said seem to work whenever "Force Constant Performance 3D" is on (the nVidia System Monitor constantly says the OCed settings). My question though is:

1) Everytime I want to turn the "Force Constant Performance" on or off, it asks me to reboot my system. Is this something I'm going to have to deal with everytime I want to play a game??

2) Whenever I have "Force Constant Performance" off, are their any consequences of having the "EnableLowPower3DControl" and "EnablePerfLevelForcing" set to 1?

Edited by Kaaji1359
Link to comment
Share on other sites

Yeah, so after extensive, insane amounts of time researching this problem, ive fixed the 8600m gt slowdown in my laptop. Basically messing around with all the suggestions in this thread and this one: http://forums.laptopvideo2go.com/index....showtopic=19791.

The fix that worked for me was going into RivaTuners power user tab and setting the value to 1 for Rivatuner\NVIDIA\Overclocking\EnableLowPower3dControl and Rivatuner\NVIDIA\Overclocking\EnablePerfLevelForcing. Then i went back to the overclocking tab,and activated the now revealed "Force Constant Performance Level" command to performance 3D. This completely and absolutely solved the slowdown problem I was having.

Im also running RMclock at maximum performance if its your CPU not GPU downclocking, wasn't a problem for me, but id rather leave it on and not worry about it.

Inspiron 1720

8600m GT 256gb ddr2

2.2ghz core 2 duo

2gb RAM

32 bit Windows Vista

Ill watch this thread for a couple weeks in case anyone has more specific problems that I missed, as I did an awful lot of other little optimizations that may help others.

Good God Im just so glad i finally fixed this, was about to smash this thing into tiny bits and buy a freakin desktop

Im still having lockups which last over 20 seconds but the clocks remain high.

Edited by k3nny
Link to comment
Share on other sites

Guest m@vrek
So I havn't tested it in game yet... but the changes that you said seem to work whenever "Force Constant Performance 3D" is on (the nVidia System Monitor constantly says the OCed settings). My question though is:

1) Everytime I want to turn the "Force Constant Performance" on or off, it asks me to reboot my system. Is this something I'm going to have to deal with everytime I want to play a game??

2) Whenever I have "Force Constant Performance" off, are their any consequences of having the "EnableLowPower3DControl" and "EnablePerfLevelForcing" set to 1?

1.) Hmmm, thats a good question. It seems to me that might be a problem. It really wont wear down your graphics card or anything if it is always running like that though. Also, it wont go into effect until you turn on RivaTuner. I also like the idea that your card clocks down for simple 2d applications, but at the rate I use intensive 3d games, I felt it a necessary compromise.

2.) No, it just unlocks the option for you to use it.

Link to comment
Share on other sites

No good for me :)

I been playing Mass effect with "Force Constant Performance" On and there is no downclocking but there are constant hang within 30 minutes of the game. it is even worse than downclocking where its only come at 2 hours ++.

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


×
×
  • Create New...