Jump to content
LaptopVideo2Go Forums

8600M GT downclocking...again....


Kaaji1359

Recommended Posts

Guest m@vrek
No good for me :)

I been playing Mass effect with "Force Constant Performance" On and there is no downclocking but there are constant hang within 30 minutes of the game. it is even worse than downclocking where its only come at 2 hours ++.

If your overclocked, try turning the clocks back down a bit, I had the same problem when I tried to push 650/500 clocks with mine. All went away after I lowered. If thats not the problem, than im really not sure, as everything works beautifully for me so far. If you have any other graphically intensive games, try those and tell me how it works out.

Link to comment
Share on other sites

  • Replies 149
  • Created
  • Last Reply

Top Posters In This Topic

  • Kaaji1359

    27

  • AV Logistics

    21

  • wook

    15

  • alexdino

    13

1.) Hmmm, thats a good question. It seems to me that might be a problem. It really wont wear down your graphics card or anything if it is always running like that though. Also, it wont go into effect until you turn on RivaTuner. I also like the idea that your card clocks down for simple 2d applications, but at the rate I use intensive 3d games, I felt it a necessary compromise.

2.) No, it just unlocks the option for you to use it.

In response to 1):

Unfortunately my GPU is at max performance before I start RivaTuner, even while idle. The Force Constant Performance is a permanent change.

Oh well... unfortunately I can't test it ATM, but whenever it starts to happen again I'll just deal with having to re-start my laptop whenever I want to turn it off or on. Thanks for the tips!

Link to comment
Share on other sites

Ok.. last effort guys. Some of the users have had fixes using RMclock and powermizer disabled, etc.

This is the last thing i can think of.

In the nvidia driver .inf file change the following settings to 0 (which means 'no' or 'off')

EnableCoreSlowdown

EnableMClkSlowdown

EnableNVClkSlowdown

** Obviously you will have to install that driver again for the new settings to take place

Now... .. . BE CAREFUL. These settings slow down the core and memory when the GPU (core and memory) gets too hot. So, if you really don't think its a heat issue then you should be fine. If it is a heat issue then you should seek warantee replacement.

Link to comment
Share on other sites

If your overclocked, try turning the clocks back down a bit, I had the same problem when I tried to push 650/500 clocks with mine. All went away after I lowered. If thats not the problem, than im really not sure, as everything works beautifully for me so far. If you have any other graphically intensive games, try those and tell me how it works out.

I only overclock it to 575/450 so it was not that problem i think. now i'm trying latest 177.79, report back later

Link to comment
Share on other sites

Ok.. last effort guys. Some of the users have had fixes using RMclock and powermizer disabled, etc.

This is the last thing i can think of.

In the nvidia driver .inf file change the following settings to 0 (which means 'no' or 'off')

EnableCoreSlowdown

EnableMClkSlowdown

EnableNVClkSlowdown

** Obviously you will have to install that driver again for the new settings to take place

Now... .. . BE CAREFUL. These settings slow down the core and memory when the GPU (core and memory) gets too hot. So, if you really don't think its a heat issue then you should be fine. If it is a heat issue then you should seek warantee replacement.

I have these setting also previosly. but when i did some changes on the rivaturner (i cant remember what i did) the whole powermizer setting registry including these registry gone and i open up the powermizer switcher it say no powermizer? :) strange???

Link to comment
Share on other sites

um, there is no "Overclocking" tab in Rivatuner. I have the latest version too. Where exactly do I find Force Constant Performance Level? Take pics.

If there is no overclocking tab there must be the driver problem change to more latest drive.

123722.jpg.xs.jpg

Edited by alexdino
Link to comment
Share on other sites

Ok when i originally modified the rivatuner it didnt work, my gpu still downclocked. Then i checked the box next to enable driver level overclocking for 2d mode. I think this was the crucial step i missed. I had done everything else including forcing performance 3d mode

Now im running 177.79 without underclocking so far. Before i had to run 174.16 as per alexdino's advice to avoid underclocking but the performance was as good even when overclocking 600/ 445.

Link to comment
Share on other sites

No good for me :)

I been playing Mass effect with "Force Constant Performance" On and there is no downclocking but there are constant hang within 30 minutes of the game. it is even worse than downclocking where its only come at 2 hours ++.

I get this too. And I'm not overclocking.

Link to comment
Share on other sites

Yes!! I am on 177.89 with physx and overclocked to 550/450. Played Mass Effect for around 3 hrs continuously without problems. Maximum temp was 76 degrees C thats great considering it would downclock as soon as hit 70 deg before. Amazing, i am so happy now.

Link to comment
Share on other sites

Yes!! I am on 177.89 with physx and overclocked to 550/450. Played Mass Effect for around 3 hrs continuously without problems. Maximum temp was 76 degrees C thats great considering it would downclock as soon as hit 70 deg before. Amazing, i am so happy now.

Did you just try the 177.89 or did you modify it with Wook's suggestion above?

Link to comment
Share on other sites

Did you just try the 177.89 or did you modify it with Wook's suggestion above?

I didnt use wooks modification.

Link to comment
Share on other sites

if anyone is using an 8600 GT try 175.63 ForcWare

Gives me the best performance out of any driver... 30 marks above 174.74;... which is 16 marks above 177.79

stable, and overclockable. Video is good too... **using VMR9 or 7 (renderless)

Link to comment
Share on other sites

if anyone is using an 8600 GT try 175.63 ForcWare

Gives me the best performance out of any driver... 30 marks above 174.74;... which is 16 marks above 177.79

stable, and overclockable. Video is good too... **using VMR9 or 7 (renderless)

Really? Where'd you get that info? Every benchmark results I've ever seen had the 177.xx drivers much faster than the 175.xx and 174.xx drivers (granted, I'm not sure what GPU they were on).

Also, Dell JUST (on 8/18/08) came out with the 175.97 driver specifically meant for the 8600M GT. I wonder how that compares...

Link to comment
Share on other sites

Guest m@vrek
Really? Where'd you get that info? Every benchmark results I've ever seen had the 177.xx drivers much faster than the 175.xx and 174.xx drivers (granted, I'm not sure what GPU they were on).

Also, Dell JUST (on 8/18/08) came out with the 175.97 driver specifically meant for the 8600M GT. I wonder how that compares...

I used the 175.97 for a couple days on several games, and switched to 177.79 which has done the best in benchmarks on this site. It definitelyE46 showed some fps improvement for me, not a whole lot, but noticeable.

Link to comment
Share on other sites

I used the 175.97 for a couple days on several games, and switched to 177.79 which has done the best in benchmarks on this site. It definitelyE46 showed some fps improvement for me, not a whole lot, but noticeable.

Did you try the 175.63? Just curious...

Link to comment
Share on other sites

I got higher stock benchmarks with 177.79 then anything else but got slightly higher oc benchmarks with 177.89.

Ill keep 177.89 because the performance is still really good and because i have got physx working with it.

Link to comment
Share on other sites

Guest m@vrek
Did you try the 175.63? Just curious...

No I did not, Im really satisfied with what I have now.

Also, whats the status with everyone? Has most everyone got the downclocking to stop or are there a few others that have some remaining problems?6

Link to comment
Share on other sites

Well, time to put in my two cents,

I've got the Compal (Sager now i believe...) IFL90.

The down clocking started with me only with the newer drivers, if I use the original drivers provided with my machine there are no problems, crappy performance ofcourse but no worries. Also if i use the ones provided by Vista update still no problems whatsoever.

But every other one there is down clocking. The reason it got me stumped is that it only seems to be the case in certain games. I can play Company of Heroes (DX9, DX10 sucks...) no problems. If i play Bioshock, no problems.

But World in Conflict, within 10 minutes,

It started after the new update 8 was released, and now I?m not able to play a single match. The game stutters after some game play and generates really nice slide shows or some nice artifacts without any menu?s or other things needed to play the game. After a reboot there all fine.

At first I thought it was a heat problem, as my 8600M GT al the newer drivers were generating the same issues. I checked the heat and to my stunned surprise the little MXM child was hot enough to boil an egg (in game a stunning 92 degrees) this also seemed to be the reason that I persistently kept burning my leg or any other body part I had some use for when using it on my lap.

And so I went out and bought the Zalman Laptop Cooler CN-1000, the large silver one, of course the black version was no were to be found, this is quite reasonable since I have a black laptop?

This dropped the temperature some 12 degrees so I was back in winter wonder land and feeling quite proud of myself. And started world in conflict again to see if personal diagnosis made any difference.

As you (as dear reader) might have guessed it didn?t do a darn thing.

So by now you get to the part you start reinstalling the game, adding and removing different drivers en surfing the internet to find that one thing that will be the ultimate solution for all the problems but as is the case with modern internet the truth is without a doubt out there, but you as a human being are too flawed to find it.

So, in my opinion isn?t it just a driver problem? It seems to be the case in my situation.

I did try the power mizer option, updated the bios, and tried mostly every other solution.

Will try the Riva Tuner Solution though. The only real irritation is that the performance of the newer drivers is quite big. And it means running a game on good settings or low. But it is a bit of a hazzle to install a different driver for every game.

Also with the new bios, the card isn't running verry hot anymore, 76 degrees max.

And why are there games who aren't demostrating this problem?

Link to comment
Share on other sites

tested using my machine. using 3Dmark'06 and company of heroes/ crysis for game testing.

Link to comment
Share on other sites

Well, i did fix the problem.

Although it wasn't the most easy solution.

I reinstallend windows vista (with SP1, slipstreamed) and installed 177.92 and hoera! no more downclocking.

So my guess is that when you upgrade you're drivers they weren't completly removed.

Or left something it weren't supposed to.

Although it is a guess the ones installed by windows update are the one to blame, if i rolled back to them the downclocking problem was fixed.

(with the normal slow performance.)

So this worked for me.

Hope this is usefull.

Gr,

Jelle

Link to comment
Share on other sites

  • 3 weeks later...
  • 1 month later...
Guest wetpats

Hey guys,

For any one who comes across this problem, I might have the solution for you.

I have a Zepto 3415W, that's roughly a year old, ( 2GHZ Core 2 Duo, Santa Rosa, 4GB Ram, Geforce 8600m GT 512mb) and I had the same underclocking problems mentioned here. (The temps where hovering around 92 degrees celius for gpu, and 85 for the cores, while gaming, around the 80's while idling, plus i had a notebook cooler underneath it aswell!)

I tryed re-installed drivers and everything with Riva tuner to forces the fans at max speed, but I was having no luck.

So then I got in contact with Zepto and they mentioned it was a dust build up in the exhaust fans

So i opened up the bottom of my laptop where the GFX card is/and the air vents are and to my surprise, there was a huge blockage of thick dust. at the air vents

So i got most of it out with my breath, and powered her up again, and to my amazement, on idle its now sitting at 52 C degrees for the cores 59 C degrees for the GPU. and under load its roughly 65 C degrees for the cores, and hovers around 70 C degrees for the GPU/

So tomorrow i'll get a can of compressed air to make sure all the dust is out!.

Hope this helps any one else out there with this problem.

Link to comment
Share on other sites

Yours was old. Mine isn't. But like I said, try driver 169.04.

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


×
×
  • Create New...