Jump to content
LaptopVideo2Go Forums

v177.98 Windows Vista 32bit | NVIDIA


mobilenvidia

Recommended Posts

  • Replies 91
  • Created
  • Last Reply

Top Posters In This Topic

  • mobilenvidia

    4

  • Andrew55

    6

  • Twisteds7

    3

  • Dark Keitaro

    3

Is this 177.98 attached with physx? 177.92 has some problem with nfs9 v1.3, and I have looking for a new fw for some weeks. :) 3Q, mobilenvidia.

Link to comment
Share on other sites

Is this 177.98 attached with physx? 177.92 has some problem with nfs9 v1.3, and I have looking for a new fw for some weeks. :) 3Q, mobilenvidia.

Nope this driver is as you see it, no new version of PhysX

Link to comment
Share on other sites

Whats the password for this baby, cat extract it to put on the inf

Don't need a password here :)

Link to comment
Share on other sites

Whats the password for this baby, cat extract it to put on the inf

Are you getting an error message?

Link to comment
Share on other sites

Are you getting an error message?

Yeah i am cause i am asked for a password and i put in bcp*mm like i was told from tweakforce forums and i guess the password is wrong or something

edit: i am downloading the one off this page again and its a exe, had the one off the front page and it was 20mb bigger

Edited by e30Birdy
Link to comment
Share on other sites

When do you get it?

Link to comment
Share on other sites

Yeah i am cause i am asked for a password and i put in bcp*mm like i was told from tweakforce forums and i guess the password is wrong or something

edit: i am downloading the one off this page again and its a exe, had the one off the front page and it was 20mb bigger

Yes other link needed a Pasword (not sure why) but ours drivers don't.

Link to comment
Share on other sites

seems that clear sky runs a bit better, at least in dx10. i dont give a ###### about 3dmark anymore, so i´ll test it in mercenaries and css. see how it works

Link to comment
Share on other sites

About the best benchmarker for me - and no problems.

Link to comment
Share on other sites

Benchmarked the driver, performance is lower than with 177.92

And yet another problem:

Games seem to "stumble" every 5 seconds. They run fluidly for 5s, than framerate decreases to about half for 1s, a.s.o.

This problem only occours with "SLI activated". When deactivated, games run at constant frame rates.

177.92 doesn't show this kind of phenomenon, that's why I "downgraded" my drivers again.

Edited by Seraiel
Link to comment
Share on other sites

HDMI not working with these drivers ! I plug the cable and the control panel doesn't detect my TV ! I did a clean install ! Reverted to 177.92 and everything is ok.

Link to comment
Share on other sites

177.92 3dmark06 = 4242

177.98 3dmark06 = 4239

Checking real-time performance now.

Link to comment
Share on other sites

Played CS:S for thirty-minutes and it played fine. To be honest I can't tell any difference between 177.98 and 177.92.

Edited by Twisteds7
Link to comment
Share on other sites

Played CS:S for thirty-minutes and it played fine. To be honest I can't tell any difference between 177.98 and 177.92.

With a 8600m gt you can easily eat CSS without any problem so you can't feel the difference!

Link to comment
Share on other sites

With a 8600m gt you can easily eat CSS without any problem so you can't feel the difference!

Hehe, that is true. I was really just making sure the driver was stable and did not get too hot after a long gaming session (it has happened before with new drivers o_0).

Link to comment
Share on other sites

As said before in this thread, very little difference between this and the 177.92. However this does seem to run a little hotter (matter of only about 2-3C) and as a possible result is slightly slower.

Link to comment
Share on other sites

As said before in this thread, very little difference between this and the 177.92. However this does seem to run a little hotter (matter of only about 2-3C) and as a possible result is slightly slower.

hi again! don`t know what was the problem with 176.37 and 177.92 - i istalled 177.98 in a moment, replacing original with modded .inf from the page above, even without unistalling old driver and driver sweeper :)

anyway, thanks a lot for your advices and willing to help

about the driver 177.98 itself: it works great with OC in Clear Sky, good and stable framerate. :)

Link to comment
Share on other sites

Have tested in Acer ASPIRE 5930G , 9600M GT 512 MB

3dMark06 score :

174.90 = 5663

176.37 = 5749

177.92 = 5613

177.98 = 5628

so i'm stay with 176.37 ^^

Edited by ad1wz
Link to comment
Share on other sites

177.92 no cp,but 177.98 cp is coming back,nice!!

Link to comment
Share on other sites

Hey there mates!

I have installed 177.98 a couple of days ago and everything's great! Just a little thing, which is very annoying.

In nVIDIA Control Panel, the Digital Vibrance option ( Adjust desktop color settings) is set to 100, I prefer it to 0, so I put it to 0 and then I press the Apply button. The annoying thing is that EVERY time I am starting the Windows, this option is set to 100 again. EVERY time! It's not something serious or big, but it's very annoying to have to do the same thing again and again.

Do you have any ideas what to do about this?

Thankx for your time guys!

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.




×
×
  • Create New...