Jump to content
LaptopVideo2Go Forums

Recommended Posts

This is drivin me crazy, I installed 182.46 and Burnout is unplayable,,runs smoothly but freezes,,,for second or two every approx. 10 seconds, I installed back 182.05 quality,,,Burnout still freezes but not so much and COD is beautiful,,,I dont know what to do I killed all processes,,,

i'd stick to the driver that runs better. Then try out this fix for burnout paradise here.

Or cleaning out temps and processes started by the user, the link to this article is here.

Here is the quote from above thread.

I'm sorry that you’re having difficulties with the game.Try cleaning out your Temporary directory. Do not delete the folder itself, open the folder, select all of the contents, and then delete them.

1. Double click on "My Computer"

2. Double click on the C: drive

3. Double click on the "Windows" folder.

4. Double click on the "Temp" folder.

5. Hold the "CTRL" key and tap the "A" key to select all.

6. Tap the "Delete" key on your keyboard and accept the "Are you sure you want to delete these files" prompt.

You may get an error that some of these files can't be deleted. This is usually because they are currently in use, so let's end any program that would be using these temporary files.

1. Hold down the Ctrl, Alt, and Delete keys at the same time

2. Click the "Processes" tab.

3. Click on the gray bar in the middle column that says User Name to sort by user name.

4. Do NOT select anything for SYSTEM, LOCAL SERVICE, or NETWORK SERVICE.

5. Click on anything besides EXPLORER and TASKMGR for this User Name or other user names.

6. Click on END PROCESS

7. Repeat these steps until only explorer.exe and taskmgr.exe are open for this user profile.

Note that some applications may take multiple times before closing. Don't worry that you are permanently changing your system configuration; these applications will return when you restart your system.

Another thing you may want to do is update your audio drivers. If you are using realtek, they are here.

If this doesn't work, maybe more information? Is this single player or multi player? Does it happen during both modes? etcetc. Have you googled for similar issues? Sounds like its a game related issue. Good luck!

Edited by frank604
Link to post
Share on other sites
  • Replies 201
  • Created
  • Last Reply

Top Posters In This Topic

  • Dox

    31

  • frank604

    20

  • ca36gtp

    16

Squall_Rinoa89

Hmmm Hey Dox.... Some reason when i go to install it tells me that its not "Compatible with my hardware and needs to close"

Device ID 10DE - 062A

9700M GTS G94 M

Edited by Squall_Rinoa89
Link to post
Share on other sites

Hi Dox

Great work you've over here.

Very tempted to reinstall my os from Vista32 to XP32 as my Benq S42 laptop is using hybrid graphics. Any chance you're looking at releasing your drivers for Hybrid too? :)

HT

Link to post
Share on other sites
I'm pretty sure now that there is a problem with these drivers and 32-bit Windows... How many more instances do you need as proof, Dox???

its a conspiracy.

Placebo effect maybe? As for my intentions, just wanted everyone who hasn't tried 'quality' to give it a go if they haven't yet. Great resources provided by you are a waste if nobody tries them out, imho. Instead of being static on using 'balanced', it might provide insight to change away from balanced. But I have to admit, they are in my opinion your greatest drivers that i've tried for my rig at least.

no worries frank, I'm really glad you're helping out around here :)

thanks a bunch.

you mean drop the overclocking, well i'm not ready for doing such a crazy thing yet i'm an OC junkie. I used to be at 660/1650/975 so i find my actual clocks pretty moderate ;-) Though i'll think about your advice and try to detoxify me ! (or will rather buy a cooling pad don't know ;-))

its ok, breath in and out slowly, the first step is always the hardest.

Dont worry we are all here to help you overcome the addiction.

Hi Dox

Great work you've over here.

Very tempted to reinstall my os from Vista32 to XP32 as my Benq S42 laptop is using hybrid graphics. Any chance you're looking at releasing your drivers for Hybrid too

not unless someone wants to send me their hybrid notebook for one weerk for me to work on :)

Link to post
Share on other sites

Send it to me first :)

Link to post
Share on other sites

I get memory artifacting with these drivers in Farcry 2 and I get the dreaded graphics driver has stopped responding error about 15 mins into play. My GPU is overclocked, but my memory is not so it leads me to think that its a problem with the driver and not my hardware. I am going to go back to the DOX 185.05 and make sure its just the driver and if so I will report back.

EDIT:

Ok this driver is -->MESSED<-- DOX! I reverted back to 182.05 and just gamed a hour of Farcry 2 without a single artifact and my max temp was 86C versus 95C with the 182.46! In 182.46 the second I started to play Farcry 2 I would see crazy black memory artifacts all over the leaves on the trees and then about 10 mins into game play the display adaptor would stop responding. I have ran my over clock in all the 3dmark programs for over a hour each and know my OC is super stable hardware wise. Something is serious wrong with this driver and I have a feeling it has to do with the fact that you did away with the performance, balanced, quality settings and wrapped them all together. I could be wrong as its just a hunch, but let me know what you think please.

For the record I have a 9800m GS OC'd to the GTS speeds and have been gaming on it solidly for about 4 months now with out ever having a game crash or artifact. Also between the 182.05 and 182.46 I noticed a huge difference in image quality, not better or worse just a bunch brighter and more artificial in 182.46 and 182.05 is giving me much better overall performance and obviously my temps are down 10C from max and idle versus the 182.46.

I love your drivers and I hope you figure ou what are causing these issues!

Thanks!

Edited by Exostenza
Link to post
Share on other sites

I dont have a hyrbid notebook to test the drivers on.

Its not easy as you think :)

I can optimise a native hybrid driver easily, but getting an ANY intel and ANY nvidia driver to work is "alot" harder since I dont have a machine to test on.

I've had a go in the past with one of the members here but not taken it further :)

and no I'm not gonna buy a hybrid laptop just to make a driver,

yes I would release them in future if I had something to test on.

I get memory artifacting with these drivers in Farcry 2 and I get the dreaded graphics driver has stopped responding error about 15 mins into play. My GPU is overclocked, but my memory is not so it leads me to think that its a problem with the driver and not my hardware. I am going to go back to the DOX 185.05 and make sure its just the driver and if so I will report back.

**sighs**

what do you expect when you are overclocking your gpu????

some drivers have different overclocking limits, not my problem ask the nvidia engineers :P

Link to post
Share on other sites
I get memory artifacting with these drivers in Farcry 2 and I get the dreaded graphics driver has stopped responding error about 15 mins into play. My GPU is overclocked, but my memory is not so it leads me to think that its a problem with the driver and not my hardware. I am going to go back to the DOX 185.05 and make sure its just the driver and if so I will report back.

EDIT:

Ok this driver is -->MESSED<-- DOX! I reverted back to 182.05 and just gamed a hour of Farcry 2 without a single artifact and my max temp was 86C versus 95C with the 182.46! In 182.46 the second I started to play Farcry 2 I would see crazy black memory artifacts all over the leaves on the trees and then about 10 mins into game play the display adaptor would stop responding. I have ran my over clock in all the 3dmark programs for over a hour each and know my OC is super stable hardware wise. Something is serious wrong with this driver and I have a feeling it has to do with the fact that you did away with the performance, balanced, quality settings and wrapped them all together. I could be wrong as its just a hunch, but let me know what you think please.

For the record I have a 9800m GS OC'd to the GTS speeds and have been gaming on it solidly for about 4 months now with out ever having a game crash or artifact. Also between the 182.05 and 182.46 I noticed a huge difference in image quality, not better or worse just a bunch brighter and more artificial in 182.46 and 182.05 is giving me much better overall performance and obviously my temps are down 10C from max and idle versus the 182.46.

I love your drivers and I hope you figure ou what are causing these issues!

Thanks!

Strange... I have the same system, just with a faster processor and am overclocked to the same speeds (600/1500/800 1.11v) and do not have any of theses problems. Not sure if you are using software OC, as I flashed my GPU to these speeds.

Games actually run much smoother for me with 182.46 as opposed to 182.05/balanced. Also what is your idle temp? I have killed powermizer completely and am still idling @ 57-59C and max 85C using 182.46.

Link to post
Share on other sites
I get memory artifacting with these drivers in Farcry 2 and I get the dreaded graphics driver has stopped responding error about 15 mins into play. My GPU is overclocked, but my memory is not so it leads me to think that its a problem with the driver and not my hardware. I am going to go back to the DOX 185.05 and make sure its just the driver and if so I will report back.

EDIT:

Ok this driver is -->MESSED<-- DOX! I reverted back to 182.05 and just gamed a hour of Farcry 2 without a single artifact and my max temp was 86C versus 95C with the 182.46! In 182.46 the second I started to play Farcry 2 I would see crazy black memory artifacts all over the leaves on the trees and then about 10 mins into game play the display adaptor would stop responding. I have ran my over clock in all the 3dmark programs for over a hour each and know my OC is super stable hardware wise. Something is serious wrong with this driver and I have a feeling it has to do with the fact that you did away with the performance, balanced, quality settings and wrapped them all together. I could be wrong as its just a hunch, but let me know what you think please.

For the record I have a 9800m GS OC'd to the GTS speeds and have been gaming on it solidly for about 4 months now with out ever having a game crash or artifact. Also between the 182.05 and 182.46 I noticed a huge difference in image quality, not better or worse just a bunch brighter and more artificial in 182.46 and 182.05 is giving me much better overall performance and obviously my temps are down 10C from max and idle versus the 182.46.

I love your drivers and I hope you figure ou what are causing these issues!

Thanks!

As Dox mentioned, there are different overclock capacity per driver as each driver produces diff temps. In this case, 182.05 has a lower temp compared to 182.42. It seems you are overclocking without cooling methods, here are a few things I use.

1. Two-fan notebook cooler

2. Heat distribution mat. (this lifts the cooler and notebook up a little so it can suck in fresh air from beneath)

3. Notebook Fan set to always high during gameplay (4000rpm)

My idle is @ 41C

PS, stick to the driver that best works for you. I went back to 182.05 'quality' for better performance and temps.

PSS, you can drop the OC by 4~6% and try 182.46

Link to post
Share on other sites

Ok, so to note I have flashed my GPU so I do not use any software to OC. I have been using the DOX drivers since they first came out on this system and have never had a single problem with them. I am going to attribute this mess to the drivers and not my computer and just hope that DOX puts out another driver that has done wonders for me like everything up until and including 182.05!

Also DOX when you reply to my post please make sure you read it first as it would help us both. I said I have NOT over clocked my memory and the artifacting is due to the memory not the core or the shaders, how do I know, because when you get black spots and tears thats memory problems. I am guessing the new drivers have some timings changed or you have incorporated some of the quality tweaks that are messing with my RAM.

Well here is to hoping the next version works as I am stuck with 182.05 for now...

Please don't get me wrong DOX I am so grateful for the work you have done and will hopefully continue to do I am not saying you messed up and you must rectify it. I realize some drivers work better for some and worse for others. I am just hoping the next work great for me as 182.46 are the first to give me problems, so I am not complaining I am just letting you know whats going on with me is all.

Edited by Exostenza
Link to post
Share on other sites
Guest Stene
i'd stick to the driver that runs better. Then try out this fix for burnout paradise here.

Or cleaning out temps and processes started by the user, the link to this article is here.

Here is the quote from above thread.

Another thing you may want to do is update your audio drivers. If you are using realtek, they are here.

If this doesn't work, maybe more information? Is this single player or multi player? Does it happen during both modes? etcetc. Have you googled for similar issues? Sounds like its a game related issue. Good luck!

I tried the fix,cleaning temp,the newest audio drivers,and killing processes - nothing helped...Burnout lags hard on 8400M GS, strange with 179.48 it works very well but COD 5 is than unplayable,,weird,,I notices that Burnout (singleplayer) lags just when other cars are around-when im alone on the street its smooth 30-40 FPS a car appears - FREEZ for a second,,,with 182.46 Its even worse,,,any help ?

Link to post
Share on other sites

Just letting ya know, I installed the x64 flavor of these on Windows 7 x64 build 7057 - works great. Got my highest 3Dmark06 score to date with 'em on this system - 8517 (Asus G50Vt-X6 w/ nvida 9800M GS).

Link to post
Share on other sites
Guest carlos_rpg

I'had 8600m GS and face a huge increase of temp.

I was playing Mass effect and notice a Max temp of 102º C (96 Average) o.O

I use OC with rivatuner, but with old drivers I face Max temp of 94~96º C( 89~91 average)

now I'm using an exhaust mobile cooler and low OC.

Link to post
Share on other sites

Yo Dox, I have a problem with your releseas.

Every time I uninstall (completely with driversweeper+ccleaner, of course) one of your drivers, and install one of the original drivers after that, the control panel options (3D settings) remain the same as they were set with your driver, like I have installed the new driver over yours. How is that possible if I clean uninstall your driver?? It's an really annoying issue. Where's the catch? :)

Anyway, I think you should stick with tweaking the whql drivers, instead the betas :)

Edited by Kum Zblj
Link to post
Share on other sites

Geforce Go 7400,working without any problem.

thank you. :)

Link to post
Share on other sites

These are definitely buggy drivers, overclocks are NOT responsible.

I have crashes 5 minutes into Crysis, yet I can play Crysis Warhead fantastically. Overclocks can be funny things, but they don't pick and choose between games of the same engine. I even have higher settings in Warhead than I do in Crysis. My temps are not even breaking 90C.

Other games I can play beautifully (better than ever) on 182.46:

FarCry 2

Bioshock

Doom 3

Counterstrike Source

Medal of Honor: Allied Assault

PCSX2 Playstation 2 emulator

I don't think this is your fault, DOX, I think it's Nvidia's. But OC'ing is not the cause of all GPU issues.

Link to post
Share on other sites

seems like they broke crysis then, perhaps the 182.50 fixes this?

Link to post
Share on other sites

And Exo has Farcry 2 issues, seems a bit bugged overall. 182.05 might be the best bet for most people right now.

As it stands, I'm not bothered unless I find a bug in something other than Crysis.

Link to post
Share on other sites
Guest dknight72

Greetings,

Just wanted to note an adverse affect that this new driver had on my system. It's making playback of .divx media in WMP stutter. I know this for a fact because when i reverted back to 181.22.1, everything played perfectly in WMP. Then I reinstalled 182.46... and playback was crap again. Weird, huh? And yes, I'm clean-uninstalling these drivers before anything new is installed.

Asus G50VT-X1

Intel Core 2 Duo Processor P8400/2.26GHz

NVIDIA GeForce 9800 GS/512MB

Windows Vista (64-bit)

4GB DDR2 Memory

320GB 7200RPM HD

Anyone else having a similar issue?

Thanks for your time.

Dave

Link to post
Share on other sites

i'll wait until an 185.xx series comes out that is whql.

already played with all three versions (XP,Vista,Vista x64) not probs with cp install but css is borked.

Link to post
Share on other sites

Any plans to mod the official Notebook Drivers?

Like the 179.48, I know it's still in BETA right now but I've had to switch from your modded ones to this official one because my games kept choking up on me.

Mainly Red Alert 3 and C&C 3 gave me black screens and the PC would lock up randomly, there seemed to be no pattern.

Strangely enough I had no problems with F.E.A.R. 2 which is my heaviest game on here.

Can't blame the OC as my temps never go above 70 degrees celcius and I'm using a cooler pad.

Edited by Codyksp
Link to post
Share on other sites
Guest
This topic is now closed to further replies.



×
×
  • Create New...