Jump to content
LaptopVideo2Go Forums
LSudlow

Larry's INFs for Dell 5150/5160

Recommended Posts

LSudlow

Sorry I'm late answering these questions!

Aaron, did you use one of my infs with that driver? If not, give it a try. You need to replace Guru3d's inf with mine. Actually I'd start with driver 71.44 and my nv4_disp.inf. It's a great combination for the 5150/5160.

Guest #1, these files are indeed specific to the 5150 and 5160. If you have a different laptop, Pieter's infs (found with the drivers) should work fine for you.

Guest #2, if you're the same person as Guest #1, see my answer above. If you're someone else, try adjusting some of the options on the Performance Page. Many (actually most) of them affect texture rendering and could be causing what you're seeing.

Also, on the Additional D3D Settings page, try setting the Max Frames to render ahead to 0 and/or to 3 that can make a difference.

If all else fails, try some different drivers, starting with 72.14.

Share this post


Link to post
Share on other sites
LSudlow

Just put your driver files into an empty folder somewhere, then copy one of the modified infs into the same folder. You'll find a good set of instructions here:

http://forums.laptopvideo2go.com/index.php?showtopic=33

If you aren't sure which driver to install, try 71.44. It seems to be an excellent match for the 5150/5160.

Share this post


Link to post
Share on other sites
Guest Angel
Just put your driver files into an empty folder somewhere, then copy one of the modified infs into the same folder. You'll find a good set of instructions here:

http://forums.laptopvideo2go.com/index.php?showtopic=33

If you aren't sure which driver to install, try 71.44. It seems to be an excellent match for the 5150/5160.

I still can't install it with your inf, but I could install 71.44 with LaptopVideo2Go official inf.

Should I just use official inf? ...

From what I heard, your infs are specificaly designed for Go5200... so at the moment, I am hesitating to install any driver..

I tried to trick setup.exe adding

NVIDIA_NV34.DEV_0328.1 = "NVIDIA GeForce FX Go 5200 32/64M "

but that didn't work either..

I don't know what to do.... please help if you can

Share this post


Link to post
Share on other sites
LSudlow

Do you have a Dell 5150 or 5160? If not, you're better off using Pieter's inf, which it sounds like you've already found. Some of the features of my inf are specific to the 5150/5160 (like Sideband Addressing and Intel chipset optimization), which may not work with other brands. Pieter's inf is excellent. If it's working for you, I'd keep it.

Share this post


Link to post
Share on other sites
Guest Guest

Thank you for all the work you put into the inf. It is really nice to actually be able to update my driver.

But with both version 71.44 and the 84.12 driver my computer crashes anytime I play a video in media player. It will play the video but after a short while (varies) the screen will freeze and my comp will go to the blue screen a couple min after that. I used the nv 84 inf for the 84.12 driver and the original for the 71.44.

Is there anything I can do to fix this?

Share this post


Link to post
Share on other sites
Guest Guest

I'm the same as above.

I have the exact same comp as you. All other drivers and BIOS are up to date. The only difference is that I have a 3.2 HT processor.

Share this post


Link to post
Share on other sites
LSudlow

For both of you, the answer it to enable VMR in whatever video player you use. If that doesn't work, try disabling VMR on the Overlay Options page. But VMR-enabled is the preferable method.

Share this post


Link to post
Share on other sites
LSudlow

April 8, 2006 update:

- Incorported sn0wl's superb overlay enhancement for video performance and troubleshooting. Nice work, sn0wl!

- Removed support for Vista Glass. These infs work well with Vista, but support for Glass effects with XP drivers has been removed from recent and future Vista builds, so I've removed it from these infs as well.

As always, please let me know if something doesn't work correctly.

Share this post


Link to post
Share on other sites
sn0wl

Thanks you are welcome :) Anyway were you having the same problem as well? How was VMR video quality for you? I'm trying to find the reason for poor VMR quality.

Share this post


Link to post
Share on other sites
LSudlow

VMR works fine on the 5150, but not everyone likes it, and when viewing high definition video, the bandwidth requirement can sometimes be too much for the 5150's Go5200. That's where your overlay tweak really shines. People can view HiDef video with great quality and no lag.

Again... nice work! :)

Share this post


Link to post
Share on other sites
sn0wl

So prior to the tweak, overlay was not working you were just getting blank screen when VMR is turned off, right?

Share this post


Link to post
Share on other sites
LSudlow

No, it worked but with (apparently) lower bandwidth and picture quality. Your tweak seems to have solved that.

Share this post


Link to post
Share on other sites
Guest Guest

Anyone try the later driver other than 71.44? Jux want to know if ver 8xxxx work better or should i jux stick with 71.44.

Thanks

Share this post


Link to post
Share on other sites
LSudlow

The latest driver works fine, but playing Oblivion, I get a faster framerate with 71.44.

Share this post


Link to post
Share on other sites
Guest Guest

Heh now a question that pops in my head is... is it at all playable? What framerates are you getting, and what settings?

Share this post


Link to post
Share on other sites
LSudlow

"...at all playable" is in the eye of the beholder. I range anywhere from 1 fps to around 20 or so (in a very few locations). Most of the time I'm getting around 5-7 fps outdoors and around 12-15 indoors.

I could do better, but I'm running with 2x antialiasing and 2x anisotropic filtering. They're the only way I can live with 640x480 resolution. The three keys to making it run:

- In the Nvidia Control Panel, under Additional D3D Settings, change the number of frames to read ahead to 0

- In the Oblivion.ini file, completely disable the shader grass.

- In the Obliviion.ini file, disable both the shadow pass and the Specular pass. If you disable the specular pass, you also need to download the "specular fix" mod from one of the download sites or the game will crash in several locations.

Also, in the Oblivion video options, choose "small" textures, 640x480 resolution (It's not as bad as you'd think.) and move all the sliders as far to the left as you can live with. It still looks pretty good and the game is worth it.

Share this post


Link to post
Share on other sites
kboldham

Larry,

I not sure if this is correct place to ask but I running out of ideas. I am trying to find a driver that will update my video card's driver. I've been told there isn't a newer driver than I already have. I running version # 4.5.8.6 with a nvidia geforce fx 5200. My OS is fully updated and my Bios was updated 2 days ago from A34 to A38. If you have any other Ideas also besides driver how I can make this laptop run games/video better please post that also thanks.. If you can include some instructions on how to install the driver and new inf. it would be really helpful..

thanks

Share this post


Link to post
Share on other sites
Bill

What you will do is download the driver, unzip it somewhere to a folder (just run it from your desktop or something and hit extract), then replace the INF in the driver with one of the ones in the first post in this topic.

As it states you will probably need to edit the driver version number in the first part of the INF to agree with the driver you are installing. (use notepad or wordpad)

Once you have the INF squared away then go here and follow the directions to install the driver from the device manager, there is even a video there.

http://forums.laptopvideo2go.com/index.php?showtopic=33

Lets see what driver Larry recommends right now.

Also, if you play certain games they might run better on certain drivers, so tell us what games you run on that to help us determine a good driver for you to try. (Oblivion and BF2 prefer certain drivers, for example)

Share this post


Link to post
Share on other sites
LSudlow

You're exactly right as usual, Bill. Thanks!

My current recommended driver for the 5150/5160 is 71.44. It's a brand new driver with full support for the Go5200's version of PowerMizer. It even works well with Oblivion.

:)

Share this post


Link to post
Share on other sites
Guest Guest

I installed the 71.44 driver using the inf given. However everytime i watch wmv video for a while using window media player, my laptop crash. The blue screen appear and say that my video graphic having conflict with nv4_disp driver. I have tried both enabled and disabled VMR but encounter the same problem. Did u guys experiance such problem?

Share this post


Link to post
Share on other sites
LSudlow

No, that's not normal. It sounds like you may have an older driver still kicking around in your machine.

Try uninstalling the driver from the Windows Control Panel, then reinstall from scratch. If that doesn't work, try the same thing, but use a driver cleaner to remove all remnants of older drivers before you reinstall. Let us know if that doesn't solve it.

Share this post


Link to post
Share on other sites
Guest Guest

I've been having the same problem. I keep getting the message that my driver has got stuck in an infinite loop and nv_40 caused the crash. I'm using 71.89 and your nv HV inf. I've uninstalled and it still didn't solve the problem. I've even tried to use drivers from the 80s series and 71.44 but it seems to not work. I have been using the device manager to uninstall the driver. Is there a better way to uninstall the program. I have a 5150 and all of my other drivers are up to date.

Share this post


Link to post
Share on other sites
LSudlow

The device manager only unloades the driver itself. You need to use the Add/Remove Programs applet in the Windows Control Panel to remove everything. Even so, there are many changes between driver version that Add/Remove Programs doesn't catch. The best option is to download a driver cleaner like Detonator R.I.P (available from Guru3D) to scour your drive and registry entries for old nvidia driver remnants.

After you've done that once, Add/Remove Programs usually clears out all the latest junk.

Share this post


Link to post
Share on other sites
Guest Guest

That didn't work. I tried using Driver Cleaner and when that didn't work I tried using the Detonator RIP program (I used add/remove to get rid of the driver, then I ran RIP). I used driver 71.89 with your nv_HV inf.

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...

×
×
  • Create New...