Jump to content
LaptopVideo2Go Forums
Sign in to follow this  
Miki

Fujitsu Amilo M3438G driver recommendation & Overclocking results

Recommended Posts

Miki

Hi,

Here are few results from my Amilo M3438G. I keep the GPU @ 380/680 and I haven't encountered any artifacts so far. Clock speeds > 400/700 are possible , but in shader intensive titles (AOE III) white noise starts to appear and core temp can easily hit 95C.

BTW here is something that I noticed: judging by the posts from 3438/4438 owners here and on notebookforums.com , 4438 has lesser overclocking tolerance and it can hit the wall starting at 360/630 while on 3438 you can push the core/memory 50 Mhz more. Maybe it has better cooling (unlikely) or Fujitsu slammed the worst 6800s in it's more expensive model (more likely) - slightly odd decision if you ask me!

I have flashed GeForce with 39.60 rom and it went without a problem (this is a must for any Amilo 3438 / 4438 owner).

Anyway , the best driver for 3438G in my experience is 83.20. Stock 72.50 driver was slightly slower, it had minor problems with some games (Doom 3 didn't render the fog correctly) and it was locked for overclocking. 83.40 , 83.60 and 83.90 are similar in terms of performance , but i just couldn't find a way to turn the GPU fan off. nvsvc32.exe process was enabled by default and with it either on or off, fan would not turn off :) . 81.xx drivers work ok, but these 83.20 drivers seem as they are 'written' for 3438G - everything works with them!

3DMark 2001 1024x768 default

----------------------------

72.50 19509

83.20 19558 (325/600) 19933 (350/650) 20247 (380/680)

84.12 20463 (380/680)

84.25 20536 (380/680)

3DMark 2003 1024x768 default

----------------------------

72.50 8699

83.20 9045 (325/600) 9550 (350/650) 10098 (380/680)

84.12 10076(380/680)

84.25 10087(380/680)

3DMark 2005 1024x768

--------------------

72.50 1024x768 default - 3517 @ 325/600

83.20 1024x768 default - 3736 @ 325/600

83.20 1024x768 default - 4055 @ 350/650

83.20 1024x768 default - 4318 @ 380/680

83.20 1024x768 4xAA... - 3785 @ 380/680

83.20 1440x900 default - 3581 @ 380/680

83.20 1440x900 4xAA... - 3028 @ 380/680

84.12 1024x768 default - 4330 @ 380/680

84.12 1440x900 default - 3576 @ 380/680

84.25 1024x768 default - 4335 @ 380/680

84.25 1024x768 4xAA... - 3844 @ 380/680

84.25 1440x900 default - 3581 @ 380/680

84.25 1440x900 4xAA... - 3029 @ 380/680

3DMark 2006 1440x900

--------------------

84.12 default - 1808 (SM2.0 - 751 , SM3.0 - 660 , CPU - 845) @ 325/600

84.12 default - 2073 (SM2.0 - 880 , SM3.0 - 772 , CPU - 847) @ 380/680

84.25 default - 2072 (SM2.0 - 879 , SM3.0 - 772 , CPU - 847) @ 380/680

3438G can't display 1280 x 1024 res which is default for 3DMark06 but results should be comparable because 1440 x 900 has the same amount of pixels (1% less actually)

Doom 3 High - timedemo demo1

---------------------

...................1024x768 8xAF.....1440x900 8xAF.....1024x768 4xAA 8xAF.....1440x900 4xAA 8xAF

FW 72.50 - ..........77.0................57.5................--..................--. @325/600

FW 83.20 - ..........89.1................71.7................56.2...............38.3 @380/680

FW 84.12 - ..........90.8................72.5................57.7...............39.0 @380/680

FW 84.25 - ..........90.4................72.6................57.3...............39.0 @380/680

As you can see, Doom 3 is playable even in 1440x900 with AA and AF! Only when there are >3 monsters on screen frame rate drops to 20-25fps but most of the time it is in the 40-60 fps range.

FEAR 1024 x 640 Max Settings 8xAF - performance test

----------------------------------------------------

FW 72.50 - MIN 22 AVG 46 MAX 098 @325/600

FW 83.20 - MIN 20 AVG 52 MAX 113 @380/680

FW 84.12 - MIN 20 AVG 54 MAX 116 @380/680

FW 84.20 - MIN 21 AVG 58 MAX 144 @380/680

FW 84.25 - MIN 20 AVG 57 MAX 141 @380/680

FEAR is playable up 2 1024x640 at max settings. When I increase res to eather 1280x800 or 1440x900 , minimal fps drops too often under 20. Beautiful game... play it with lower res, but max the settings - some shader/particle effects are truly incredible. 84.20 drivers rock in FEAR but image quality is worse in some games (Counter-Strike, Halo). On the other hand 84.25 set shows improved performance and it manages to keep iq from 84.12 set. Definitely use these if you play FEAR.

Halo 1440 x 900 High 8xAF - timedemo

------------------------------------

FW 72.50 - 50.4 FPS @325/600

FW 83.20 - 51.5 FPS @325/600

FW 83.20 - 60.2 FPS @380/680

FW 84.12 - 59.7 FPS @380/680

FW 84.25 - 58.6 FPS @380/680

Halo seems to have best performance with 83.20s but the difference is only 3% between them and 84.25.

I don't have the numbers for HL2 but it is very playable @ 1440x900 4xAA 8xAF. Framerate never drops below 30. It is interesting that enabling AA does not kill the framerate at all. Minimal fps drops by 3-4 so it remains playable all the way.

Prey 1.0 max settings , 8xAF

Forceware 84.25 , GF 6800 @ 350/650 - custom demo

-------------------------------------------------

1024 x 768 - 39.3 fps

1440 x 900 - 26.8 fps

Prey rocks at 1024 x 768 and it is playable at 1440 x 900. Only at more demanding scenes in spiritual form frame rate drops to 17-25 but othervise it is mostly between 30-50. I heard that latest ( > 91.3x ) drivers improve the frame rate a bit so it might be worth a shot to try them.

My recommended set: 84.12 - Solid performance, great image quality featuring H.264 acceleration :)

My current set: 84.25 - Great performance, good image quality, allows higher overclock :P :(

Edited by Miki

Share this post


Link to post
Share on other sites
®®®

:) I'm about to pin this. Will this be updated with results from new released drivers?

Anyways, thanks for taking time to post a clear overview of drivers, oc and results :)

Share this post


Link to post
Share on other sites
zipper
, but i just couldn't find a way to turn the GPU fan off. nvsvc32.exe process was enabled by default and with it either on or off, fan would not turn off :)

It's some setting on these latest drivers, but eXtreme-G 83.20 did work correctly.

I got rid of always running fan by setting Nvidia display driver service to start automatically - but

the fan treshold is quite low, even on web browsing it starts and stops periodically ;CPU about 53 C

and GPU 57 C.

Share this post


Link to post
Share on other sites
Miki

Thanx ! :)

I usually stick to those drivers which work but I will certainly try 85.xx series when it is released and post the results. I hope H.264 acceleration will be in them as NVidia promised. Pentium M @ 2 GHz is too slow for 1280x720 @ 30fps (like Nasa trailer from Apple's website). Playing performance is about on par with my ex DP 1.25GHz Powermac - 1280 x 6xx @ 24 fps is as high as it can handle.

@ Zipper: Nvidia display driver service was set on automatic when I installed 83.40 but turning it on/off didn't seem to help . Anyway I'm back to 83.20s which work perfect and offer about the same performance. Which driver are you using?

Share this post


Link to post
Share on other sites
zipper
. Which driver are you using?

83.90, a speedy one!

Share this post


Link to post
Share on other sites
ConteJazz
83.90, a speedy one!

zipper do u think that 83.90 are better than 83.20? what games u tried with? i usually play with World of Warcraft, do u know if 83.90 will give better performance in this game?

tnx all

Share this post


Link to post
Share on other sites
zipper

I've done mostly benchmarking, but if we believe tweaksrus.com, 83.90 is one of the fastest drivers combined with excellent image quality. Thumbs up from guru3d.com, too.

Share this post


Link to post
Share on other sites
ConteJazz
I've done mostly benchmarking, but if we believe tweaksrus.com, 83.90 is one of the fastest drivers combined with excellent image quality. Thumbs up from guru3d.com, too.

understood tnx...and what about fan? it will be always active with 83.90?

Share this post


Link to post
Share on other sites
Maier
understood tnx...and what about fan? it will be always active with 83.90?

You have to enable the service of NVIDIA (run--->services.msc---->nvidia service) and set it to automatic. If you dont the fan will be enable all the time

Share this post


Link to post
Share on other sites
Miki

Added results from XG Mobile 84.12 drivers. Results went up but image quality went down. Unfortunately, corners were cut on mipmap quality so games with simple and repeating textures (Counter-Strike , Halo) have visible transitions between mipmaps even on highest quality settings from Control Panel :)

I've also tried mobilenvidia's 84.12 set - same performance but better texture quality :) Great work mobilenvidia!

Share this post


Link to post
Share on other sites
Guest Guest

so if the fan problem in 83.90 is solved i should install them instead 83.20?...do u agree miki?

ps. in my services list i have only "NVIDIA Display Driver Service"...u mean this service?

Share this post


Link to post
Share on other sites
Miki
so if the fan problem in 83.90 is solved i should install them instead 83.20?...do u agree miki?

I agree. Try 83.90 first and if the fan problem still persists install 83.20 .

ps. in my services list i have only "NVIDIA Display Driver Service"...u mean this service?

That is the one. Double click on it and set Startup type to 'automatic' and reboot. That should fix it.

Share this post


Link to post
Share on other sites
zipper

After setting 'Automatic' double clicking 'Use' is enough, no need to reboot.

Share this post


Link to post
Share on other sites
sonics6

Im getting similar results with 83.90 as well: no overclocking, 3d mark 05 is 3740 roughly. its was a marginal increase from the 81.98 but as ive mentioned i dont overclock. will i see a considerable difference between the two drivers if i overclock?

Share this post


Link to post
Share on other sites
Guest Der_Hutmacher

Hi,

Here´s the fan control fix:

edit: This fix is already included in our INF for months :)

®®®

This are the settings from the Original FSC Driver in the Win Registry.

It should work with all NVIDIA Drivers.

Edited by ®®®

Share this post


Link to post
Share on other sites
Guest M_R_Green

Amilo 3438, P M 760 [2.00 GHz], 1.00 GB RAM, 160 MB RAID

Overlocking (with PowerStrip) @ 408 / 698

My results with driver 84.20 are:

3DMark 03 --- 10,651 ---

3DMark 05 --- 4,633 ---

What matters practically: FarCry highest resolution and settings (except for AA in 2x) without any problem and GPU temperatures after one hour of playing around 90 °. BF2 in 1024x768, highest settings, running fully playable, temperature around 85°.

Share this post


Link to post
Share on other sites
Miki

Updated test results with 84.25 set. Very good set. They show good performance in games, rock in FEAR (& hopefully ES4: Oblivion) and improve image quality from 84.20 drivers, but still not as good as 84.12 set.

PROS:

- performance in FEAR and Elder Scrolls IV: Oblivion

- slight increase in 3DMark 2001 and 2005 scores (but who cares anyway)

- NV Control Panel allows higher frequencies (420/660) !!! , compared to 84.12 and lower which allowed ~350/650 on my setup

- texture filtering is almost on pair with 84.12s

CONS:

- still has a bug in NV control panel where you can't see a name of the game executable after you've created a new profile (present in 84.20 and 84.21 but not at 84.12 and lower)

- performance in Halo is a bit slower than with 83.20s

- texture filtering is almost on pair with 84.12s

Edited by Miki

Share this post


Link to post
Share on other sites
®®®

:)

We older GPUers are a bit short of power to test latest games. So i'll put your test results to our v84.25 general driver description as comment. We defenetily could need more of these tests in the future with more recent GPUs. Go for it :)

Share this post


Link to post
Share on other sites
Guest Guest

HI everyone, I've got a problem with my AMILO M3438G.

I want to update the drivers of the geforce 6800, but in the site of nvidia there are not any. I've been told that I have to look for the drivers for Geforce Go, which are por portable computers, but the only choice is the 7800 GTX driver.

A friend has helped me and he told me that he found in the web that this driver has not been developped by Nvidia, so I don't know what to do, I'm a Counter-Strike fan and I can't even play my favourite game because of this drama :)

I'd be grateful if anybody could helpe, thanks

Share this post


Link to post
Share on other sites
Suns

I only get 5221 with 3Dmark. I use an amilo M 3438G with 1,73 GHz and 1GB ram.

84.12: 5221 (325/600) 1024/768

What might the problem be?

Share this post


Link to post
Share on other sites
Miki

You probably have old 39.49 rom which is not 100% compatible with newest drivers. New 39.60 rom can be found in this thread. But be careful as you can make your laptop unusable if you don't do the flashing properly!

Or you might have vsync set to on in control panel. Set it to application preference in order to achieve best performance.

Also check that your antialiasing setting is set to off and powermizer at maximum performance.

Edited by Miki

Share this post


Link to post
Share on other sites
Guest Omero
You probably have old 39.49 rom which is not 100% compatible with newest drivers. New 39.60 rom can be found in this thread. But be careful as you can make your laptop unusable if you don't do the flashing properly!

Or you might have vsync set to on in control panel. Set it to application preference in order to achieve best performance.

Also check that your antialiasing setting is set to off and powermizer at maximum performance.

Best driver with fan working properly? I'm playing oblivion and would love to have a working 84.25 driver, but I'm still stuck with 81.98 because I can't seem to be able to have fan working properly with the newer ones.

Has someone with the 3438G managed to get 83.xx or 84.xx working, with the fan not always on? If yes, how (which ini did you use, amilofan.reg involved, etc...)? Please help ^_^

Share this post


Link to post
Share on other sites
zipper
Best driver with fan working properly? I'm playing oblivion and would love to have a working 84.25 driver, but I'm still stuck with 81.98 because I can't seem to be able to have fan working properly with the newer ones.

Has someone with the 3438G managed to get 83.xx or 84.xx working, with the fan not always on? If yes, how (which ini did you use, amilofan.reg involved, etc...)? Please help ^_^

Of course, as written many times; launch nvidia display driver service in services.msc and set it to automatic (as it seems mostly stopped with new drivers).

Share this post


Link to post
Share on other sites
Suns
ok here goes. Download the files he says. Put the contents of the nvflash file in you documents and settings\"user name". Then go to start, then run then type cmd. when that comes up type nvflash 3960.rom, type y and wait for it to flash. Then reboot the computer. After that you can install the drivers using the modded inf file. If you want a different video bios from city cobras one then check the other topic in this forum Amilo 3438G video bios. The ones given there are slightly to majorly overclocked from standard.

^I did this, before i wrote the post #20... With 3960.rom.^

It might be something with the HD, processor or motherboard then?

I did it once more with 370/669. I got 7585. Is it normal that in the second CPU test i only run 1 fps when she fight against those trolls??

Edited by Suns

Share this post


Link to post
Share on other sites
Miki

Hmmm... have you by any chance set your CPU power options to battery save mode ? I've benchmarked 3DMark03 in low power mode and got about 8400 marks.

Also , there is a silent mode button right next to the power on button. It slows down the fans and lowers cpu speed to 666 MHz :) (111x6) and GPU to 100 MHz core / 220 MHz memory. Needless to say if you press this button, performance goes down the drain.

I was bored today so I decided to do another batch of tests with 84.25 drivers , but this time with CPU in power saving mode. GF 6800 Go is @ 390/660 MHz.

3DMark 2001 1024 x 768 default

-----------------------------------------------------

@ 2000 MHz - 20356

@ 800 MHz - 11252

3DMark 2003 1024 x 768 default

-----------------------------------------------------

@ 2000 MHz - 10091 , CPU: 830

@ 800 MHz - 8399 , CPU: 351

3DMark 2005 1024 x 768 default

-----------------------------------------------------

@ 2000 MHz - 4334 , CPU: 4205

@ 800 MHz - 3675 , CPU: 1693

3DMark 2006 1440 x 900 default

-----------------------------------------------------

@ 2000 MHz - 2090 , SM2 - 890 , SM3 - 778 , CPU - 847

@ 800 MHz - 1707 , SM2 - 890 , SM3 - 766 , CPU - 343

Doom 3 - 1440x900 4xAA 8xAF

-------------------------------------------------

@ 2000 MHz - 38.8 fps

@ 800 MHz - 36.9 fps

Halo 1440x900 8xAF

---------------------------------

@ 2000 MHz - 60.4 fps

@ 800 MHz - 35.6 fps

FEAR 1024 x 640 Max 8xAF , No soft shadows

---------------------------------------------------------------------------

@ 2000 MHz - Min 21 Avg 58 Max 146 fps

@ 800 MHz - Min 15 Avg 37 Max 109 fps

Is it normal that in the second CPU test i only run 1 fps when she fight against those trolls??

I get 14.3 fps @ 2GHz, 6.2 fps @ 800MHz and 4.8 fps @ 666Mhz (silent mode). Do you mean 1 fps as final result or at the actual fighting scene (i get 1 fps in a few scenes @ 800 and 666 mhz).

Edited by Miki

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
Sign in to follow this  

×
×
  • Create New...