Jump to content
LaptopVideo2Go Forums

TOSHiBA Virtual Sound | Sound output enhancement


Recommended Posts

  • Replies 152
  • Created
  • Last Reply

Top Posters In This Topic

  • hazart

    22

  • ®®®

    22

  • sn0wl

    14

Top Posters In This Topic

Posted Images

WOW! I GOT IT WORKING! WOW WOW WOW!

It sounds FANTASTIC!

I feel like... Im... wow, its just awesome!!!! Totally impressed! What do I do with the speaker size setting though?

Glad to hear that. Just curious, what was the problem before? How did you get it working then?

Link to post
Share on other sites

If I don't use WMP but instead Foobar and MPC is there any reason to install this? Do I get the benefits even though I won't be using the plugin?

Link to post
Share on other sites
If I don't use WMP but instead Foobar and MPC is there any reason to install this? Do I get the benefits even though I won't be using the plugin?

Yes.

If you had read the topic carefully, you wouldn't have asked this question. Please do read what we have written. :)

Link to post
Share on other sites
I just reverted to the original sound drivers that came with the Toshiba installation.

So no updated drivers or anything... that fixed it instantly for me :)

Aha, the original driver is the cure!

Link to post
Share on other sites

this was a neat find, but after initially being very impressed, I am going to uninstall it. I can't seem to find settings that consistently sound good. Often one of the frequencies is boosted too much and causes distortion. On external speakers, sometimes the vocals are distorted, distant, or difficult to hear. I think whether or not you get good results with this software depends very much on your soundsystem and the sound source. I am a bit too lazy to turn it on and off and adjust it for every movie, song, video, depending on whether externals are plugged in or not, so it's just not for me and the 5200. But give it a try, there is no question it makes a difference and improves some things. If nothing else it makes your speakers sound much louder!

Link to post
Share on other sites

I'm rather split here. I've found that TVS makes the "System" task take up more processing power, and sometimes it spikes causing the music to skip. So now I can't seem to choose between sound quality and processor power/skipping.

Link to post
Share on other sites

@Martarf: are you using the Yamaha driver for the SouncCard?

Link to post
Share on other sites
@Martarf: are you using the Yamaha driver for the SouncCard?

This is the question.

The Toshiba driver is highly recommended instead of the generic Yamaha one. The latest (final) version is:

Windows XP Sound Driver for Yamaha AC/XG Sound Systems v6.13.10.3154

Link to post
Share on other sites
@Martarf: are you using the Yamaha driver for the SouncCard?

This is the question.

The Toshiba driver is highly recommended instead of the generic Yamaha one. The latest (final) version is:

Windows XP Sound Driver for Yamaha AC/XG Sound Systems v6.13.10.3154

Where do I get 3154? 3152 is the latest for my model on Toshiba's site.

Link to post
Share on other sites

I made a post and links to it here: http://forums.laptopvideo2go.com/index.php?showtopic=6567 (search for Yamaha). This is the link to the Yamaha page for 3157 http://www.yamaha.co.jp/english/product/ls.../downloads.html

And here's the link to 3154: http://209.167.114.38/support/Download/fil...20/S522BXSN.exe (for the canadian model of 5200 series, but also usable for non-canadian 5200 Toshiba's)

Link to post
Share on other sites
Guest denisa
I wasnt using any player. It was distorted already just playing hte windows sound, just came out as a weird sound, similar to that of a modem, just quieter and weirder.

i have Realtek Ac'97 ver 5.10.0.5780....

What do you mean Generic? Theyre just the ones of the Realtek page... Im not evne sure if theyre the right ones but they didnt have any options for the Ac'97 drivers...

Anyway, I mean my sounds great, just until I install that program, tahts when I stop hearing anything :)

I wasnt using any player. It was distorted already just playing hte windows sound, just came out as a weird sound, similar to that of a modem, just quieter and weirder.

i have Realtek Ac'97 ver 5.10.0.5780....

I have concurrent circumstances on Toshiba P10 874 with Realtek Ac'97 ver 5.10.0.5780 :)

Link to post
Share on other sites
I wasnt using any player. It was distorted already just playing hte windows sound, just came out as a weird sound, similar to that of a modem, just quieter and weirder.

i have Realtek Ac'97 ver 5.10.0.5780....

What do you mean Generic? Theyre just the ones of the Realtek page... Im not evne sure if theyre the right ones but they didnt have any options for the Ac'97 drivers...

Anyway, I mean my sounds great, just until I install that program, tahts when I stop hearing anything :)

I wasnt using any player. It was distorted already just playing hte windows sound, just came out as a weird sound, similar to that of a modem, just quieter and weirder.

i have Realtek Ac'97 ver 5.10.0.5780....

I have concurrent circumstances on Toshiba P10 874 with Realtek Ac'97 ver 5.10.0.5780 :)

Make sure you are using the latest sound card driver from Toshiba. If it doesn't help, you will probably have to wait for the next TVS release, hoping that Toshiba fixes the problem.

Link to post
Share on other sites

hazart, THIS is TVS v1.00.04, released 22-MAR-2005. Just to inform you and for archiving readsons :) (probably you already tried this out before :) )

Link to post
Share on other sites

®®®, that date is more recent than the date for version 1.00.06 that we had posted earlier. I'm confused.

:)

Link to post
Share on other sites
hazart, THIS is TVS v1.00.04, released 22-MAR-2005. Just to inform you and for archiving readsons :) (probably you already tried this out before :) )

Thanks a lot, man! :P

Unfortunately, any version of TVS refuses to install on the Windows Server 2003 I'm using... :( I don't even listen to music any more because there isn't a TVS to boost my speakers. :(

Link to post
Share on other sites
date is more recent than the date for version
Release date: yes, but what about the files date or changes in the INF :) \

i would think no

Link to post
Share on other sites
Guest denisa
hazart, THIS is TVS v1.00.04, released 22-MAR-2005. Just to inform you and for archiving readsons :) (probably you already tried this out before :) )

Thanks a lot, man! :P

Unfortunately, any version of TVS refuses to install on the Windows Server 2003 I'm using... :( I don't even listen to music any more because there isn't a TVS to boost my speakers. :(

For ability use TVS on Windows 2003:

1. unpack installation,

2. open in any hex editor setup.inx

3. find ASCII string 5.1 (must be after ERROR_OS_NOTSUPPORT)

4. change 5.1 to 5.2 (ASCII !!!)

5. try install TVS

Link to post
Share on other sites
hazart, THIS is TVS v1.00.04, released 22-MAR-2005. Just to inform you and for archiving readsons :) (probably you already tried this out before :thumbsup: )

Thanks a lot, man! :)

Unfortunately, any version of TVS refuses to install on the Windows Server 2003 I'm using... :P I don't even listen to music any more because there isn't a TVS to boost my speakers. :(

For ability use TVS on Windows 2003:

1. unpack installation,

2. open in any hex editor setup.inx

3. find ASCII string 5.1 (must be after ERROR_OS_NOTSUPPORT)

4. change 5.1 to 5.2 (ASCII !!!)

5. try install TVS

Fantastic! I'll try it right now! Many thanks! :)

EDIT: SUCCESS!!! :P You are my life saver, man! :( Lots of thanks!!

I've attached a tiny screenshot of TVS_Tray :thumbsup: and the modded Setup.inx file (compresses in ZIP due to size limit) for the TVS Windows Server 2003 installation. :P

post-10-11118436260_thumb.png

Setup.inx_for_SVR2003.zip

Edited by hazart
Link to post
Share on other sites
Guest Foofighter

I've got a Toshiba Satellite 2450-101, its got Harmon Kardons (one of the reasons why i bought it :) - but its not got the subwoofer), and I've found that with the new software my speakers sound tiny, and bass reproduction is tiny. It all sounds fuzzy too. I've spent all day playing around with the settings!

But ever since I bought this laptop I've been using WMP to play music, and I've been using a certain combination of settings which works out very well! This actually sounds wayy better than the Toshiba TruSurround filter! Atleast to me..

So for all Toshiba users with just 2 Harmon Kardon speakers and no subwoofer, use these settings and let me know if it works well for you:

1) Turn SRS Wow Effects ON.

2)Set TruBass to 50 (right in the middle) and WOW Effect to 50 too.

3)Set Auto Volume levelling to ON. (all music has to be volume levelled to allow this to work - rescan your library and select 'Add auto volume levelling for all files')

4)Set Graphic equalizer to ROCK preset.

Hope this works and let me know anyway!

Link to post
Share on other sites

Are you talking about the SRS WOW in Windows Media Player?

The TVS help says to properly use TVS, please cancel the SRS WOW effect in Windows Media Player... :)

Link to post
Share on other sites
Guest Guest

Yeah, I cancelled that. I find that the WMP SRS filter works well for my laptop speakers and the Toshiba SRS filter works better for my Creative 2.1. The TRUSurround XT is especially AMAZING! :)

Link to post
Share on other sites
Yeah, I cancelled that. I find that the WMP SRS filter works well for my laptop speakers and the Toshiba SRS filter works better for my Creative 2.1. The TRUSurround XT is especially AMAZING! :)

Oh, I see! :)

Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...



×
×
  • Create New...