Jump to content
LaptopVideo2Go Forums
Dox

Forceware 178.24

Recommended Posts

Dox

Latest version of my drivers out over at filefront.

Drivers are the newest out from nvidia (newer than 180.10 by build date).

[uPDATE

Version 1.1 out, affects Vista and Vista x64 only.

-re-added powermizer

- re-releases vista x64 (with powermizer)

- Alt inf has powermizer disabled (use to solve laggy aero performance and random gpu downclocking)

- Added support for 9200M and go 6800 gpus

Changes

Changes over official version:

  • Based on official Forceware 178.24
  • Removed Desktop GPU support
  • Added support for all Geforce go 6-9M GPUs and quadro equivalent
  • Tweaked resolutions and added extra ones
  • Added a number of Direct X and OpenGL tweaks for maximum performance possible
  • Tweaked OpenGL settings for higher image quality
  • Driver comes with two inf - one is for troubleshoot purposes (recommended for sli users)
  • Improved responsiveness of Nvidia Control Panel
  • Disabled nview installation with default inf and its associated files (XP only)
  • Disabled Nvidia display driver service and start up items to reduce background resources and boot time
  • Fixed issue with laggy aero performance. (Vista Only)

Further optimisations to driver:

  • Removed help files
  • Removed nvcolor.exe
  • Removed nvkeystone.exe (XP only)
  • Removed language files
  • Removed PhysX.exe*
  • English language release only.

* Putting PhysX.exe (downloaded from nvidia's site) into the "Setup files" folder

will make PhysX install with the driver installation.

SLI USERS INSTALL THE DRIVER WITH THE ALT INF

Supported Cards

NVIDIA_C51.DEV_0244.1  = "NVIDIA GeForce Go 6150"
NVIDIA_C51.DEV_0247.1  = "NVIDIA GeForce Go 6100"
NVIDIA_NV43.DEV_0144.1 = "NVIDIA GeForce Go 6600"
NVIDIA_NV43.DEV_0148.1 = "NVIDIA GeForce Go 6600 "
NVIDIA_NV43.DEV_0149.1 = "NVIDIA GeForce Go 6600 GT"
NVIDIA_NV44.DEV_0164.1 = "NVIDIA GeForce Go 6200"
NVIDIA_NV44.DEV_0166.1 = "NVIDIA GeForce Go 6400"
NVIDIA_NV44.DEV_0167.1 = "NVIDIA GeForce Go 6200 "
NVIDIA_NV44.DEV_0168.1 = "NVIDIA GeForce Go 6400 "
NVIDIA_C67.DEV_0530.1  = "NVIDIA GeForce 7190M"
NVIDIA_C67.DEV_0531.1  = "NVIDIA GeForce 7150M"
NVIDIA_C67.DEV_0533.1  = "NVIDIA GeForce 7000M"
NVIDIA_C77.DEV_0844.1  = "NVIDIA GeForce 9100M G"
NVIDIA_C77.DEV_0845.1  = "NVIDIA GeForce 8200M"
NVIDIA_C79.DEV_0863.1  = "NVIDIA GeForce 9400M"
NVIDIA_C79.DEV_086E.1  = "NVIDIA GeForce 9100M G"
NVIDIA_G70.DEV_0098.1  = "NVIDIA GeForce Go 7800"
NVIDIA_G70.DEV_0099.1  = "NVIDIA GeForce Go 7800 GTX"
NVIDIA_G71.DEV_0297.1  = "NVIDIA GeForce Go 7950 GTX"
NVIDIA_G71.DEV_0298.1  = "NVIDIA GeForce Go 7900 GS"
NVIDIA_G71.DEV_0299.1  = "NVIDIA GeForce Go 7900 GTX"
NVIDIA_G71.DEV_029A.1  = "NVIDIA Quadro FX 2500M"
NVIDIA_G71.DEV_029B.1  = "NVIDIA Quadro FX 1500M"
NVIDIA_G71.DEV_029D.1  = "NVIDIA Quadro FX 3500M"
NVIDIA_G72.DEV_01D4.1  = "NVIDIA GeForce Go 7350"
NVIDIA_G72.DEV_01D6.1  = "NVIDIA GeForce Go 7200"
NVIDIA_G72.DEV_01D7.1  = "NVIDIA GeForce Go 7300"
NVIDIA_G72.DEV_01D8.1  = "NVIDIA GeForce Go 7400"
NVIDIA_G72.DEV_01D9.1  = "NVIDIA GeForce Go 7450"
NVIDIA_G72.DEV_01DA.1  = "NVIDIA Quadro NVS 110M"
NVIDIA_G72.DEV_01DB.1  = "NVIDIA Quadro NVS 120M"
NVIDIA_G72.DEV_01DC.1  = "NVIDIA Quadro FX 350M"
NVIDIA_G73.DEV_0397.1  = "NVIDIA GeForce Go 7700"
NVIDIA_G73.DEV_0398.1  = "NVIDIA GeForce Go 7600"
NVIDIA_G73.DEV_0399.1  = "NVIDIA GeForce Go 7600 GT"
NVIDIA_G73.DEV_039A.1  = "NVIDIA Quadro NVS 300M"
NVIDIA_G73.DEV_039B.1  = "NVIDIA GeForce Go 7900 SE"
NVIDIA_G73.DEV_039C.1  = "NVIDIA Quadro FX 560M"
NVIDIA_G84.DEV_0405.1  = "NVIDIA GeForce 9500M GS"
NVIDIA_G84.DEV_0406.1  = "NVIDIA GeForce 9500M GS"
NVIDIA_G84.DEV_0407.1  = "NVIDIA GeForce 8600M GT"
NVIDIA_G84.DEV_0408.1  = "NVIDIA GeForce 9650M GS"
NVIDIA_G84.DEV_0409.1  = "NVIDIA GeForce 8700M GT"
NVIDIA_G84.DEV_040B.1  = "NVIDIA Quadro NVS 320M"
NVIDIA_G84.DEV_040C.1  = "NVIDIA Quadro FX 570M"
NVIDIA_G84.DEV_040D.1  = "NVIDIA Quadro FX 1600M"
NVIDIA_G86.DEV_0425.1  = "NVIDIA GeForce 8600M GS"
NVIDIA_G86.DEV_0426.1  = "NVIDIA GeForce 8400M GT"
NVIDIA_G86.DEV_0427.1  = "NVIDIA GeForce 8400M GS"
NVIDIA_G86.DEV_0428.1  = "NVIDIA GeForce 8400M G"
NVIDIA_G86.DEV_0429.1  = "NVIDIA Quadro NVS 140M"
NVIDIA_G86.DEV_042A.1  = "NVIDIA Quadro NVS 130M"
NVIDIA_G86.DEV_042B.1  = "NVIDIA Quadro NVS 135M"
NVIDIA_G86.DEV_042D.1  = "NVIDIA Quadro FX 360M"
NVIDIA_G86.DEV_042E.1  = "NVIDIA GeForce 9300M G"
NVIDIA_G92.DEV_0608.1  = "NVIDIA GeForce 9800M GTX"
NVIDIA_G92.DEV_0609.1  = "NVIDIA GeForce 8800M GTS"
NVIDIA_G92.DEV_060B.1  = "NVIDIA GeForce 9800M GT"
NVIDIA_G92.DEV_060C.1  = "NVIDIA GeForce 8800M GTX"
NVIDIA_G92.DEV_0617.1  = "NVIDIA GeForce 9800M GTX" 
NVIDIA_G92.DEV_061C.1  = "NVIDIA Quadro FX 3600M"
NVIDIA_G92.DEV_061E.1  = "NVIDIA Quadro FX 3700M"
NVIDIA_G94.DEV_0628.1  = "NVIDIA GeForce 9800M GTS"
NVIDIA_G94.DEV_062A.1  = "NVIDIA GeForce 9700M GTS"
NVIDIA_G94.DEV_062B.1  = "NVIDIA GeForce 9800M GT"
NVIDIA_G94.DEV_062C.1  = "NVIDIA GeForce 9800M GTS"
NVIDIA_G94.DEV_063A.1  = "NVIDIA Quadro FX 2700M"
NVIDIA_G96.DEV_0648.1  = "NVIDIA GeForce 9600M GS"
NVIDIA_G96.DEV_0649.1  = "NVIDIA GeForce 9600M GT"
NVIDIA_G96.DEV_064A.1  = "NVIDIA GeForce 9700M GT"
NVIDIA_G96.DEV_064B.1  = "NVIDIA GeForce 9500M G"
NVIDIA_G96.DEV_064C.1  = "NVIDIA GeForce 9650M GT"
NVIDIA_G96.DEV_065A.1  = "NVIDIA Quadro FX 1700M"
NVIDIA_G96.DEV_065C.1  = "NVIDIA Quadro FX 770M"
NVIDIA_G98.DEV_06E5.1  = "NVIDIA GeForce 9300M GS"
NVIDIA_G98.DEV_06E8.1  = "NVIDIA GeForce 9200M GS"
NVIDIA_G98.DEV_06E9.1  = "NVIDIA GeForce 9300M GS"
NVIDIA_G98.DEV_06EA.1  = "NVIDIA Quadro NVS 150M"
NVIDIA_G98.DEV_06EB.1  = "NVIDIA Quadro NVS 160M"
NVIDIA_G98.DEV_06FB.1  = "NVIDIA Quadro FX 370M"

Download Links version 1.1:

Vista64 | MIRROR

Vista

Download Links version 1.0:

Vista |MIRROR

XP64

XP | MIRROR | MIRROR

Post all Feedback, suggestions, requests and issues in this thread

Share this post


Link to post
Share on other sites
pw33t

thx for your quickness ! is performance really better than Alienware's 179.10 Forceware with your drivers ?

Share this post


Link to post
Share on other sites
Covert
thx for your quickness ! is performance really better than Alienware's 179.10 Forceware with your drivers ?

It is indeed.

Dox do you mind if I post all my benchmark scores of your drivers in my benchmarking thread?

Share this post


Link to post
Share on other sites
Dox

I'm not sure because I havent tested that driver :)

It will be faster than the 178.24 modded by pieter and more optimised at that, just look at the changes.

Many find my drivers to be smoother in gameplay compared to the default drivers found here as well as good performance.

It is indeed.

Dox do you mind if I post all my benchmark scores of your drivers in my benchmarking thread?

sure you can :)

Share this post


Link to post
Share on other sites
pw33t

okay thx will try these instead then. btw, even if it's my 2nd post, I'm on this site since months and I appreciate the great work you're doing guys. good luck for the future...

Share this post


Link to post
Share on other sites
Guest maitland seymour

sorry, but that sucks for me. less resolutions tan other lv2g driver, really kaggy performance, tested only crysis warhead and clear sky. tried powerizer settings. even my temps climbed up, so i could make burger while loading a level^^ switch back 179.13

Share this post


Link to post
Share on other sites
Dox

wooops my bad.

If people would tell me more rather than complain about things it would be alot easier :)

If they simply say they wanted xxx resolutions included

if only they say what OS or card they are using :)

I only include the most commonly used resolutions in my drivers.

Share this post


Link to post
Share on other sites
idro

I'm using a CRT monitor as the default one instead of the Laptop's. The problem I'm facing is that every time i restart the Laptop I have to set the desktop to the CRT screen again. Any way to solve this? It's the first time that this is happening :)

Btw, thank you for your time doing this drivers.

Share this post


Link to post
Share on other sites
wulfe

it says up there that you removed physx...does this mean i can't install the physx drivers with these modded drivers..?

thanks

Share this post


Link to post
Share on other sites
Dox

The driver orginally packaged with physX exe (PhysX setup files)

To reduce file size (saves time on downloads) I deleted physX.exe

But if you download PhysX from nvidia's site it will install :)

I recommend you read the first post in particular this bit:

* Removed PhysX.exe*

* English language release only.

* Putting PhysX.exe (downloaded from nvidia's site) into the "Setup files" folder

will make PhysX install with the driver installation.

I'm using a CRT monitor as the default one instead of the Laptop's. The problem I'm facing is that every time i restart the Laptop I have to set the desktop to the CRT screen again. Any way to solve this? It's the first time that this is happening :)

Btw, thank you for your time doing this drivers.

I recommend you install the driver again but with the included touble shoot inf file, its in the "Alt inf" folder.

or failing that you could try my previous release:

http://forums.laptopvideo2go.com/index....t=0&start=0

Share this post


Link to post
Share on other sites
Wesleyrpg

thanks for making the effort to make these drivers.....unfortunatley they dont install on my Dell XPS M1530 using your inf on Vista x64. It looks like its working but it comes up with an error saying that i will have to be installed at a later date.

To get them to install, i had to drag the inf file from the Alt Inf folder, but with that inf the GPU is stuck on full speed!

Edited by Wesleyrpg

Share this post


Link to post
Share on other sites
Dox

i forced the gpu to be at full speed otherwise aero would lag :)

I didnt want to believe me but in beta testing aero would lag and be unuseable - I had no other choice.

and with the default inf driver should install (I just had a quick look)

Share this post


Link to post
Share on other sites
Wesleyrpg
i forced the gpu to be at full speed otherwise aero would lag :)

I didnt want to believe me but in beta testing aero would lag and be unuseable - I had no other choice.

and with the default inf driver should install (I just had a quick look)

Well i just redownloaded the file.......uninstalled the old drivers (176.53), rebooted and tried to install your driver but it will not install on this laptop unless i use the inf in the Alt folder. Heres the exact error!

InstallShield Wizard Complete

The system has not been modified. To install this program at a later time, run the installation again.

Click Finish to exit the wizard.

Any advice?

Share this post


Link to post
Share on other sites
alexdino

i will goive it a try and report back :)

Hope it give good results.

Share this post


Link to post
Share on other sites
Guest ipodman715
Well i just redownloaded the file.......uninstalled the old drivers (176.53), rebooted and tried to install your driver but it will not install on this laptop unless i use the inf in the Alt folder. Heres the exact error!

InstallShield Wizard Complete

The system has not been modified. To install this program at a later time, run the installation again.

Click Finish to exit the wizard.

Any advice?

I got that error too and had to install them under safe mode for some reason.

Share this post


Link to post
Share on other sites
Guest hovercrafdriver

I get about the same performance and frame rates as your 178.13, but temp is 5 degrees hotter-Celcius. As was said though, my games seem to play smoother. Temp isn't killing me.... 8800 GTS in HDX runs cool anyway, so I am going to monitor for a couple of days and see if I want to keep it.

Share this post


Link to post
Share on other sites
alexdino

in vista performance index for Graphics: up to 5 from 4.9

But the 3Dmark06 only increase 60 points to 4134 compare to 178.13

In game performance will report back.

Edited by alexdino

Share this post


Link to post
Share on other sites
alexdino

i will goive it a try and report back :thumbsup:

Hope it give good results.

Share this post


Link to post
Share on other sites
Guest lolwut

AA won't enable in video games. Niether will anisotropic filtering. For example if you enable the AA checkbox in Flight Simulator X and Apply it, when you get back to the game you can see that AA is definitely off. When you go back to the FSX menus the AA checkbox is unchecked. No amount of fiddling with the nvidia control panel will get AA to turn on in games. I am using a Go 7900GS 256 in a Dell Inspiron E1705.

Share this post


Link to post
Share on other sites
Dox
Why there is no support for Go 6800 ?!?!

if you can give me your device ID I'll add it in the next release.

AA won't enable in video games. Niether will anisotropic filtering. For example if you enable the AA checkbox in Flight Simulator X and Apply it, when you get back to the game you can see that AA is definitely off. When you go back to the FSX menus the AA checkbox is unchecked. No amount of fiddling with the nvidia control panel will get AA to turn on in games. I am using a Go 7900GS 256 in a Dell Inspiron E1705.

What OS are you using, unfortunately I dont do low level driver tweaks and if thats an issue that exists with the official nvidia drivers then theres not much I can do.

I can only suggest if you want AA and AF to use Rivatuner or nhancer to try and force AA etc

I get about the same performance and frame rates as your 178.13, but temp is 5 degrees hotter-Celcius. As was said though, my games seem to play smoother. Temp isn't killing me.... 8800 GTS in HDX runs cool anyway, so I am going to monitor for a couple of days and see if I want to keep it.

yes :)

Like i say I had to force GPU at full speed as some poeple lower end gpus reported laggy aero performance otherwise.

I cant please everyone :)

But next release I'll see what i can do.

Well i just redownloaded the file.......uninstalled the old drivers (176.53), rebooted and tried to install your driver but it will not install on this laptop unless i use the inf in the Alt folder. Heres the exact error!

InstallShield Wizard Complete

The system has not been modified. To install this program at a later time, run the installation again.

Click Finish to exit the wizard.

Any advice?

I'll hve a look through and see if i can see something thats not right for you.

Share this post


Link to post
Share on other sites
alexdino

With this drive and physx, i play witcher enchanced with frequent crash with the error of "nvlddmkm stopped responding".

I have to turn off physx to have it working :)

Edited by alexdino

Share this post


Link to post
Share on other sites
Guest
This topic is now closed to further replies.

×
×
  • Create New...