Jump to content
LaptopVideo2Go Forums
Dox

Forceware 180.44

Recommended Posts

mushi
I tried to install the XP-X86 version on my XP SP3 laptop. When I click on the install driver button, it opens up Office 2007 installer and wants to add features to it instead of installing the driver.

Now that's something I've not heard of yet....

Share this post


Link to post
Share on other sites
buggerritt

Yes I thought i\t was odd that it happened. It extracted files then opened office 2007 installer. I was able to use the original driver, with modded inf from the main page, using have disk method. I would like to see this installer work though. Also, when I used the installer, the physx2 button says that it will install the latest version without uninstalling the first one. It did not do this for me. Instead, the 2nd version uninstalled the first version. The, I had to open the installer again to install the second version.

Share this post


Link to post
Share on other sites
Guest Guest

I was testing that driver with vista home premium sp1 64bit with gf 8600 m 512MB ddr2 , results show that it is slower , (but with test i notice thet my fan wasnt run so much so maybe more is done by hardware than driver)

Sad thing - it crashed my vista twice (all with trying play ffvhuff with colorspace 422p , and pulpit was badly interlaced when crash and before blanc sreen)

tests:

driver - 3dmk01 3dmk03 3dmk05 3dmk06

174.35 - 21107 - 10519 - 6421 - 3610

177.39 - 21127 - 10567 - 6450 - 3645

177.41 - 21519 - 10594 - 6444 - 3641

177.66 - 21151 - 10651 - 6424 - 3609

177.70 - 21214 - 10667 - 6399 - 3618

177.73 - 21486 - 10621 - 6456 - 3652

177.79 - 21232 - 10718 - 6469 - 3663

177.83 - 21261 - 10672 - 6432 - 3651

177.89 - 21037 - 10686 - 6430 - 3655

177.92 - 21234 - 10687 - 6461 - 3665

178.13 - 21461 - 10738 - 6577 - 3652

178.15 - 20872 - 10687 - 6570 - 3658

180.10 - 21315 - 10748 - 6508 - 3659

180.42 - 20942 - 10746 - 6504 - 3664

180.44 - 20768 - 10513 - 6358 - 3654 (DOX)

Share this post


Link to post
Share on other sites
Dox
Yes I thought i\t was odd that it happened. It extracted files then opened office 2007 installer. I was able to use the original driver, with modded inf from the main page, using have disk method. I would like to see this installer work though. Also, when I used the installer, the physx2 button says that it will install the latest version without uninstalling the first one. It did not do this for me. Instead, the 2nd version uninstalled the first version. The, I had to open the installer again to install the second version.

the installer does not install physX for you.

If you read it it says it will link to the URL for you to DOWNLOAD and for you to install manually.

PhysX 1 is recommened to install first

then PhysX 2 is recommended to install after physX 1 without installing physX 1.

I did it this way to reduce download size for my drivers - wiht physX 1 the file size would be ~ double what it is now.

I hope that is clear, and im not sure why office is acting strange on you.

I cant possibily explain such things.

Is there a vista 32 bit version? thnx.

yes its calleed vista_180.44.exe on the first post

Share this post


Link to post
Share on other sites
neokjo

Thanks Dox for ur update !!

After that i can install the driver with ur installer and everything worked fine.

Played about 8 hours on LAN without any problems in several games.

Share this post


Link to post
Share on other sites
CronoX

i had this crash today...i didn't play

dsc06573mp5.jpg

Share this post


Link to post
Share on other sites
Dox

the 180.xx drivers have been known to be less stable in overclocking,

I suggest you reduce your overclocks

Share this post


Link to post
Share on other sites
CronoX

i have not overclocked!temp 55°

Share this post


Link to post
Share on other sites
Guest Marucins

3D Mark 06

5090

SM2.0 Sc: 2112

HDR/SM3.0 Sc: 2000

CPU Sc: 1930

XPS M1710

*Intel® Core?2 CPU T7600G @ 2.33GHz

*NVIDIA GeForce Go 7950 GTX (575/600 @ 570/595)

*2 x 2.0 GB 667.0 MHz

Windows Vista ? Business x86 (Version 6.0.6001) Service Pack 1 (v1.0)

DirectX 10.0 (4.09.00.0904)

5090vg8.jpg

5162 <- Dox's Customised Forceware 180.43

Marucins

Share this post


Link to post
Share on other sites
troy

Thanks Dox! This is an incredible driver. Im not really a big gamer but I see a BIG improvement everywhere else. No scroll lag, no Aero lag, and most impressive....my GPU idle temp has has decreased by 10c to 43c and this is with powermizer off on ac! Very impressed. For those of you out there with the geforce 7150-630m....this is the driver for you!

Share this post


Link to post
Share on other sites
Dox

XP x86 (32bit) users

New version out for you guys which fixes digital vibrance issue :)

Download 180.44.1 from first post.

(cmon nvidia fix this will ya)

Share this post


Link to post
Share on other sites
Dox

I would assume so.

Share this post


Link to post
Share on other sites
Mushu

Thanks for letting me try out the digital vibrance fix. Do I have to redownload it again, and if I understand correctly it's only on XP right? :)

@Troy: You said you're not a big gamer but do you play any games at all? :) I have 7150M/630M as well and I would use Vista but I downgraded to XP because of this "slowness" of the Aero effect and gaming in Vista. I wonder if getting 4GB of RAM will resolve some problems. Only some games work as well as in XP and some games are slow in Vista. I mean just look on YouTube, you can see people playing CoD4 on 7150M.

Edited by Shaythong

Share this post


Link to post
Share on other sites
Guest Guest

hey i've been using your previous releases and they work perfectly. but when i tried updating to 180.44 it won't install. im running vista 64-bit ultimate. i downloaded the v1.0.0.1 version of the installer. when it installs i don't even get the box asking if i want to continue to install the drivers. the install progess bar goes from 0% to 100% in less than 5 seconds. then tells me to restart. and after a restart it shows that nothing was changed. i also tried installing in safe mode to no sucess. any help would be appreciated.

Share this post


Link to post
Share on other sites
CronoX

i had this crash today...i didn't play

dsc06573mp5.jpg

Edited by CronoX

Share this post


Link to post
Share on other sites
Mushu

@CronoX: Try messing around with your resolutions and scaling. It might work.

Edited by Shaythong

Share this post


Link to post
Share on other sites
illmatic

Thanks Dox, drivers work great here on Windows 7 64-bit.

For those needing help installing them on 7...here's the procedure.

1. Go to Control Panel, Programs and Features, Uninstall nVidia Drivers, Restart computer.

2. Hit F8 on Windows 7 and choose Disable Driver Signature Enforcement

3. Run Driver Sweeper and remove left over nVidia stuff.

4. Right click on Dox's Vista_18044.exe and choose Vista RTM compatibility and select Run As Administrator

That's it, let me know if that works for you.

Share this post


Link to post
Share on other sites
troy

Thanks for letting me try out the digital vibrance fix. Do I have to redownload it again, and if I understand correctly it's only on XP right? :)

@Troy: You said you're not a big gamer but do you play any games at all? :) I have 7150M/630M as well and I would use Vista but I downgraded to XP because of this "slowness" of the Aero effect and gaming in Vista. I wonder if getting 4GB of RAM will resolve some problems. Only some games work as well as in XP and some games are slow in Vista. I mean just look on YouTube, you can see people playing CoD4 on 7150M.

COD plays ok as does warcraft in low settings. This is a low end chip. knowing that, I dont expect the best play in Vista, but its decent I guess. 4Gb would help you greatly, but as with me....you would only utilize 3GB with 32bit os. So try upgrading one of your mem chips to 2GB. Also turn off powermizer on the ac setting. Our gpu downclocks to 100mhz as a power saver. That just isnt enough to run aero good. By doing this...the gpu clock runs at the full 425mhz. Aero runs great with this setting. Also overclocking the gpu can help in games but I havnt tried myself since im a little on the cautious side.

Share this post


Link to post
Share on other sites
Dox

shaytythong: no need to reinstall, as the ones I gave you is the ones I've linked to on my first post.

Guest: can you tell me what your GFX card is?

Share this post


Link to post
Share on other sites
Mushu

@Troy: Yeah I have 3GB of RAM. I also turn off PowerMizer which helps much. Overclocking on Vista doesn't really make much of a difference for me. On XP things load faster. This card is low end like you said and it won't work good anyway I guess. :)

Edited by Shaythong

Share this post


Link to post
Share on other sites
meruyantoro
i have not overclocked!temp 55°

Me too

i have not overclocked, and temp 82° after played Crysis about one hour

Share this post


Link to post
Share on other sites
Guest doubleblack

Reporting back as promised, I have tried these and they are blazing fast!!! So far no BSOD's or anything on Windows 7, and everything is now at least twice as fast as before! You are now my savior Dox, and I'll be paying attention to all of your future releases for sure :)

Share this post


Link to post
Share on other sites
Corrosive

hmm i think the 180.43 and 44 aint the best for me.

grabbin 3dmark now and gonna give some feedback on what i get and see if there's any improvements i can make

Share this post


Link to post
Share on other sites
Guest
This topic is now closed to further replies.

×
×
  • Create New...