Jump to content
LaptopVideo2Go Forums
mobilenvidia

v82.10 XP 32bit | DELL

Recommended Posts

dagame345

How come i cannot download?

Share this post


Link to post
Share on other sites
Bill

Download the driver?

The links are temporarily down I believe.

The server(s) is/are probably to blame, or its Pieter's fault.

http://forums.laptopvideo2go.com/index.php?showtopic=8349

If you hit me up on AIM I should be able to send the original driver to you (have to find first :) ), or you could look on Dell's FTP site for this one.

According to the first post, here is where it was leaked at.

http://www.3dchipset.com/drivers/nvidia/beta/nt5/8210.php

Edited by Bill

Share this post


Link to post
Share on other sites
mobilenvidia
How come i cannot download?

The links are working fine, the server might have been down.

All links should be working, I've set the DNS server to point back to the old server while I do some work on the new one.

I've tried all 82.10 links and all work.

Share this post


Link to post
Share on other sites
Ronin

Just installed my 7800 Go GTX and gonna give these drivers a go with the Quality INF. Might take a little while to post, if the results are what I hope they'll be. :)

Share this post


Link to post
Share on other sites
mobilenvidia

Always good to see you Ronin :)

Results will be good to see.

My Performance INF is best for Benchmarking as I have gone for speed and quality is definitly down.

The normal INF does well in Performance and has decent Quality as well.

Enjoy, I hope the go7800 lives up to your expectations :)

Share this post


Link to post
Share on other sites
Guest 2650

Greets,

First, I would like to thank everyone who contributed with informative input.

I have a Dell inspiron 2650 laptop with a 32MB Geforce2 GO, someone wrote - above - that with later drivers, your card will decrease in performace unless you update your Video BIOS.

I looked around but couldn't locate a match for my card, I came across a bios image for Geforce2 GO, running under a different inspiron (8000), will I be able to use that (is the video bios stored in a separate EPROM chip, or the same one as the system's?)?

I indeed noticed significant decrese in video playback performance when I upgraded to 82.10 (with the quality.inf).

My config is as follows:

- Drivers: First post files, using quality INF (tried tuning config and slided completely to the left - performance, with no changes)

- Video Bios version: 3.11.01.52.AB

- System: 1.7GHz, 256MB ram.

Please ask if you need any additional info.

Thanks very much in anticipation

Share this post


Link to post
Share on other sites
Bill

You shouldn't need to worry too much about BIOS flashing. (might brake something of course)

Dell should have the GF2 go BIOSes in the system BIOS, so if you have been keeping your system BIOS up to date you should have the latest BIOS for your card, and your asking for trouble if your gonna try flashing a different one on their.

Dell usually has only the gf2 go in the system BIOS, 4 gos and up are usually/always separate, from what I have experienced.

About drivers, you should stick to regular mod INF on that old thing.

Also, if Pieter's INF gives you problems with your card (likely that some stuff will not work correctly), you should try the driver with the Dell INF included in the driver, it would fix stuff like TV out and maybe some other problems, if you are getting them with this driver.

Edited by Bill

Share this post


Link to post
Share on other sites
NeoLives

This drivers aren't the best for the GeFOrce Go 6800 Ultra only managed 5169 marks in 3DMark2005 usually get around the 5400 mark.

3D_Mark_Score.bmp

Share this post


Link to post
Share on other sites
Guest 2650

Thanks Bill, I took your advise and installed the original Dell INF (although the improved one - fancy controls, as someone described it - , the new Nvidia control panel has no controls, I'm specifically referring to Anti-Aliasing)

There's a minor problem, the monitor doesn't work at startup (works with blank screen), I would need to close my laptop's lid and reopen it for the display to show windows. (I configured Power Options so that closing the lid wouldn't take the system into standby mode).

PS - And a side note, choosing restart wont actually reboot the machine, but only windows (ram doesn't clear up this way leading to poor performance even after reboot).

Thanks

Share this post


Link to post
Share on other sites
Ronin

This is using the Quality inf (with FSAA/Aniso turned off), and using the 81.95's (was having some very weird problems with the CP on the 82.10's).

7800go2k5.png

7800go2k3.png

7800go2k1.png

7800goam3.png

Shame on me..didn't notice I wasn't logged in..someone delete that guest post, please. :)

Share this post


Link to post
Share on other sites
mobilenvidia

Very impressive scores Ronin :)

I'll add to my chart.

Your thoughts on the now very small gap between laptop and desktop performance.

Share this post


Link to post
Share on other sites
Bill

Right now he is or has been testing some OCed BIOSes. (these are really high OCs too :) )

He is probably going to "accidentally" fry his card OCing so we don't have to, then he'll post up the results.

Also, Ronin said with this driver and your inf, or atleast your quality INF, the new style performance page is the only one that shows up.

What should be changed in the INF to fix it?

I'm using John's Dell INF, and it defaults to the old style pages, I have to manually run the new pages or right click on my desktop to get it.

For everyone that is curious, I will repeat myself and say that I get the old performace page to come up when I go to the advanced controls, just like it always has, so it is probably a simple INF setting for it. (John and Pieter must know)

Share this post


Link to post
Share on other sites
Guest Guest

I have a really annoying bug in the latest Dell driver with INF file enable all the options posted above. When in dual head mode, I have saved couple desktop settings, like Default (single monitor), dual monitor landscape (Laptop and LCD in Landscape mode). dual portrait mode (Laptop and LCD in portait mode).

The bug: whenever I select a new desktop and apply it. Open windows tabs disappear from the taskbar forcing going to task manager and killing the processes.

Any fix?

Thanks.

Share this post


Link to post
Share on other sites
Bill
Hi,

Does it work with a Geforce 4Go 64Mo on a Inspiron 8200?

Thanks.

It better work!

Try the driver with the default INF (can actually just run the installer), you should be all set with that unless you need the advanced features like Overclocking or the rotate page.

I got every driver I tried from 27.xx up to the 77.7x series to work when I used to use that card. (then I upgraded)

Not using Pieter's mod INF should fix some bugs for you in this driver, as the Dell INF has certain settings for your card that fixes some things, and TV out is probably broken without them. (so is the clone mode on startup)

Share this post


Link to post
Share on other sites
ggtronic

thanks to pieter and all others for those driver release...

was running 67.42 for a long time... and need to improve...

has just give a try to this 82.10 with my FX5650.

solve a probleme with medal of honor pacifiq... but need to run

it very low res. and quality...

also BF2 is better , but again , still stuck with 800X600 low detail...

3DMARK03 give me 2479

seem like this GPU is not good anymore for newest game :)

unless you dont mind to run games at lowest res. quality possible...

powermizer option are OK

had to ask for over clock to restore to default 590/325 clock speed !

( was showing half of these value , normal ? )

After this one , i have try 81.95 ( actual official release of NVIDIA )

and 3DMARK has about the same result... will stay with 81.95 and see

other feature...

again , i will give good words about your website into DELL forum , on

my laptop review...

http://forums.us.dell.com/supportforums/bo...ssage.id=131669

Share this post


Link to post
Share on other sites
Guest jimtomas
.... unless u have 64 bit windows, windows 32 bit can not utilise more than 1 gig. I dont care who says otherwise as my degree and certs say otherwise. Sorry if that seems rude had an arguement with someone earlier. That also goes for those people who say u need 2 gig for battlefield 2 cause thats just bull for the same reason. You need a good sound card to run bf2 smoothly

I have no intention of hijacking this thread or calling into question your expertise in this area. In my work I have encountered many very intelligent people who work with windows XP everyday who propogate this same information regarding XPs maximum system memory it will support.

Disreguarding everything else, wether that be your hardware or how the program you are using was coded this is maximums for windows XP:

XP 32 bit: 4 GB

XP 64 bit: 16 GB

Call a Microsoft rep. Do a little research, you'll find the same.

With Respect,

Jim Tomas

Share this post


Link to post
Share on other sites
Guest Guest

"hey just wondered.. i have a dell inspiron 9300 1 gig ram, 1.86ghz intel and geforce go 6800... wanna play latest games so... which drivers should i go for? @_@ people seem to be having problems with loads of the 80s..."

Same Specs

Sorry to bug in. Ive read the FAQ and such and I know that some drivers will work ok for some games/apps but not others right???

This is the first time stubling onto this site, and with this driver(with the performance inf) prince of persion warrior within runs a bit better however need for speed most wanted doesnt run at all, at the moment when you go to actually race it just doesnt load.......

I guess I'm looking for some guidence on what would work best on my system without sounding to new to this :)

Share this post


Link to post
Share on other sites
Bill

The performance INF might be your problem, try the driver with the regular mod INF, and then the Dell one (INF that is already in this driver) if you still have problems with the regular.

If your still not satisfied try the 82.12 driver with Pieter's regular mod INF.

You might want to uninstall the old driver first if your keep having problems.

Share this post


Link to post
Share on other sites
Matt

Is this driver the most appropriate one for a Go5200 64MB? If not, what is? The new NV or the new Leadtech?

Also, which INF should I use with whatever driver is most appropriate?

For those of you current on my post in the 82.12 section, sorry about the nearly-double post. I figured I'd cover all of my bases. also... i'm not posting this in the new leadtech thread, so no worries there, that thing looks like crap so i wont bother.

Share this post


Link to post
Share on other sites
Guest Guest

Would it be safe to try this driver with the dell inf included on a Dell M70 laptop running the quadro FX go 1400 card?

Share this post


Link to post
Share on other sites
Bill

Yes, should work just fine.

Share this post


Link to post
Share on other sites
Guest Guest

Just wanna put my 2 cents in for these drivers. I really think they are aweful! They did jump up my 3dmark score my more games look ripped when using these drivers. I went back to my 78.11 and only took 50 points less in 3dmark and gained a lot better look in ALL games.

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...

×
×
  • Create New...