Jump to content
LaptopVideo2Go Forums
Guest Slid

9600m GT on AMILO Pi1556

Recommended Posts

Guest Slid

Hey all,

Just a little feedback on my last purchase: 9600m GT DDR3 to try on my "old" Fujitsu Siemens AMILO Pi1556.

The card has green pcb with 1.1ns Quimonda DDR3 chips.

BIOS Version is 62.94.1F.00.08 by NVIDIA (10DE)

And it works!

I just have 2 issues:

- I have a 30s countdown with bios beeps and some kind of warning message on each boot sequence before I get to post.

It's very annoying but afterwards it boots up just fine.

If someone can come up with a solution for this issue, that would be nicely appreciated.

- Second one is a little more serious: laptop is severely overheating!

It seems that the stock heat pipe cooling of the amilo is way to weak for the 9600m GT. I tried ACPI tweaks on NHC to force fan at full speed but

it does not work. And even at full speed it cannot cope with the heat generated by the card.

I'm starting to think of active cooling solution like VGA or chipset cooler for desktop and plug it on USB 5V+ good notebook cooler.

So for now I'm stuck at low speed (275/600Mhz) and I'm close to the 95°C mark already...

So it's good news for Amilo users as it should works as well on m3438g , m1437g, A1667g or xi1548 etc...

Share this post


Link to post
Share on other sites
Morris

What you can do is use the nibitor bios editor, in there, you can downvolt the card, maybe downclock a little if the lowest voltage available still over heats. what is the clock speed for the RAM? DDR3 chips need pretty decent cooling. as for the 30 seond count down, try look into the bios settings with nibitor as well, it should be somewhere in the last tab

Share this post


Link to post
Share on other sites
TheAlien

I have the Amilo Xi 1546 with Geforce 9600M GT 512MB DDR3 like you. But I have tried to get rid of the 30sec. beeping after pressing the power button for already about 2 months. I have tried everything. I tried all FSC System Bios Files; I tried almost all Alienware System Bios Files; I tried ALL Video Bios Files I could get my hands on. I tried to edit the vendor ID with nibitor. But no luck...

The card runs, and doesnt overheat at all, but it runs in the stupid powersaving mode. And it doesnt let me clock the GPU, memory or shader...

Sucks !

Share this post


Link to post
Share on other sites
Guest Slid

Hi guys,

@ Morris:

The problem is that the card tends to overheat already at default powersaving mode (275/300Mhz).

My only solution is to mod the heatsink or go for active solution like VGA or Chipset cooler.

@ TheAlien

I think the problem comes from the fujitsu siemens BIOS itself. Maybe it's a warning because 9600m is MXM2.0 architecture.

By the way what is your model of 9600m GT?

Maybe I can send you my BIOS file that seems to be working ok at full speed.

Share this post


Link to post
Share on other sites
myron

Hi guys,

Can you give as a hint which 9600 GT (Maker, Bios Ver.) works on Amilo notebooks?

Do you need to preinstall an alienware BIOS like 1.19w 1.21 etc. ?

Share this post


Link to post
Share on other sites
JohnBRoot

Hi,

My 9600m has green pcb with 1.1ns Quimonda DDR3 chips.

Seems to be coming from acer notebook.

Had it from ebay at 140?.

BIOS Version is 62.94.1F.00.08 by NVIDIA (10DE)

I have latest Fujitsu bios 1.26.

Remember that the card works but I don't have any fan regulation for the GPU so it overheats.

Plus I have an annoying 30sec countdown with loud beep every second and strange symbols (like windlings)...

The card works fine after this but runs hot.

So it's worth the shot but may need some hardware and software tweaking.

Share this post


Link to post
Share on other sites
TheAlien

yea, send me yours, please. I don't know what brand my card is.

Share this post


Link to post
Share on other sites
Guest donlucas

muhahaha,

i'm owning the m3438g and after 2 years without problems i can't let the notebook die.

So my 6800 thought being out of order :)

I ordered a 9600m gt with BIOS version 62.94.19.00.33 (The seller on ebay said it's originally from nvidia without branding), but i cant wait until i get the card, so i ask you know:

Were there any problems after installing the card, or did u see the boot-screen from first time on?

Share this post


Link to post
Share on other sites
TheAlien

no branding = engeneering sample = not fully working in m3438

But I'd be glad to be proven otherwise...

Share this post


Link to post
Share on other sites
Guest donlucas

AHHHH, you mean the clockrate will not change in "power"-mode or what?

And if it's so, I think the card has the reference-design, so that i could flash the card with an acer (or whatever) bios, or isn't it right?

Thanks, donlucas

Share this post


Link to post
Share on other sites
JohnBRoot

Hi,

Anyway it's worth the shot.

My 9600m GT from acer with nvidia bios works fine on my AMILO Pi1556.

I have two little problems though:

- first I have an error message with a 30s countdown and loud beep every second.

- second the card overheats a little bit on 3d games: I have to close the game because temp goes beyond 100°. I ordered a notepad cooler and will see how it works.

this is what my 9600m GT looks like:

and this is my original vbios (I had to reflash it because the card was throttling at low 3d speed):

Good luck and I you have any question feel free to ask

post-35614-1232880552_thumb.jpg

G96M_VG.9PG06.006_acer.bin

Share this post


Link to post
Share on other sites
Guest Guest

Thanks,

so i can hardly wait till i get the card and then i will see whats happening, but you gave me hope again.

Other Question: My Slot is for MXM3 size, so i will have to adapt the cooler at the place where this grey brick is on the card. Is it important to cool this grey "brick" (sry dont know how to describe it)

Otherwise i will cut out a hole into the cooler

Greetz Donlucas

Share this post


Link to post
Share on other sites
JohnBRoot

Hi,

Cutting holes in the cooler should not be necessary on your Amilo but you may need to ream a part of it to avoid any contact between the heatsink and any part of the card, or you will short circuit.

Then use good thermal pad or thermal grease (even better) for the core and reuse the others for the memory chips.

Then it should be ok. I hope you won't have any problem because a lot of people have some issues with non acer 9600m.

Keep me posted.

As soon as I receive my notebook cooler I will try overclocking and post the results here.

bye

Share this post


Link to post
Share on other sites
Kayldera
Thanks,

so i can hardly wait till i get the card and then i will see whats happening, but you gave me hope again.

Other Question: My Slot is for MXM3 size, so i will have to adapt the cooler at the place where this grey brick is on the card. Is it important to cool this grey "brick" (sry dont know how to describe it)

Otherwise i will cut out a hole into the cooler

Greetz Donlucas

The grey brick thing doesn't need to be cooled. You said you have a mxm-3, why haven't you tried the 3870 instead of the 9600m GT

Edited by Kayldera

Share this post


Link to post
Share on other sites
Guest donlucas

Thanks,

firstaful i don't know if my cooler is able to cool a 3870 or other mxm3 cards, because my former 6800go was very hot (reason why she died).

Actually i thoght buying a 8600 gs/gt, but gs is a better 8400 and the 8600 has been built in successful, but hasn't got ddr3 memory.

And if you look at ebay, the 8600 costs more than 9600, and the 9600 comes 100% new with seal.

So i thoght just give it a try^^

Share this post


Link to post
Share on other sites
JohnBRoot

@Kayldera:

If you know where to get 3870 mxm, please share...

For now 9600m is the best bang for the buck because you can find them very easily on ebay and they are way faster than 3650 or 8600m...

Share this post


Link to post
Share on other sites
facey

ok ok ok, I don't really mean to be offensive and i hope it doesn't come across that way, but Nvidia Quadro FX 770M mxm if i see this card again on any other post other than a specic Nvidia Quadro FX 770M mxm post i will literaly hunt down and stab the person selling it with a frozen jobby right in the eyeball. If for any reason you can provide details of why this card is more capable than a 9600gt or provide any reason why you feel you really need to get rid of this poorly performing card then I will retract everything I have said, if not there are several things I would like to say like EW%£$£%$ £$^$ and %^$%n 457457£$^£^£$^ :)

oh dear I have in fact had a skinfull

Edited by facey

Share this post


Link to post
Share on other sites
Guest Guest

It's not mine I've just found it! I don't know why this card is better than 9600M GT. Maybe we should ask him/her. And Quadro in FS?? I think it's a joke, but interesting BTW

Share this post


Link to post
Share on other sites
Guest Guest
I can install this card on viedo pi1536

i thinh that is possible, but you have some problem at the start up of your notebook

Share this post


Link to post
Share on other sites
JohnBRoot

Yeah it's pretty sure you will have a 30sec countdown at bootup before you can access bios and windows logon.

I have this exact issue with my amilo pi1556 and a 9600m GT. As quadro 770m is exactly the same card as 9600m GT you will certainly have the same issue.

You may need to reflash the vbios of the card as well because it will work in throttling mode only.

For this use Nibitor and copy the frequencies of "extra mode" in "3D" and "throttling" modes and reflash the bios using nvflash. Then it should work nicely!

Share this post


Link to post
Share on other sites
Guest donlucas

Need Help!!!

I got the 9600m gt and it seemed to be an engineering sample, because i had some problems:

-Just throttle mod is working, and if 3D-prog is started there isn't a change(furmark was started)

-OC doesn't work with Riva-Tuner

So i read the bios into Nibitor and changed frequencies for Throttle Mode, but what was that: black skreen and stripes at windows start up

so the second flash, i changed the voltage for throttle-mode to 1,05 Volt, but the same problem.

Then, i tried to flash the card with an Acer-Bios (but don't know if its right for me, because i got samsung-ddr3) at windows start-up: no change, for example in gpu-z the bios version changed, but as subvendor nvidia instead of Acer is registred.

So i need help how you flash an engineering sample to a normal card,

greetz donlucas

Share this post


Link to post
Share on other sites
Guest Guest

where do you buy it?

i have an amilo 3438g and an amilo pi 1556(my brother) i want to now if this card is working perfectly in one of my notebook?

anyone have same 3dmark06 test in an amilo pi 1556?

thank you

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...

×
×
  • Create New...