Jump to content
LaptopVideo2Go Forums
Guest Slid

9600m GT on AMILO Pi1556

Recommended Posts

shark300

No beep, just waiting.

I didn't delete error text, I disabled. :)

Edited by shark300

Share this post


Link to post
Share on other sites
alecool
This card can use PCI-e x16, but can't use PowerMizer 2, 3 level. I hope, this problem is resolved in future.

When looking into GPU-Z, the software says I'm in PCI-X x1, and I've seen the same for other people. Can you check with yours? Or maybe GPU-Z is wrong...?

About the beep, I just have to plug headphones in the line out to shut them down.

Share this post


Link to post
Share on other sites
shark300
When looking into GPU-Z, the software says I'm in PCI-X x1, and I've seen the same for other people. Can you check with yours? Or maybe GPU-Z is wrong...?

Everest, GPU-Z say for me, I use my card in PCI-e x1 mode, but 3DMark, and RivaTuner say x16... :)

Share this post


Link to post
Share on other sites
TehSuigi

I think we can safely say that GPU-Z is misreading the card when it's not on a 4 Series chipset (Centrino 2) - NightWalker's Asus C90S showed the 9600M GT he upgraded to running at 1x without any negative impact on benchmarks, and ditto for justinwalker's upgraded Acer Aspire 6920G over on NotebookReview.

Share this post


Link to post
Share on other sites
Meins321

that means apart from 30sec wait with an error text displaying were done?

and i think that GPU-Z is misleading because when the x1900m came to light as an upgrade, i thought that it was crippled because of GPU-Z

and mailed some details to wizzard on techpowerup.com; with the next update it showed the correct values, apart from that i was next to the benches on notebookcheck.net

@shark300, thank you for that does that mean that you can disable the error entry point but not the 30sec countdown in vbios? that's nice!

Share this post


Link to post
Share on other sites
Guest Guest

my 9600M gt go well, still have 30sec issue...

can someone upload a intellaptopgaming.dll for crysis warhead , in my amilo after i launch the game it says that the intelLaptopgaming.dll is missing???

Share this post


Link to post
Share on other sites
Meins321

can you stop hijacking other threads? If you would google you can find what you're looking for or ask crytek support

this is the by farest wrong blace to ask for any game related problems and it only disturbs others who are fixing their mxm cards!

Share this post


Link to post
Share on other sites
Ice-Tea

Guest,

If you haven't done so already, make a single, dedicated thread for your question or use google as suggested. Do not spam other threads with non-related questions.

Thanks!

Share this post


Link to post
Share on other sites
JohnBRoot

Hi all,

Could you work on a tutorial to get rid of the sound beep at startup for those who ain't used to sBios tweaking.

If I understand it, you can't get rid of the countdown but the beep is possible. That's still great news because the beeps

are the annoying issue.

Thanks

Share this post


Link to post
Share on other sites
alecool

Okay! I received my new graphic card ad all works fine! :)

I bought a 9600M GT sold as not being Engineering Sample.

When taking out the previous ES 9600, I noticed the two card are slightly different :

http://tof.canardpc.com/show/0521044c-b670...ad4d84b780.html

On the right, the ES, on the left, the not-ES card.

The grey brick at the bottom left is smaller but I still needed to cut through the metal as the shape is not exactly the same.

At the boot, unfortunately, still the 30-second countdown. However, the message is slightly different. It doesn't talk about Engineering sample anymore, I only have the "missing MXM structure" message. This confirms the assumption that the problem comes from the motherboard's bios.

Under windows, Nibitor and GPU-z recognize the card as a G96 board. I believe that Engineering Samples are based on older boards with just a newer chipset on it, which would be an explanation to why they are recognized as G94 boards.

Moreover, the thermal probe of the card seems to be working as GPU-z gives me a temperature for the card.

I still have to try to flash back my other 9600 or flash my bios to accept 8600 cards, as the card is identified as such.

Edited by alecool

Share this post


Link to post
Share on other sites
shark300

Unfortunately, my notebook is broken. :) I can't hack my vBIOS... I sent a mail to the videocard seller, for money repayment.

Edited by shark300

Share this post


Link to post
Share on other sites
Gigione
Unfortunately, my notebook is broken. :) I can't hack my vBIOS... I sent a mail to the videocard seller, for money repayment.

you have broken yor notebook or your vcard?

sorry for you :P

i have the nvidia 9600M gt gddr3 and also ati 3650 gddr3, in all the game(far cry2 , fear 2, gta4, cod5...) the nvidia is only 10% at maximum fater than ati , instead 20% in 3dmark06 :) .

the temps. in idle ; nvidia max 56°C , ati 63°C in full load; nvidia 71°C ati 74°C , in full load the difference in watt of all system is around +6 with ati 3650 gddr3 card

Edited by Gigione

Share this post


Link to post
Share on other sites
shark300
you have broken yor notebook or your vcard?

My notebook...

Share this post


Link to post
Share on other sites
Meins321

@sh00

that's bad news

i've got a 9650M GS up and running now with 185.66 and my current problem is that i don't have any Powermizer tab

which driver do you use and does cuda work?

and if i look @ nibitor there's only 3 performance modes (no extra mode) thus i don't know if i should do nightwalkers mod on my gs too

is it required to get the clocks right on your GT's?

and without it, does your card clock down to 2d mode or stop at throtl mode?

Mine is stuck at Thrtl. and doesn't change anything if 3d game or app are opened?

Nibitor on 9650M GS

nibitort.th.jpg

GPU-Z

gpuz.th.jpg

[EDIT] BUt i'am on x16 speed! thus no reduction on pci-e speed and i have the ida disassembling code from shark300 thus continuing on the beep error

Edited by Meins321

Share this post


Link to post
Share on other sites
zipper

185.65 works fine in this respect for me, throttles up and down from 3d Performance via 3D Low Power to 2D and back.

Share this post


Link to post
Share on other sites
Meins321

but you are on a different Laptop than i am? just thought that the bios is Faulty this time

Share this post


Link to post
Share on other sites
alecool

@Meins321 : Can you give us your laptop model and bios? I'm surprised your GPU-z shows pci-x x16, but that sounds good for us.

Regarding the different clockrates, it seems my card (9600M GT) can switch from 2D to Throttle but that's all.

@anyone :

By the way, as I am still trying to find the good frequencies for my card. What frequencies did you reach with stable game? For now, I couldn't get more than (core/shader/memory) : 550/1100/400 Mhz . The mem frequencies should be able to double, but if I increase, I get computer freeze or graphic defects.

Share this post


Link to post
Share on other sites
Meins321

Hi i use an alienware 2.06 bios as i've got a m5550 but it's the same laptop inside as yours.....

My card is locked at throttel clock mode and doesn't change because i haven't found the powermizer tab in my driver 185.66 (thus the driver doesn't try to downclock )

that driver seems to be the only one wich booted without bluescreen,

any other driver i've tried so far was installed->reboot ok->next reboot (or on/off) result in blue screen and only safe mode work! no matter what resolution tried that's why i asked for your drivers

+

stay away from 2.07W Bios as it locks your card with not enough resources and boot up in 4 Bit mode ;-(

no 4GB ram and 9650M GS *sad*

My Laptop:

T7200

2GB RAM

9650M GS (30sec boot err + no clockup)

(I lapped the Heatsink and used Capton Tape around the Core to isolate if AS5 drops touches the SMD Capacitors around the DIE, also called "Copper Sheet Method" as i could not acquire a good heatpad)

for my clocks:

i only gamed @thrtl GPU:275 Ram:301 shader:550 it's slow but not too slow

Share this post


Link to post
Share on other sites
Gigione
Hi i use an alienware 2.06 bios as i've got a m5550 but it's the same laptop inside as yours.....

My card is locked at throttel clock mode and doesn't change because i haven't found the powermizer tab in my driver 185.66 (thus the driver doesn't try to downclock )

that driver seems to be the only one wich booted without bluescreen,

any other driver i've tried so far was installed->reboot ok->next reboot (or on/off) result in blue screen and only safe mode work! no matter what resolution tried that's why i asked for your drivers

+

stay away from 2.07W Bios as it locks your card with not enough resources and boot up in 4 Bit mode ;-(

no 4GB ram and 9650M GS *sad*

My Laptop:

T7200

2GB RAM

9650M GS (30sec boot err + no clockup)

(I lapped the Heatsink and used Capton Tape around the Core to isolate if AS5 drops touches the SMD Capacitors around the DIE, also called "Copper Sheet Method" as i could not acquire a good heatpad)

for my clocks:

i only gamed @thrtl GPU:275 Ram:301 shader:550 it's slow but not too slow

have you tried to add extra level of performance through the nvidia bios editor?, at value; 500Mhz gpu, 1250Mhz shader and 800Mhz mem?

i have both cards ati, 3650 gddr3 4500pts on 3dmark06(actually on my amilo xi) and nvidia 9600M gt gddr3 , that i have add the extra performance level and works well 5600+ pts on 3dmark06, still have the f*** 30 sec warning... :)

to have a power mizer option try a 174.xx - 179.xx from here http://forums.laptopvideo2go.com/index.php?showforum=88 (remember to shange the inf file), and remember, also, to choose advance option in nvidia video pannel , after that you have install the driver.

Edited by Gigione

Share this post


Link to post
Share on other sites
facey

There is a new Fujitsu bios 1.27 for xi1526 dated 10.02.2009, has anybody tested this with 9600gt?

Share this post


Link to post
Share on other sites
Elbit
There is a new Fujitsu bios 1.27 for xi1526 dated 10.02.2009, has anybody tested this with 9600gt?

Hi,

1) where did you find that BIOS? I couldn't find it on the FSC support Homepage. The lastest version is 1.25 for xi 1526/1546/1547/1554

2) does anyone know if this new BIOS supports 4GB RAM

3) did anyone test it with xi 1546?

Thx :)

Edit: I found that BIOS but it is for Pi 1556

Edited by Elbit

Share this post


Link to post
Share on other sites
facey
Hi,

1) where did you find that BIOS? I couldn't find it on the FSC support Homepage. The lastest version is 1.25 for xi 1526/1546/1547/1554

2) does anyone know if this new BIOS supports 4GB RAM

3) did anyone test it with xi 1546?

Thx :)

Edit: I found that BIOS but it is for Pi 1556

strange looks like its available for xi1526

Share this post


Link to post
Share on other sites
Elbit

yes, it i really strange, because if you look for xi 1546, the latest BIOS is still 1.25 (also refered to the model 1526) :)

Share this post


Link to post
Share on other sites
Guest Guest

peeople the 1.26 that is the same for pi 1536/56 have only correct some issue with fan control that the 1.26 introduced, and nothing else.

no support for 4gb o new mxm gpu code ...

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...

×
×
  • Create New...