Jump to content
LaptopVideo2Go Forums

Recommended Posts

Guest Guest

HI Dox

why do you remove the language files?

i am from germany and i am not so god in englisch.

Are the language files so big or what is the reason that you remove them.

i think here are much people that are not native englisch speaking and for those its sad that you remove them

but god work with the driver keep it going :)

Link to post
Share on other sites
  • Replies 177
  • Created
  • Last Reply

Top Posters In This Topic

  • Dox

    26

  • Carlos_rpg

    6

  • chomi_24

    4

Guest_chomi_24_*

I have to make some sacrifies in order to continue.

I make no money from this and does not owe anyone anything.

Sounds harsh but thats reality.

Honestly I would love to continue support for it, but I honestly have no motivation/ reason to.

I've done all I wanted to do to the xp drivers, its now time to move on to the one thing I havent done.

And thats hybrid support for Vista/Vistax64.

Nautis has been working with me/(hes basically done the work) and its going really well and taking shape.

Thats not to say I've dropped XP yet, but who knows.

HI Dox

why do you remove the language files?

i am from germany and i am not so god in englisch.

Are the language files so big or what is the reason that you remove them.

i think here are much people that are not native englisch speaking and for those its sad that you remove them

but god work with the driver keep it going smile.gif

to reduce size of the drivers.

this makes it quicker for the installer to extract

Makes uninstalling and installing quicker.

Also people will have to give me feedback in english.

Link to post
Share on other sites
Guest chomi_24

@ dox

very well said dox, actually i owe you for this since my gaming experience improves alot w/ your drivers. didn't bother to install anything even my manufacturer's driver. i guess I'm not the only one who owes you here big time...

one last request,,,,

can you still wait for the 185.xx WHQL drivers before you drop XP?

Thanks a lot....

Link to post
Share on other sites

yeah mate, ok,

I know you've been using my drivers for some time.

Last XP driver will be based on a whql one.

Link to post
Share on other sites
Guest souhail

hi, i'm souhail from morocco and i'm using the drivers that you product 1 year ago and they work perfectly. thank you.

i want to suggest you to optimize a driver that i found (geforce 8400M GS v6.14.11.5610 or geforce 8400M GS v6.14.11.5655) because they give very good performance but they suffer from some bugs. i hope that i'm helping. thank you for your drivers once again. i hope that you take my suggestion in consideration. thank you.

Link to post
Share on other sites
Guest chomi_24
yeah mate, ok,

I know you've been using my drivers for some time.

Last XP driver will be based on a whql one.

cheers dox!!! thank you very very much...

more power power to you...

still have my vista, going to install this one as well...

Link to post
Share on other sites

TheVisitorX,

I see Dox has put a new build up, you'll want to try that.

Make sure you clear your browser's cookies before downloading.

Link to post
Share on other sites

HI Dox

I want to use 2 external displays with my laptop.

I have had bevore the nvida driver nVIDIA ForceWare X 175.32 and it works.

As you can see i have 3 option for display configuration

3bildschirmegleichzeitig.JPG

I want to try your driver and i have testet the newest and the version Forceware 182.05 from you but with both i am not able to use 2 external displays with my laptop.

doxgrakatreiber.jpg

The option to use both external displays with dual view are not visable.

Do you have disable the dualview feature in your driver?

If not does you know why i cant use the 2 external displays with your driver?

Link to post
Share on other sites

No dual view feature is disabled in anyway with these.

Have you tried doing rigourous display detection?

unfortunately since these drivers are based on desktop, dual view etc for laptops was not in mind when nvidia made them.

Link to post
Share on other sites

Hi, do you have this issue using your manufacturer`s driver of the same version, e.g. 185.xx or 182.xx?

Link to post
Share on other sites

NVIDIA.DEV_0409.1 = "NVIDIA GeForce 8700M GT [Dox Optimised 182.46]"

in Vista32 inf stood out...

Link to post
Share on other sites

Hey Dox, using the vista-64 edition, I got terrible frames per second, reverting back you 182s. Much better FPS in those when I tested in CoD4 and HL2. Also noticeably higher temps than 182 (about 10c higher).

Link to post
Share on other sites
Guest Guest
No dual view feature is disabled in anyway with these.

Have you tried doing rigourous display detection?

unfortunately since these drivers are based on desktop, dual view etc for laptops was not in mind when nvidia made them.

i have testet rigourous display detection but it does not work.

If i want the 2 displays in clone mode it works but not with dual view. :)

I have make a test with the original nvida laptop driver and with this i have the same problem ist seems only the driver

from here:

http://forums.laptopvideo2go.com/index....showtopic=19969

works with 2 displays in dual view mode

has this driver a dual view tweak or what :)

Link to post
Share on other sites

I think I remember reading in the driver 179.48 that this is a known issuse and they intend to fix it.

So hopefully their next official driver will fix ur probs.

Link to post
Share on other sites

someone could please help me?

I'had overheat problem with this drive, so I uninstall it and run drive cleaner.

but now I had an other problem, ocassional blue screen.

anyone have an idea?

Link to post
Share on other sites

hi dox,just wana say thanks,fantastic driver.increased fps in all games.nfs undercover running much better.i am using hp dv5t with 9600m gt.max temps during games do not rise over 70 C even after hours of gaming.i was using yours 180.84 before.just keep your good work going. :)

Edited by farsang
Link to post
Share on other sites

very smooth drivers dox, works great with 8600M GT and Vista x64. couldnt imagine using any other drivers on my system now.

thanks very much for your hard work, keep it up! :)

Link to post
Share on other sites
@ ORION : you have the last bios of the ipower ? D.15 ?

I am unsure of the bios version i had in the ipower as i only had it for two or three days since it was faulty... but i dont think it was D.15 I thing it might have been something like G15 or G10... something like that.

Link to post
Share on other sites
Guest
This topic is now closed to further replies.



×
×
  • Create New...