Jump to content
LaptopVideo2Go Forums

Toshiba Qosmio - Triple Hybrid SLI


Nautis1100

Recommended Posts

Guest qosmio x300 14m

I just finished editing the inf file. Anyone who wants to try it just download driver 260.99 from nvidia and then download my modified inf. Run the driver so that it extracts and tells u there is an error. Click close. Then go to: C:\NVIDIA\DisplayDriver\260.99\Vista 64-bit\International\Display.Driver and copy paste my edited inf file.When it prompts u replace it. now go to C:\NVIDIA\DisplayDriver\260.99\Vista 64-bit\International double click setup. The drivers will be installed. Let me know for any bugs since this is the 1st time I modify an inf file.

Installing this drivers might require u to reinstall ur realtek driver. (don't know y but it did for me).

NOTE: u better fully uninstall previous version of nvidia drivers with the uninstaller and the drive sweeper.

Nice job mate, but im having trouble installing the driver´s, mainly because the inf file that you modified is not including my hardware somehow( 2x 9800 gts 1x 9400 ) ive done everything you have told us to do but the driver is not recognizing my hardware, also when i tranfered the inf file you gave us to the driver´s directory it didn´t ask to replace nothing mate :S

can you help me with this?

Link to comment
Share on other sites

  • Replies 191
  • Created
  • Last Reply

Top Posters In This Topic

  • Saguii

    22

  • DemonikPanther

    23

  • judgment

    50

Nice job mate, but im having trouble installing the driver´s, mainly because the inf file that you modified is not including my hardware somehow( 2x 9800 gts 1x 9400 ) ive done everything you have told us to do but the driver is not recognizing my hardware, also when i tranfered the inf file you gave us to the driver´s directory it didn´t ask to replace nothing mate :S

can you help me with this?

Hello. I'll need some information to know why is not working. Firstly what windows are you using? secondly can you click right click on my computer then select manage then device manager then select display adapters so that u can see ur graphics cards and select the 9800m(any one will do). After that click properties then go to details tab and select hardware ID. I would like to copy and paste here the 1st line so that I can see if ur graphics card have the same id as mine. After that I may be able to help u.

Link to comment
Share on other sites

hey judgement. That is awesome man I can't wait to get home and play it to see if it works on mine. The control panel only crashed on me one time. I rebooted and it was good. I hope all this fixes our craptastic drivers that toshiba gave us.

Well after a 2-3hrs testing sc2 finally I have seen some black lines again in sli mode. The game plays smoothly and u get nearly doubled fps with sli on but u sometimes see the black lines. It hasn't crashed on me yet in sli but I prefer playing it in single gpu in high settings. Black lines can become annoying!

Link to comment
Share on other sites

Guest qosmio x300 14m

Hello. I'll need some information to know why is not working. Firstly what windows are you using? secondly can you click right click on my computer then select manage then device manager then select display adapters so that u can see ur graphics cards and select the 9800m(any one will do). After that click properties then go to details tab and select hardware ID. I would like to copy and paste here the 1st line so that I can see if ur graphics card have the same id as mine. After that I may be able to help u.

no need mate, managed to install :)

so far so good, thx for the inf, keep up the good work, see you on the next nvidia update :)

Link to comment
Share on other sites

no need mate, managed to install :)

so far so good, thx for the inf, keep up the good work, see you on the next nvidia update :unsure:

Okay! Let me know of any bugs! :) This is the 2nd day I am using them and I had no problems up to now.. All games seem to have gained from the update :P

Link to comment
Share on other sites

Guys. I went to the extreme last night and put Windows Vista back on the qosmio using the recovery disks with the original drivers that came with it our of the box and wouldn't you know that SC2 launches up perfectly with Ultra settings and no black lines. I was also finally able to complete the 3d bencmark run, with craptastic scores, but mostly because of the gimp processor that is in it. I have read that windows 7 doesn't not support hybrid SLI technology where has vista did. This may be the problem that we are having. I will do further testing of SC2 tonight and post the results.

Link to comment
Share on other sites

Guys. I went to the extreme last night and put Windows Vista back on the qosmio using the recovery disks with the original drivers that came with it our of the box and wouldn't you know that SC2 launches up perfectly with Ultra settings and no black lines. I was also finally able to complete the 3d bencmark run, with craptastic scores, but mostly because of the gimp processor that is in it. I have read that windows 7 doesn't not support hybrid SLI technology where has vista did. This may be the problem that we are having. I will do further testing of SC2 tonight and post the results.

I know that windows 7 never supported hybrid sli but I dont think that that's the problem with sc2. Go to nvidia control panel then manage 3d settings. On top on the bar select 3d settings show nvidia sli logo. Then start sc2. If the sli logo does show up then test sc2 for more than 1 hour. If black lines dont appear I dont know what to say. I will be installing vista 64bit on the 2nd hdd. But I think it is a sc2 problem with the sli. Up to now thats what things show..

Link to comment
Share on other sites

I know that windows 7 never supported hybrid sli but I dont think that that's the problem with sc2. Go to nvidia control panel then manage 3d settings. On top on the bar select 3d settings show nvidia sli logo. Then start sc2. If the sli logo does show up then test sc2 for more than 1 hour. If black lines dont appear I dont know what to say. I will be installing vista 64bit on the 2nd hdd. But I think it is a sc2 problem with the sli. Up to now thats what things show..

I played one level on all ultra except the texture which was on high. I did test the SLI and the indicator did not come one, so it may not be using SLI at all. I was just haveing numerous problems with all the new drivers on windows 7, that is why I went back to vista and I was able to play so far with no problems, which is way better than win 7. I even tried running it on 1 video card on win 7 and still had the problems. I will continue to play and see how good works out for me.

Link to comment
Share on other sites

I played one level on all ultra except the texture which was on high. I did test the SLI and the indicator did not come one, so it may not be using SLI at all. I was just haveing numerous problems with all the new drivers on windows 7, that is why I went back to vista and I was able to play so far with no problems, which is way better than win 7. I even tried running it on 1 video card on win 7 and still had the problems. I will continue to play and see how good works out for me.

If u dont get the logo then no sli my friend! That is why it works with no black lines! Well I have already listed all of the drivers needed for windows 7 64bit. I did a clean install with those drivers + the new nvidia driver that I am using now. Sc2 runs fine when in single card mode. When sli is enabled u do get a lot more fps but u get black lines. Do a clean install on ur 2nd hdd (if u have a 2nd one) and then install the drivers I posted above. They should do the trick! :) Windows 7 any time over vista.. Vista is not even bearable..

Link to comment
Share on other sites

Is there anyone out there that knows if I can change my graphics card to a dual 9800m GTX ? I can find 2 9800m GTX from qosmio's x300 with the intel chipset but is it possible to install them with an sli cable in our nvidia motherboard based laptop? Anyone who knows? Since 9800m GTX has more vram (1gb) and more shaders it will be a good update... It will make possible playing games that need a single card with good fps.

Link to comment
Share on other sites

I have managed to play sc2 in ultra with no less than 25fps :) Trick is overclock and play on one gpu. I used ntune tools and overclocked my 9800m gts sli to core 875 memory clock 799 and shader clock 1900 . Dont know if I can overclock them any more. I have put an exception so that it only loads this profile when playing sc2. After running the game for about 1hour I got temps up to 60c which is good! :) Remember overclock can burn ur gpus so do it on ur own risk! For me it does the trick. I have 45-50fps during game and when the screen is full of units (zergs etc big fights) I get lowest as 22-25fps which is good! Does anyone know how much overclock is required to have 9800m gts performing as good as 9800m gtx?

Edited by judgment
Link to comment
Share on other sites

I have managed to play sc2 in ultra with no less than 25fps :) Trick is overclock and play on one gpu. I used ntune tools and overclocked my 9800m gts sli to core 1200 memory clock 1100 and shader clock 1900 . Dont know if I can overclock them any more. I have put an exception so that it only loads this profile when playing sc2. After running the game for about 1hour I got temps up to 60c which is good! :) Remember overclock can burn ur gpus so do it on ur own risk! For me it does the trick. I have 45-50fps during game and when the screen is full of units (zergs etc big fights) I get lowest as 22-25fps which is good! Does anyone know how much overclock is required to have 9800m gts performing as good as 9800m gtx?

Just got finished testing out on the new MOH and runs perfectly fine.

When I initially installed vista. I installed the 260.99 drivers from nvidia using your modified inf file and it was worse than win7 for me. I went back to the original drivers that came with the vista install and it worked great so fat. I don't know what it is, I guess we have some difference in our laptops. I do prefer win 7 over vista but if i can't game with the games I want on 7 then I guess i have to suck it up and play in vista. Until I break down and buy another laptop def not a toshiba ever again. Sad part is I traded my Gaming tower for this laptop so I could game on the go, I'm in the military so it was kinda hard taking a 75 ib tower back and forth.

Edited by DemonikPanther
Link to comment
Share on other sites

Just got finished testing out on the new MOH and runs perfectly fine.

When I initially installed vista. I installed the 260.99 drivers from nvidia using your modified inf file and it was worse than win7 for me. I went back to the original drivers that came with the vista install and it worked great so fat. I don't know what it is, I guess we have some difference in our laptops. I do prefer win 7 over vista but if i can't game with the games I want on 7 then I guess i have to suck it up and play in vista. Until I break down and buy another laptop def not a toshiba ever again. Sad part is I traded my Gaming tower for this laptop so I could game on the go, I'm in the military so it was kinda hard taking a 75 ib tower back and forth.

Well I have the latest bios 1.7 from toshiba's website and I am running x9100 with dual 9800m GTS in SLI. If u have bios 1.6 then that might be the problem. I had 1,6 and my fn keys wouldnt work in windows 7. Anws for me the drivers are working fine up to now..

Link to comment
Share on other sites

Well don't try using ntune. It is s*** with our systems. I overclocked and instead of better results my fps got cut in half. Don't know y but stay away from it!

Link to comment
Share on other sites

It all seems to be working fine... But still some games do not recognize the chip but they still work fine nevertheless.!!

Thanks a lot!! It pushed performance from 7 to 7,1!!!

Nice work!!!

Link to comment
Share on other sites

anyone with qosmio x300 with the pqx31e has updates to bios 1.8? I have the bios 1.7 . What is the difference if any one knows?

Link to comment
Share on other sites

Hello guys I have a Qosmio X300-14n and have instaled driver 260.99 on my X300 and sli 9800m gts are decteted and the 9400m, it's a valid instal. Is very simple. A very nice guys have creacted a mod for X300 to instal 260.99 on Qosmio X300 with sli 9800m gts with 9400m.

If you whant to instal the mob and the tuto of instal 260.99 go to : http://portables4gamers.com/forum/viewtopic.php?pid=247139#p247139 and look the message of Arzul or Harmakhis. The mob has been creacted by Arzul. Sory for my english. I am french I now this site before 3 years and I must to give this mob because it work very good.

Link to comment
Share on other sites

Hello guys I have a Qosmio X300-14n and have instaled driver 260.99 on my X300 and sli 9800m gts are decteted and the 9400m, it's a valid instal. Is very simple. A very nice guys have creacted a mod for X300 to instal 260.99 on Qosmio X300 with sli 9800m gts with 9400m.

If you whant to instal the mob and the tuto of instal 260.99 go to : http://portables4gamers.com/forum/viewtopic.php?pid=247139#p247139 and look the message of Arzul or Harmakhis. The mob has been creacted by Arzul. Sory for my english. I am french I now this site before 3 years and I must to give this mob because it work very good.

I cant read french.. Can u give me the link for the driver download so that I can test it?

It all seems to be working fine... But still some games do not recognize the chip but they still work fine nevertheless.!!

Thanks a lot!! It pushed performance from 7 to 7,1!!!

Nice work!!!

Nice! :) Let me know of any bugs!

Link to comment
Share on other sites

I cant read french.. Can u give me the link for the driver download so that I can test it?

Nice! :) Let me know of any bugs!

Take the 260.99 notebook driver on nvidia downlard. And you have juste to take in the mod (.inf) in the foller instal of the driver instal. uninstal all driver and logitiel of nvidia if you whant a good instal.

Link to comment
Share on other sites

All here is the INF JLS3232 is talking about. Let me know how it works, can't install the new drivers atm but I will by end of tonight and will post results.

nvtm.INF

Link to comment
Share on other sites

What is the diffrence from the 260.99 that we already have??? Can U explain??

Link to comment
Share on other sites

All here is the INF JLS3232 is talking about. Let me know how it works, can't install the new drivers atm but I will by end of tonight and will post results.

The inf file seems good! It includes all of the qosmio x300. Lets see how it works..

What is the diffrence from the 260.99 that we already have??? Can U explain??

I believe it should be better than the one I edited since the guy who did it had a lot more experience. Moreover it supports all qosmio x300. When I try it out I will let you know.

Link to comment
Share on other sites

Ok. I'll wait for U to share! Then explain us if it is better and how to do it...

Thanks!!

Link to comment
Share on other sites

Ok. I'll wait for U to share! Then explain us if it is better and how to do it...

Thanks!!

I have installed it. It is stable. My windows experience score went from 7,1 to 7,0 dont know y. The 3dmark06 score remained similar near 12k. I didn't have the time to go through the inf file so I dont know if there are any improvements. Game run the same up to now. Scores show the same thing.. If I have time 2morrow I will have a look at the inf file. All I can say is that it might be more stable than the one I modified.

Link to comment
Share on other sites

Do you feel any change?? What about the sli management? Does it differ from your inf?? Keep us posted!!

Thanks

Is it worth the change??

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.




×
×
  • Create New...