Jump to content
LaptopVideo2Go Forums

v77.70, v77.72, v77.74, v77.76, v77.77, v77.79 9X/ME, XP 32bit, XP 64bit | NV


®®®

Recommended Posts

Thanks, JesteR, i added your quick guide to the FAQ topic HERE :)

Link to comment
Share on other sites

  • Replies 215
  • Created
  • Last Reply

Top Posters In This Topic

  • LSudlow

    14

  • mobilenvidia

    21

  • ®®®

    22

While you are at it ®®®, add this link to his post there too, for people who don't have the option.

http://www.laptopvideo2go.com/....enable VMR.reg

It enables the VMR page of course.

I don't really care if you give me credit.

Edit: BTW nice posting JesteR. :)

Edited by Bill
Link to comment
Share on other sites

Drivers can be found on this page straight from nVidia.com's beta driver page.

http://www.nzone.com/object/nzone_download...p_2k_77.76.html

After reading the release notes for these drivers, it would seem as if they have gotten my email about the problematic black and white TV-Out issues. Hopefully their recommendation does fix the problem.

Poor Quality S-Video Output on Some TVs
NVIDIA drivers differentiate an S-video TV from a composite TV by searching
for 75-Ohm loads on the chrominance and luminance lines. If the driver detects
only one such load, it assumes that it has a composite TV and drives both
chroma and luma onto that line. This approach allows both types of TV to
display in color.
Unfortunately, some S-video TVs do not apply the correct load to both lines,
causing the driver to detect an S-video TV as a composite. The driver, in turn,
sends the lower quality signal to the S-video TV. To work around this problem,
use the Control Panel to override the ?Auto-select? feature. This can be done
following these steps:
1 In the Settings tab of the Display Properties Control Panel, click Advanced.
2 In the nView tab, click Device Settings and click Select Output Device.
3 In the Device Selection tab, click the TV option.
4 Change the ?Video output format? to S-video.

Link to comment
Share on other sites

Driver is alrady uploaded, just need rrr to weave his magic here.

Driver/INF on website.

Enjoy

Link to comment
Share on other sites

Have a read of your conditions of Warrenty.

If you can install non WHQL software (normally corporate) then you shouldn't loose warrenty.

I don't modify the INF in anyway other than to make them work with Laptops.

So no other speed or OCing tweaks just the ability to do so your self.

You can just install the original driver if your not happy or are concened with warrenty problems.

Enjoy.

Link to comment
Share on other sites

John, i merged your post to the 77.7x thread and added your info also i updated the first post with download links and stuff :)

Link to comment
Share on other sites

hi, the link to pieters inf doesn't give me the option to download it where can i find it?

Link to comment
Share on other sites

John, i merged your post to the 77.7x thread and added your info also i updated the first post with download links and stuff :)

Thanks Rene! I was wondering where my post went! Also, it was funny because when I posted about the file first, I didn't see it listed at the top of the forum page, but instead, the bottom. :)

Did I change a personal preference? Hmmm...

Thanks!

Link to comment
Share on other sites

Hope that the merging action didn't came 'rude' in any way for you :)

Link to comment
Share on other sites

No way Rene :( All of you are too kind to even be thought of being "rude".

:) :) :P :P :(

Thanks again

Link to comment
Share on other sites

The link is in the very first post of this thread (at the bottom (a green link))

Link to comment
Share on other sites

Guest Guest

Well heres my trouble maybe you guys can help me out, Ive got the new area51m-7700 laptop from alienware with a nvidia geforce go 6800 ultra and was trying to get a new driver for it besides what alienware offers because im trying to play battlefield 2 and it says i need to update my driver ive tried nvidias website drivers and yours and they both give the same message. The Nvidia setup program could not find any drivers that are compatible with your hardware.

Any suggestions?

Link to comment
Share on other sites

Once again after many failed attempts at finding a driver that works... I finally struck gold... if anyone has trouble running programs with the normal 77.72 drivers and the 80.40 drivers... give the 77.76 drivers a go, I was reading the release notes from nVidia on these drivers and there was a major bug they fixed from 77.72 to the beta 77.76 that made games not want to play- games like Far Cry and Half Life 2, I have been playing Half Life 2 flawlessly for the past couple of days with out a single hitch... I completely uninstalled Far Cry however, got sick of trying to play the game... Half Life 2 is much better anyway! :)

SaternKnight

Link to comment
Share on other sites

thank you the inf file wasn't zipped that's why the link just opend in a new tap instead of downloading it automatic, going to try the 77.76 out now

Link to comment
Share on other sites

There also has been an update for Counter-Strike Source fixing/adding (and I quote):

July 20, 2005 (current release)

Changes/Additions

--------------------------------------------------------------------------------

Optimized game to lower CPU usage

Link to comment
Share on other sites

Has anyone encountered any improvments in game performance with this new driver on 64mb laptops? The 72.14s I am now using have been the last ones to give decent performance in games.

Thanks

Link to comment
Share on other sites

no, just compared 7772 and 7776, the last one gives me about 100 points less in 3DMark 01 and 03, so far it's stable though so I'm going try it out a bit longer before switching back

Link to comment
Share on other sites

Guest wrayal

I was wondering if anyone might be able to help me? I installed 77.70 on my Sony Vaio's go5600, and everything works great - the performance increase is stunning. However, when I try to access the tab for my card under my advanced graphics settings, it black screens temporarily. This is not worrying in itself, except that sometimes the screen never comes back, even after waiting for a full minute or so. Anybody have any ideas?

Wrayal

Link to comment
Share on other sites

There's a 77.70 mobile driver at StationDrivers.

http://www.station-drivers.com/forum/viewt...php?p=5481#5481

Dear all,

When I install the 77.70 GF Go mobile version drivers to my Vaio S48 (6600 Go). It failed to install. I think I need a modded INF to do so.... any can tell how to download that file ?

Goto very first post in this thread.

Go down to where it says something like 'Pieter modified INF' DL that.

Now replace original INF with modded one and install.

Or read the FAQ section for more info.

Enjoy

Link to comment
Share on other sites

LSudlow,

I would like to point out that the video problem some people are experiencing can also be fixed by unchecking "Use overlays" in WMP -> Options -> Performance -> Advanced.

It worked for me and it helped me avoiding the performance drop I experienced when I checked "Enable VMR".

Regards,

Jens

Link to comment
Share on other sites

Guest hrana

I have a Dell M60 laptop which is centrino based using the Quadro FX Go 700 video card. With all the 70 and 75 series drivers, I have an issue with video played in XP being corrupt. It doesn't matter what software it is, or what the file type is because ANYTHING that uses video overlay is shot. Have you ever seen a scrambled cable channel? Well it pretty much looks like that. This has also happened when using the same drivers on a desktop FX 5600 system. Did I miss something in the FAQs somewhere because the only drivers working for me are the 65 series (67.xx to be exact) and below. Any help would be appreciated. Thanks in advance.

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...



×
×
  • Create New...